Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[Subtitles] A-110, forced subtitles and mkv
05-12-2012, 09:24 PM
Post: #1
[Subtitles] A-110, forced subtitles and mkv
I used makemkv for the first time on one of my bluray movies to see ho it worked.

using my C200, everything seemed to be fine. The HD Audio format work as well as the forced subtitles.

I tried the same movie using my A-110 and things didn't work quite as well. I couldn't get the forced subtitles to work at all and I believe the audio came across as DTS instead.

Is that a limitation of the A-110 when using mkv containers?

A-400 connected to Onkyo HT-RC160 via hdmi connected to Samsung 55" C650 LCD

C-200 connected to Onkyo 606 via hdmi connected to Samsung 46" 6 Series LCD
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SUBTITLE] SBS subtitles PCH-A110? iradu 7 4,121 10-31-2012 10:20 AM
Last Post: cosmos
  [Subtitles] not showing external srt when mkv has internal subs theone 3 3,384 06-18-2012 06:49 AM
Last Post: leighv
  [SUBTITLE] Can I play *.sub subtitles on my PCH-A110? stone28 5 4,865 12-06-2011 09:44 AM
Last Post: stone28
  Please Help Subtitles Problem! swisstoni 5 3,390 09-27-2011 04:50 PM
Last Post: heathramos
  [subtitles] A-110 Chinese subtitles attehccuz 5 2,473 08-27-2011 04:10 PM
Last Post: attehccuz
Video [SUBTITLES] Hardcoded subs and missing characters berling 2 2,305 07-14-2011 05:21 PM
Last Post: berling
Car [SUBTITLE]Polish Subtitles how to display correctly? Racer16 5 4,791 07-11-2011 09:21 AM
Last Post: tradeitdamn
  Attaching subtitles to mkv file using mkvmerge unable to resolved issue?? Racer16 7 7,483 05-22-2011 06:29 AM
Last Post: Racer16
  Forced Subs also for A100 bruceas 0 1,276 03-25-2011 12:08 PM
Last Post: bruceas
  [Subtitles] Subtitles as an external file won't play due to bad Encoding date Blurrz 7 3,768 03-03-2011 01:39 PM
Last Post: dsob

Forum Jump: