Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread:
Thread Closed 
[C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
09-03-2010, 09:31 AM
Post: #586
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
(09-03-2010 08:43 AM)Willem53 Wrote:  Good point deepak as this thread is unmanageable for this purpose.
Treads already exist.

here is one for lost or failed functionality:
http://www.networkedmediatank.com/showth...?tid=38045

and this one for issues like no or bad response from display or AVR on HDMI, created to do better analyses.
http://www.networkedmediatank.com/showth...?tid=43747

Hi Willem53,
the point is, also in these threads, the information is everywere.
I think we have to make one list for (confirmed) bugs and one list for requests. By doing so, everybody knows where to look.
Agree?

Regards, Deepak.

Popcorn A-200
TV: Panasonic TH 42PV700
Receiver: Onkyo TX-SR508
Home Theatre: KEF 2005.2 (7.1)
Find all posts by this user
09-03-2010, 09:35 AM
Post: #587
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.20
(09-03-2010 08:48 AM)aokman Wrote:  finally someone else with networking knowledge says it Smile Having to replace your networking switches is just a stupid situation and as you say ethernet standards exist for a reason and its a companies problem if they dont adhere to the spec. I have a couple of Cisco switches and some intellinet metal case ones for jumbo packets and neither want to place nice with the PCH speed wise.

Unmanaged switches are simply layer 2 devices nothing more, there is no data manipulation.

Isn't this the same with every standard? HDMI for one...?

PCH C-200, 500GB 2½" Seagate HDD
Network: Netgear GS724Tv3, CAT.6 wired
Storage: Ubuntu 10.04 Server, 9TB RAID6 Array
Audio: Pioneer SX-315
Video: Optoma HD-20 @ 1080p24, 100" Screen
Visit this user's website Find all posts by this user
09-03-2010, 10:47 AM
Post: #588
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
I’m very glad to have the YouTube option back.
However, the following problem often occurs:
After selecting a video, the screen turns black for a view seconds. Then, the 'spinning wheel' (loading) appears for a second and after that the video SELECTION screen reappears again. After a while, the selected video does start playing, but in de BACKGROUND. The YouTube video selection screen stays in the FOREGROUND.
I've tried this with all resolutions and more resets with the same results.
Is this a bug, or am I the only one who have this ?
Does anyone have an idea how to solve this problem ?
thanks in advance for an replay.
Rob
Find all posts by this user
09-03-2010, 10:48 AM
Post: #589
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
i cant change region code with 1663 any time?AngryAngry
Find all posts by this user
09-03-2010, 10:50 AM
Post: #590
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
(09-03-2010 10:48 AM)stb2xxx Wrote:  i cant change region code with 1663 any time?AngryAngry


are you making sure to be in the setup menu and pushing "slow 1 6 6 3" are you using the default remote or something like a harmony.
Find all posts by this user
09-03-2010, 12:47 PM (This post was last modified: 09-03-2010 12:53 PM by Syabas.)
Post: #591
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
(09-03-2010 10:47 AM)Rob Kalshoven Wrote:  I’m very glad to have the YouTube option back.
However, the following problem often occurs:
After selecting a video, the screen turns black for a view seconds. Then, the 'spinning wheel' (loading) appears for a second and after that the video SELECTION screen reappears again. After a while, the selected video does start playing, but in de BACKGROUND. The YouTube video selection screen stays in the FOREGROUND.
I've tried this with all resolutions and more resets with the same results.
Is this a bug, or am I the only one who have this ?
Does anyone have an idea how to solve this problem ?
thanks in advance for an replay.
Rob

Yes, this is an intermittent bug, it should be resolved in version 1.5.3,
please wait for next firmware release.
(09-03-2010 08:00 AM)micaradu Wrote:  New bug here. Wondering if anybody else has it. When the PCH starts (with internal driver), it goes to the spinning menu, and then a couple of seconds later enters the HDD. I can't do anything to prevent it from doing that or to start network o internet apps first. If i enter the menu again after that it works ok, but not at startup.

The device will default to the last selected "Media Source".
If HDD is the last one you visited, it will go there.
As goes for Network Share, etc

As for starting in Web Services by default, we can consider adding this.

Sales: sales@syabas.com
Tech support: support@syabas.com
Visit this user's website Find all posts by this user
[+] 1 user says Thank You to Syabas for this post
09-03-2010, 01:01 PM (This post was last modified: 09-03-2010 01:09 PM by deggie35.)
Post: #592
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.20
(09-03-2010 09:35 AM)VelvetPaw Wrote:  Isn't this the same with every standard? HDMI for one...?

Absolutely, which is why I think it's important that people refrain from saying that certain Ethernet or HDMI devices are "compatible" with Popcorn Hour. It gives the impression to less knowledgable users that compatibility is a condition of devices that communicate using digital standards. The fact is, these are serious firmware issues and need to be addressed as such. When I spend $300 on a device that claims to use these common standards, I don't expect to have to question it. And in the years I've been working with networks and home theaters, I've never had to until now. I still have some faith that eventually Syabas will work these bugs out, but it the meantime we're all reworking our networks and home theaters to suit this one device.
Find all posts by this user
09-03-2010, 01:06 PM
Post: #593
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
(09-03-2010 09:31 AM)deepak Wrote:  Hi Willem53,
the point is, also in these threads, the information is everywere.
I think we have to make one list for (confirmed) bugs and one list for requests. By doing so, everybody knows where to look.
Agree?

Regards, Deepak.

Agree but how does that differ from the bugs and feature section we now have for each device?
Valconi tried this once after the first C200 was released.... it is a lot of work to maintain because of the "me too but different" discussions and the pro and cons discussions on some feature requests.. too many opinions and to little facts...

I prefer the lost or failing existing functionality reports and single issue threads that holds reports that are useful for analyses.

But it's a open forum so anyone can start the threads you propose..


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
09-03-2010, 01:49 PM (This post was last modified: 09-03-2010 01:49 PM by umixut85.)
Post: #594
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
Hi "Mr." Syabas,
i've asked a lot of times if syabas is able to fix this problem below in the german forum, but all i've heard was "we don't have this problem, nothing to fix". This is the Problem described in german, but you will know what the problem is... hopefully!?! This subtitle problem happens at almost every DVD Folder (Video_TS)!
http://www.popcornforum.de/showthread.ph...#pid184019

Best regards,
Gery
Find all posts by this user
09-03-2010, 02:15 PM
Post: #595
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
Wait for the next FW release and if you want to know for sure ask the DE forum C200 users who just upgraded if the problem is fixed...


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
09-03-2010, 02:15 PM
Post: #596
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
Somewhere I already read about that, but anyway: I can confirm "no center channel" issue, mp4/AAC 48KHz, PCH200 - HDMI - Sony AVR - HDMI - Sony LCD. Pressing "0" brings the audio back.
Find all posts by this user
09-03-2010, 02:26 PM
Post: #597
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.20
(09-03-2010 01:01 PM)deggie35 Wrote:  Absolutely, which is why I think it's important that people refrain from saying that certain Ethernet or HDMI devices are "compatible" with Popcorn Hour. It gives the impression to less knowledgable users that compatibility is a condition of devices that communicate using digital standards. The fact is, these are serious firmware issues and need to be addressed as such. When I spend $300 on a device that claims to use these common standards, I don't expect to have to question it. And in the years I've been working with networks and home theaters, I've never had to until now. I still have some faith that eventually Syabas will work these bugs out, but it the meantime we're all reworking our networks and home theaters to suit this one device.

Common standards or common problems due to sloppy standards...

Read this http://www.hdcabling.co.za/hdcp_hdmi_han...elines.php

I say sloppy standards give sloppy implementations one device upgrading to standard can expose others.

I think HDMI should be replace by something new altogether ASAP...


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
09-03-2010, 02:45 PM
Post: #598
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
going to install this one tommorow, but expect only fixes and i don't got any problems.....
Hope something new will release some day... like UI.... But think i expected to much when i bought the c-200 5 months ago...
Find all posts by this user
09-03-2010, 02:46 PM
Post: #599
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.20
Hi Willem53,
i already know from other C200 users with the newest firm. that its not fixed. So again! Please Syabas you need to know about the problem! Please finally recognize that this problem exists!!!
Best regards,
Gery
Find all posts by this user
09-03-2010, 03:28 PM
Post: #600
RE: [C-200] Firmware 02-03-100821-21-POP-408 (02-03-100427-21-POP-408 Apps) (26.08.2010)
I have upgraded to this firmware and on reboot all I get is lcd is stuck on popcornhour and no signal to the tv through hdmi cable.
I have cleared the cache and unpluged all drives.
Once loaded 7th of may firmware, all is good again.

Is there something I'm not doing right?
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,753 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 69,154 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,416 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,382 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,715 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,498 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,229 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,666 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,184 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,349 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: