Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread:
Thread Closed 
[C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
10-10-2011, 05:53 PM
Post: #646
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(10-10-2011 05:41 PM)halfelite Wrote:  No the problems comes down to avi is getting outdated something like the A100/hdx1000 avi was still in its prime now its moved along for things like mkv so more time usually goes towards mkv, Things like avi files have 100000x different options and only half of them are truly to spec for avi format. So while some players might have had fix's for out of spec avi files there comes a time were one has to say ok we cant spend 100 hours paying someone to put in all the fixes we had for avi files that are not to spec and just move on, Post a thread with a mediainfo output and we can continue the discussion there.

Thank you for you patience on this.

Here is one mediainfo output from Memphis Belle. The other movie, I currently have no access, but will post it later.

General
Unique ID : 1945763413423946642500915889208287848 (0x176BD8B00A74A4B9163372169A3E268)
Complete name : E:\MOVIES\Memphis Belle 1990 720p HDTV\Memphis Belle 1990 720p HDTV.mkv
Format : Matroska
Format version : Version 2
File size : 4.73 GiB
Duration : 1h 42mn
Overall bit rate : 6 592 Kbps
Encoded date : UTC 2011-05-21 23:14:10
Writing application : mkvmerge v4.7.0 ('Just Like You Imagined') built on Apr 20 2011 21:09:46
Writing library : libebml v1.2.0 + libmatroska v1.1.0

Video
ID : 1
Format : MPEG-4 Visual
Format profile : Simple@L3
Format settings, BVOP : Yes
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (MPEG)
Codec ID : DX50
Codec ID/Hint : DivX 5
Duration : 1h 42mn
Bit rate : 5 322 Kbps
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate : 25.000 fps
Original frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.231
Stream size : 3.82 GiB (81%)
Writing library : XviD 1.1.0 Beta2 (UTC 2005-04-04)
Language : English

Audio #1
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Format profile : ES
Codec ID : A_DTS
Duration : 1h 42mn
Bit rate mode : Constant
Bit rate : 755 Kbps
Channel(s) : 7 channels / 6 channels
Channel positions : Front: L C R, Side: L R, Back: C, LFE / Front: L C R, Side: L R, LFE
Sampling rate : 48.0 KHz
Bit depth : 24 bits
Compression mode : Lossy
Stream size : 554 MiB (11%)
Language : English

Audio #2
ID : 3
Format : AC-3
Format/Info : Audio Coding 3
Mode extension : CM (complete main)
Codec ID : A_AC3
Duration : 1h 42mn
Bit rate mode : Constant
Bit rate : 384 Kbps
Channel(s) : 6 channels
Channel positions : Front: L C R, Side: L R, LFE
Sampling rate : 48.0 KHz
Bit depth : 16 bits
Compression mode : Lossy
Stream size : 282 MiB (6%)
Language : German

Text
ID : 4
Format : UTF-8
Codec ID : S_TEXT/UTF8
Codec ID/Info : UTF-8 Plain Text
Language : English
Find all posts by this user
10-10-2011, 07:07 PM
Post: #647
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
I have that file and I experienced the same thing.

It is basically an old AVI put into a MKV container.

To fix it, I completely demuxed it and then ran the video track through handbrake to transcode it to x264 and remuxed the video + audio tracks back into a proper MKV.

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
[+] 1 user says Thank You to Dave_D for this post
10-10-2011, 07:14 PM (This post was last modified: 10-10-2011 07:31 PM by halfelite.)
Post: #648
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
What Dave said xvid to mkv is a no no the b frames are used differently and cause problems. Not to mention that file originally had had fps of 23 now its 25. I think its actually a bug that made them play correctly on the older A100/110 units.
Find all posts by this user
10-10-2011, 07:24 PM
Post: #649
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
Here's the mediainfo AFTER I fixed it;

Code:
General / Container Stream #1
    Total Video Streams for this File.................1
    Total Audio Streams for this File.................1
    Total Subtitle Streams for this File..............1
    Video Codecs Used.................................AVC
    Audio Codecs Used.................................DTS
    SubTitle Codecs Used..............................UTF-8
    Available Sutbitle Languages......................English
    File Format.......................................Matroska
    Play Time.........................................1h 42mn
    Total File Size...................................4.33 GiB
    Total Stream BitRate..............................6 037 Kbps
    Encoded with......................................mkvmerge v4.2.0 ('No Talking') built on Jul 29 2010 12:25:27
    Encoding Library..................................libebml v1.0.0 + libmatroska v1.0.0
Video Stream #1
    Codec (Human Name)................................AVC
    Codec (FourCC)....................................V_MPEG4/ISO/AVC
    Codec Profile.....................................Main@L3.1
    Frame Width.......................................1 280 pixels
    Frame Height......................................720 pixels
    Frame Rate........................................25.000 fps
    Total Frames......................................153995
    Display Aspect Ratio..............................16:9
    Scan Type.........................................Progressive
    Color Space.......................................YUV
    Codec Settings (Summary)..........................CABAC / 2 Ref Frames
    QF (like Gordian Knot)............................0.224
    Codec Settings (CABAC)............................Yes
    Codec Settings (Reference Frames).................2
    Video Stream Length...............................1h 42mn 39s 800ms
    Video Stream BitRate..............................5 162 Kbps
    Video Stream BitRate (Nominal)....................5 454 Kbps
    Bit Depth.........................................8 bits
    Video Stream Size.................................3.70 GiB (86%)
    Video Encoder.....................................x264 - core 79 r1347 5ddd61b
    Video Encoder (Settings)..........................cabac=1 / ref=2 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=6 / psy=1 / psy_rd=1.0:0.0 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=0 / 8x8dct=0 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-2 / threads=3 / nr=0 / decimate=1 / mbaff=0 / constrained_intra=0 / bframes=2 / b_pyramid=0 / b_adapt=1 / b_bias=0 / direct=1 / wpredb=0 / wpredp=2 / keyint=250 / keyint_min=25 / scenecut=40 / rc_lookahead=40 / rc=abr / mbtree=1 / bitrate=5454 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Video Stream Language.............................English
    Color Primaries...................................BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
    Transfer Characteristics..........................BT.709-5, BT.1361
    Matrix Coefficients...............................BT.709-5, BT.1361, IEC 61966-2-4 709, SMPTE RP177
Audio Stream #1
    Codec.............................................DTS
    Codec (FourCC)....................................A_DTS
    Audio Stream Length...............................1h 42mn 39s 787ms
    Audio Stream BitRate..............................754 Kbps
    Audio Stream BitRate Mode.........................CBR
    Number of Audio Channels..........................7
    Audio Channel's Positions.........................Front: L C R, Side: L R, Back: C, LFE
    Sampling Rate.....................................48.0 KHz
    Bit Depth.........................................24 bits
    Audio Stream Size.................................554 MiB (12%)
Subtitle Stream #1
    Language..........................................English
    Format............................................UTF-8
    Codec ID..........................................S_TEXT/UTF8
    Codec Info........................................UTF-8 Plain Text

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
10-10-2011, 07:49 PM
Post: #650
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
lol, XVID in 2011 :-p

-jj-

PCH C-200 + LG GGC-H20L internal Blu-ray drive · YAMJ plus Aeon Wall · Samsung LE-46A956 · Sony STR-DG820 · JBL CS 1500 · 2 x 40TB Unraid servers
Find all posts by this user
10-11-2011, 07:28 AM (This post was last modified: 10-11-2011 08:02 AM by bogsle2169.)
Post: #651
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(10-10-2011 07:07 PM)Dave_D Wrote:  I have that file and I experienced the same thing.

It is basically an old AVI put into a MKV container.

To fix it, I completely demuxed it and then ran the video track through handbrake to transcode it to x264 and remuxed the video + audio tracks back into a proper MKV.

May I inquire what application did you use for demuxing? TsMuxer does not recognise the video track.

Thank you.





(10-10-2011 07:14 PM)halfelite Wrote:  What Dave said xvid to mkv is a no no the b frames are used differently and cause problems. Not to mention that file originally had had fps of 23 now its 25. I think its actually a bug that made them play correctly on the older A100/110 units.

Couldn't this helpful "bug" be recreated into the C200 firmware, instead of remuxing every time? Besides, wouldn't that action be moving backward instead of forward with regards to upgrading into a new media player?

Yes, Xvid/DivX formats maybe outdated or not as popular, but some older firms like this one may be formatted in such a way. We're not using the C200 media player only to play the most recent films or the latest video/audio formats, right?






(10-11-2011 07:28 AM)bogsle2169 Wrote:  
(10-10-2011 07:07 PM)Dave_D Wrote:  I have that file and I experienced the same thing.

It is basically an old AVI put into a MKV container.

To fix it, I completely demuxed it and then ran the video track through handbrake to transcode it to x264 and remuxed the video + audio tracks back into a proper MKV.

May I inquire what application did you use for demuxing? TsMuxer does not recognise the video track.

Thank you.

It's okay, I got the application.

Thanks.
Find all posts by this user
10-11-2011, 08:29 AM
Post: #652
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
Quote:Couldn't this helpful "bug" be recreated into the C200 firmware, instead of remuxing every time? Besides, wouldn't that action be moving backward instead of forward with regards to upgrading into a new media player?

Yes, Xvid/DivX formats maybe outdated or not as popular, but some older firms like this one may be formatted in such a way. We're not using the C200 media player only to play the most recent films or the latest video/audio formats, right?

To be fair... this wasn't your encode. It was made by others since I have the same file so why shouldn't that guy who graciously shared it be the one to fix it just because we don't have his/her contact information?

That's why sometimes you see REPACKS because the releasers themselves find problems. This one definitely needs a REPACK or be nuked.

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
10-11-2011, 11:00 AM (This post was last modified: 10-11-2011 11:08 AM by bogsle2169.)
Post: #653
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(10-10-2011 07:07 PM)Dave_D Wrote:  I have that file and I experienced the same thing.

It is basically an old AVI put into a MKV container.

To fix it, I completely demuxed it and then ran the video track through handbrake to transcode it to x264 and remuxed the video + audio tracks back into a proper MKV.

I'm trying to follow your lead. May I ask a few more questions?

1. I successfully demuxed the movie, and now I see the .AVI video file.

2. You said you ran the video file thru Handbrake and transcoded it to x264. What is the output format after you transcoded the video file, was it M4V or MKV? These are the choices in Handbrake.

3. After transcoding the video file, do I just simply use MKVToolnix to combine all of the video and audio tracks into one .MKV file?

Thank you.
Find all posts by this user
10-11-2011, 12:42 PM
Post: #654
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
1. As you are wanting to end up with MKV choose MKV in handbrake. If you search the forum you'll find suggested handbrake encoding options.
2. Yes, you use the MKVMerge part of MKVToolnix. You add the old MKV but deselect the video track. Then add the new Video Track and for good measure make it track 1 and select flags like forced subtitles etc. if required.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
10-11-2011, 01:29 PM
Post: #655
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(10-11-2011 11:00 AM)bogsle2169 Wrote:  
(10-10-2011 07:07 PM)Dave_D Wrote:  I have that file and I experienced the same thing.

It is basically an old AVI put into a MKV container.

To fix it, I completely demuxed it and then ran the video track through handbrake to transcode it to x264 and remuxed the video + audio tracks back into a proper MKV.

I'm trying to follow your lead. May I ask a few more questions?

1. I successfully demuxed the movie, and now I see the .AVI video file.

2. You said you ran the video file thru Handbrake and transcoded it to x264. What is the output format after you transcoded the video file, was it M4V or MKV? These are the choices in Handbrake.

3. After transcoding the video file, do I just simply use MKVToolnix to combine all of the video and audio tracks into one .MKV file?

Thank you.

Actually if you're fine with the AVI, you can try playing it and see if it fixes the playback issue. I was just a bit more daring and I had the time to play around so I went further with handbrake to properly transcode it to x264 (I chose MKV).

And you're correct once the transcoding is done, you use MKVmerge to combine all the tracks you want (Audio, Video & Subtitle).

For my copy, I actually found a SRT subtitle from a DVDrip of the same movie and it's synced perfectly so I ended up with a MKV I can keep in my collection.

Memphis Belle is one of those old movies that I want to watch every 4~5 years. It's a modern classic that ages well while I'm still waiting for the Bluray release ha ha ha.

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
[+] 1 user says Thank You to Dave_D for this post
10-13-2011, 05:20 PM
Post: #656
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
Any new beta news? Looking forward for a new firmware with flv/f4v support.

Media:C-200,BD LG CH08-LS10,Hitachi Trav 5K500.B
Sound: Marantz SR7002,Magnat all Ribbon P8/6,Canton Center,Tannoy Sub,COAX
TV: Samsung LE46A656
Network: D-link DIR-855,CAT6a
Storage: Hitachi Deskstar 7K2000,Seagate BARRACUDA 7200.11, Sharkoon Quickport DUO
Find all posts by this user
10-13-2011, 06:13 PM
Post: #657
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(10-11-2011 01:29 PM)Dave_D Wrote:  
(10-11-2011 11:00 AM)bogsle2169 Wrote:  
(10-10-2011 07:07 PM)Dave_D Wrote:  I have that file and I experienced the same thing.

It is basically an old AVI put into a MKV container.

To fix it, I completely demuxed it and then ran the video track through handbrake to transcode it to x264 and remuxed the video + audio tracks back into a proper MKV.

I'm trying to follow your lead. May I ask a few more questions?

1. I successfully demuxed the movie, and now I see the .AVI video file.

2. You said you ran the video file thru Handbrake and transcoded it to x264. What is the output format after you transcoded the video file, was it M4V or MKV? These are the choices in Handbrake.

3. After transcoding the video file, do I just simply use MKVToolnix to combine all of the video and audio tracks into one .MKV file?

Thank you.

Actually if you're fine with the AVI, you can try playing it and see if it fixes the playback issue. I was just a bit more daring and I had the time to play around so I went further with handbrake to properly transcode it to x264 (I chose MKV).

And you're correct once the transcoding is done, you use MKVmerge to combine all the tracks you want (Audio, Video & Subtitle).

For my copy, I actually found a SRT subtitle from a DVDrip of the same movie and it's synced perfectly so I ended up with a MKV I can keep in my collection.

Memphis Belle is one of those old movies that I want to watch every 4~5 years. It's a modern classic that ages well while I'm still waiting for the Bluray release ha ha ha.

Dave,

Your solution worked.

Thanks.
Find all posts by this user
10-15-2011, 05:16 PM
Post: #658
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
Since the 03-04-110530-21-POP-408 update my c200 will no longer auto launch NMT, instead it just gets stuck thinking on the main page. It also will no longer load any music (flac/wav) to it's NMT db.

How can I re-apply this release? Mine is really messed up and I want to try re-installing it w/o my sdd (apps) connected and see if it helps. I have tried to install the previous release (02-04-110422-21-POP-408-000) via usb, but it fails w/ ERR39 and I have to reboot pch. Since 03-04 is not downloadable, how am I supposed to fix this. I have tried wring support, but their response was pretty cryptic.

c200 > hdmi > Adcom GFR-700 > hdmi/dvi > samsung dlp
c200 > digital coax > Adcom GFR-700
c200 > wired > smb > imac > firewire > Drobo
BD - LG CH08LS10 firmware 2.0
SSD - OCZ 30Gb
Find all posts by this user
10-15-2011, 05:50 PM
Post: #659
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(10-15-2011 05:16 PM)adam12chi Wrote:  Since the 03-04-110530-21-POP-408 update my c200 will no longer auto launch NMT, instead it just gets stuck thinking on the main page. It also will no longer load any music (flac/wav) to it's NMT db.

How can I re-apply this release? Mine is really messed up and I want to try re-installing it w/o my sdd (apps) connected and see if it helps. I have tried to install the previous release (02-04-110422-21-POP-408-000) via usb, but it fails w/ ERR39 and I have to reboot pch. Since 03-04 is not downloadable, how am I supposed to fix this. I have tried wring support, but their response was pretty cryptic.

You can't go back after the stepstone firmware (03-04-110530-21-POP-408) The another solution i can give you is a factory reset

NMT: PCH-C200 - HDMI Chord Silver Plus - DNM Solid Core Cinch Interconnect - Signal Cable Silver Ref Digital Coax
Pioneer VSX-921K Receiver - DAC Asus Xonar Essence One - Focal Sib & SW 700V Sub 5.1
LG TV 42SL9000 - 19Tb Nas Server - Xindak XF2000 Power Conditioner
Firmware: 03-04-120607-21-POP-408 (Public RC) (6.7.2012)
Find all posts by this user
10-15-2011, 09:06 PM
Post: #660
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
And start a thread for some help from your fellow owners. Can't promise you a fix only a less cryptic reply.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,800 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 69,678 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,513 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,605 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,829 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,554 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,300 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,781 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,290 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,411 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: