Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread:
Post Reply 
Does the A300 support subtitle downloading from inside the GUI?
11-30-2011, 02:01 AM (This post was last modified: 11-30-2011 02:02 AM by AlderaaN.)
Post: #16
RE: Does the A300 support subtitle downloading from inside the GUI?
(11-30-2011 01:20 AM)chris57 Wrote:  The workaround is to make sure that they are in a folder.
.. just put srt in a folder.
However you would need to ensure that it is named exactly as the movie as you can't see it to rename it in file browser.

Hello chris57.

Was very excited to see your proposal quoted above, Unfortunately this is what I can when trying it:

The A-300 indeed copies the folder from the USB stick (the folder has just the correct .srt file).

But, since it is of the same name - it ends up creating another folder, dubbed:
copy_1_of_MovieName

Quote:What happened when you were in file browser mode and select download subtitle option, does it give incorrect subtitles or can you keep trying all of the subtitle options until you find one in sync.
I dont use it and have only tested it once.

This doesn't apply to my case, as my A-300 is currently not connected to a Network of any kind. So can't comment there..

Kindly see if there's another way to transfer materials from an USB drive (stick/HDD etc) to the A-300?


Regards,

Popcorn Hour A-300
Firmware version: 05-02-121116-23-POP-421 | NMT Apps Version: 05-02-111220-23-POP-421
Internal HDD: Western Digital WD3200AAKS
Find all posts by this user
Add Thank You Quote this message in a reply
12-01-2011, 04:27 AM
Post: #17
RE: Does the A300 support subtitle downloading from inside the GUI?
Simply move you movie file into the new 'copy of ...' folder. Then delete the original folder and reanme the 'copy of' folder.

However renaming is having problems from what I can remember. So that is why I suggested first deleting the original folder and transferring the new folder with both the movie and the correct srt subtitle.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
12-01-2011, 04:59 PM (This post was last modified: 12-01-2011 04:59 PM by AlderaaN.)
Post: #18
RE: Does the A300 support subtitle downloading from inside the GUI?
(12-01-2011 04:27 AM)chris57 Wrote:  Simply move you movie file into the new 'copy of ...' folder. Then ....

Thanks Chris.

Though this is turning to be quite cumbersome.

Although I'm glad my A-300 set-up now includes wireless connectivity for all those casual, fiddling-around moments - this still leaves everyone who's in my previous state in a difficult position.


Regards,

Popcorn Hour A-300
Firmware version: 05-02-121116-23-POP-421 | NMT Apps Version: 05-02-111220-23-POP-421
Internal HDD: Western Digital WD3200AAKS
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Audio] How to install Music Player Daemon (mpd) on a PCH-A300 with audio_output smp86xx? Karel 0 237 03-09-2014 06:07 PM
Last Post: Karel
  [Subtitle] Avatar 3D Subtitle Issue akme 0 282 03-04-2014 12:59 AM
Last Post: akme
  How to change source to download subtitle thaivg 4 1,429 02-23-2014 03:29 AM
Last Post: ubiq
  Playlist a300 sierduif 0 284 01-25-2014 03:33 PM
Last Post: sierduif
  Arabic subtitles on A300 sammour 2 1,390 01-02-2014 08:48 AM
Last Post: lexuses
  [Audio] A300 audio disapears every few minutes Dag 0 382 12-28-2013 03:52 PM
Last Post: Dag
  A300 TrueHD Audio Drops/Skips HELP pretsam 13 2,969 11-14-2013 04:39 PM
Last Post: kraymondksc
  [Subtitle] Can i set Subtitle Download folder other then movie location? an0nimen 0 566 09-09-2013 09:26 PM
Last Post: an0nimen
  A300 -Intermittent audio guthrie 6 2,099 05-19-2013 02:06 PM
Last Post: guthrie
  a300 plays music not from beginning ebroers 35 7,786 03-27-2013 07:26 PM
Last Post: MoriBori

Forum Jump: