Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread:
Post Reply 
[200/300] CouchPotato V2
04-17-2012, 07:22 PM (This post was last modified: 04-17-2012 07:31 PM by jhmiller.)
Post: #16
RE: CouchPotato V2
I have tested with the changes i asked you to make and i can select /opt/sybhttpd/localhost.drives/NETWORK_SHARE, Before i could only select a folder from the /share folder up.
[Image: downloadsnp.jpg]


If you want i could commit the changes to a new version, just to make your they are right your end.

Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 07:40 PM
Post: #17
RE: CouchPotato V2
(04-17-2012 07:22 PM)jhmiller Wrote:  I have tested with the changes i asked you to make and i can select /opt/sybhttpd/localhost.drives/NETWORK_SHARE, Before i could only select a folder from the /share folder up.
[Image: downloadsnp.jpg]


If you want i could commit the changes to a new version, just to make your they are right your end.

I've checked a couple of times but I done exactly as you proposed but to confirm, yes pls. prepare a new version so we can move forward.

Thanks!


C-200 1TB + 500 GB 3,5 HDD MN-200 WIFI
A100 + 350 GB HDD D-Link WIFI Bridge
LG47SL9500 Sony DAV-DZ260
WD500 GB NAS

VIDEO HDMI AUDIO Coaxial
1080i 60Hz Auto Frame PAL/NTSC, Fit to Screen 16:9
Surround 5:1 Digital/Raw
Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 08:15 PM
Post: #18
RE: CouchPotato V2
I am testing the next version now. Can you uninstall CPv2 and reboot your PCH just so i can be sure no setting are transfered across when you install the new version.

I will send you a link in the next 5 mins.

Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to jhmiller for this post
04-17-2012, 08:38 PM
Post: #19
RE: CouchPotato V2
A new version eh... Cool The version you PM'd me the other day has a few annoying bugs, though they'd be CP bugs and nothing to do with your install script etc... is this new version a ruudburger-update?
Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 08:49 PM
Post: #20
RE: CouchPotato V2
Moddigi

No m8, new version is just to allow browsing folders from /opt not /share, not many people will need this so i wont be asking people who have alreay got CPv2 to re-download.

Any updates that ruudburger does will show up on the interface and you can(should be) update just like with CPv1

What bugs are you seeing as he has made a lot of changes that are in the devlope branch and will be included in the next update.

Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 08:54 PM
Post: #21
RE: CouchPotato V2
Sorry, the new version didn't work, same result. The only difference I could tell between our systems is that I have 2 internal HDD and you have one right? But that shouldn't stand in the way for the path so I can not think of anything else. I rebooted
after uninstalling.


C-200 1TB + 500 GB 3,5 HDD MN-200 WIFI
A100 + 350 GB HDD D-Link WIFI Bridge
LG47SL9500 Sony DAV-DZ260
WD500 GB NAS

VIDEO HDMI AUDIO Coaxial
1080i 60Hz Auto Frame PAL/NTSC, Fit to Screen 16:9
Surround 5:1 Digital/Raw
Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 09:01 PM
Post: #22
RE: CouchPotato V2
I take it your running on the C200 the same as me?

I will do some testing later on (wife using PCH) to see if I can come up with a solution.

Just out of intrest, how are you mounting your NAS, I mount my shares using a startup script that places them in

/share/Storage/PC - For PC Shares
/share/Storage/NAS - For NAS shares
etc.

Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 09:04 PM
Post: #23
RE: CouchPotato V2
(04-17-2012 08:49 PM)jhmiller Wrote:  What bugs are you seeing as he has made a lot of changes that are in the devlope branch and will be included in the next update.

ah, update via the web interface, that's cool then :-) love the auto update feature too, if only sickbeard had that!

i'll have to note them down when they occur, but the main one was after searching for a film, if you then try searching for a different one it'll bring up the previous search... only a restart would cure this
Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 09:13 PM
Post: #24
RE: CouchPotato V2
(04-17-2012 09:01 PM)jhmiller Wrote:  I take it your running on the C200 the same as me?

I will do some testing later on (wife using PCH) to see if I can come up with a solution.

Just out of intrest, how are you mounting your NAS, I mount my shares using a startup script that places them in

/share/Storage/PC - For PC Shares
/share/Storage/NAS - For NAS shares
etc.
Yeah C200 here too. I mount my NAS the standard way /NETWORK_SHARE/ready in the PCH and like media(//ReadyNAS) drive letter: in the PC so I'm not mounting them as you do and from what you say, it's clear that you can see your NAS when choosing Share in the CP directory because it's mounted as share.

The structure of the PCH:

NETWORK_SHARE
SATA_DISK
SATA_DISK_A-4

and this should show up under share in CP


C-200 1TB + 500 GB 3,5 HDD MN-200 WIFI
A100 + 350 GB HDD D-Link WIFI Bridge
LG47SL9500 Sony DAV-DZ260
WD500 GB NAS

VIDEO HDMI AUDIO Coaxial
1080i 60Hz Auto Frame PAL/NTSC, Fit to Screen 16:9
Surround 5:1 Digital/Raw
Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 09:14 PM (This post was last modified: 04-17-2012 09:30 PM by jhmiller.)
Post: #25
RE: CouchPotato V2
I have never had that, I search and find a film, add it, click the x in the search window then do the next search. I do get when adding new films that it looks like its added the first film i searched for twice but refreshing the page show the propper details.

Let me know it it keeps happening for you.
dinauktion, I could see them also if they were mounted in /NETWORK_SHARE/

Just to be clear, when you look for the folder can you see /opt/sybhttpd/localhost.drives/NETWORK_SHARE or does it still only go back as far as /share? If you can see /opt/sybhttpd/...... but not your share inside /NETWORK_SHARE/ it may mean its be unmounted?

I have tested the version before and it only start off in /share and the new version starts of in /opt
Just added a share the same way as yourself and can access from CP

[Image: download2cv.jpg]

Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 09:30 PM
Post: #26
RE: CouchPotato V2
I did a new restart of the PCH and then stopped CP, started CP again and now it is working. SO thank you very much for your help.
I'm running Safari and sometimes the added movies shows up as doubles, refreshing with pressing wanted is not working so a F5 will make it right again.


C-200 1TB + 500 GB 3,5 HDD MN-200 WIFI
A100 + 350 GB HDD D-Link WIFI Bridge
LG47SL9500 Sony DAV-DZ260
WD500 GB NAS

VIDEO HDMI AUDIO Coaxial
1080i 60Hz Auto Frame PAL/NTSC, Fit to Screen 16:9
Surround 5:1 Digital/Raw
Find all posts by this user
Add Thank You Quote this message in a reply
04-17-2012, 09:34 PM
Post: #27
RE: CouchPotato V2
Good to hear, may be a cache issue. Glad its sorted as was driving me mad as to why it was not working for you. I hope the adding of new films will be fixed in the next update, wich i think is due any day now.

Let me know if you have any other issues.

Find all posts by this user
Add Thank You Quote this message in a reply
04-18-2012, 07:25 PM
Post: #28
RE: CouchPotato V2
Found a few things, but unfortunatly I copied the wrong error log before uninstalling V2. So I'll try to reproduce the errors again later this week (very busy at the moment)

A short list:
Buttons overlay eachother in the layout at times with firefox
Couldn't remove any of the preset quality settings
Newznab providers didn't work, loads of errors after adding a movie

For testing purpose you could try adding j1inx.nl as newznab provider so you might be able to reproduce without my error log.

Pch A-210
NZBGet | Oversight | PchTrakt | Sick Beard | MPD
RPi model B
Openelec | Xbmc
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
04-19-2012, 11:40 PM
Post: #29
RE: CouchPotato V2
(04-16-2012 07:31 PM)dinauktion Wrote:  Ok my shares can not be used as a download directory. I.e. I use a ReadyNAS with Transmission, this is alright but the directory of the NAS is not available. Was working in V1.

Why are you runnnig this on the slow pch if you have a readynas to run it on?? does your model not support it?
Find all posts by this user
Add Thank You Quote this message in a reply
04-20-2012, 04:37 AM
Post: #30
RE: CouchPotato V2
(04-19-2012 11:40 PM)accident Wrote:  
(04-16-2012 07:31 PM)dinauktion Wrote:  Ok my shares can not be used as a download directory. I.e. I use a ReadyNAS with Transmission, this is alright but the directory of the NAS is not available. Was working in V1.

Why are you runnnig this on the slow pch if you have a readynas to run it on?? does your model not support it?

Well it's an ARM NAS (ReadyNAS Duo V2) so I might run it if I install Python I guess? Right now I'm just testing CP as I'm trying to see what could be useful.


When installing the CP V2, my PCH is behaving odd. Pressing power on doesm't turn the white light on and neither the lcd is on but...the function of the pch is the same and OK. Pressing power off doesn't work and just puts the video output off.


C-200 1TB + 500 GB 3,5 HDD MN-200 WIFI
A100 + 350 GB HDD D-Link WIFI Bridge
LG47SL9500 Sony DAV-DZ260
WD500 GB NAS

VIDEO HDMI AUDIO Coaxial
1080i 60Hz Auto Frame PAL/NTSC, Fit to Screen 16:9
Surround 5:1 Digital/Raw
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A1xx/200/300/400*] CouchPotato/SickBeard jhmiller 1,610 452,439 04-12-2014 07:36 PM
Last Post: 4aiwa
  couchpotato on B110 mikie8 0 820 08-05-2013 11:20 AM
Last Post: mikie8
  Couchpotato v2 with NMJv2 support? sskankin 0 1,085 05-30-2013 08:34 PM
Last Post: sskankin
  Sickbeard & CouchPotato james broad 2 3,557 10-10-2011 03:17 PM
Last Post: jhmiller
  How to install CouchPotato and SickBeard on the C200 jazztie 1 1,935 09-21-2011 12:44 PM
Last Post: moddigi
Sad Can't get couchpotato working ThaYoung1 3 4,204 09-09-2011 07:30 PM
Last Post: ThaYoung1

Forum Jump: