Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread:
Thread Closed 
[C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
05-23-2012, 09:49 PM
Post: #121
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
Hi anyone help my c200 has stopped at 92% downloading image !! Am I ok to reset and try again via USB ?

Cheers for any help
Find all posts by this user
05-23-2012, 09:49 PM
Post: #122
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
(05-23-2012 04:17 PM)Grifone1893 Wrote:  
(05-23-2012 03:53 PM)accident Wrote:  
(05-23-2012 03:51 PM)Grifone1893 Wrote:  Same here with Apps market.
Tried everything (dns change, factory reset).
Everything else that requires internet connection (shoutcast radio for example) works fine.

what dns servers did you try?
did you happen to try a reboot after putting them in?

Check the firmware version in settings->maint and make sure it matches the same # in the thread subject. If you never installed the stepstone firmware, then you need to online update twice to install this firmware.

I have tried google and open dns with no result.
And I have the stepstone firm.
rebooted many times.

Same problem here, Apps market with no connection, blank page with out connection to Apps market server
Find all posts by this user
05-23-2012, 09:49 PM
Post: #123
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
(05-23-2012 08:18 PM)Neo1tex Wrote:  when I switch to the czech language in main settings, app market doesnt work. When I switch englisth, everything is working fine... and some HD videos on youtube are still without sound.


WOOOOOW, found the bug!!!!!!
For the entire day I was thinking that my issue (apps market not working) was due to wrong install.
After your post I've tried app market with english language in main setting, and...

....everything works fine!!!!!

In Italian (and in Czech) Apps market doesn't works.
Thank God I have avoided to reinstall everything with jumper method....Big Grin


Now, please, fix BD playback of LOTR (extended ed.) and I'll be happy.Big Grin
Find all posts by this user
[+] 1 user says Thank You to Grifone1893 for this post
05-23-2012, 10:54 PM
Post: #124
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
Looks like subs in a MKV improved a lot. I didn't see this mentioned explicitly, but I tested a MKV rip of Sherlock Holmes from BD and 99% of the lines play fine and in sync. 1% still lingers a bit or doesn't display at all.

Youtube (YT) client now works with login. My C200 has problems playing the first couple of seconds of 1080p YT movies. I tested with a couple of 1080p movies from my Sony HX-9V camera that I uploaded to YT. Most of the time the audio has a problem starting. After a couple of seconds everything is fine.
Find all posts by this user
[+] 1 user says Thank You to jiyong for this post
05-23-2012, 11:08 PM
Post: #125
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
Fixed som choppy avc/flac playback - yay.

Still trouble with certain avc mkv-container (with chapters) support, high 10 level 4. Black screen, normal audio, info shows mpeg1 but correct video bitrate.

Anyone with similar problems? Can I send you a sample somewhere?
Find all posts by this user
05-23-2012, 11:11 PM
Post: #126
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
I seem to be having some issues with WMV HD (720p & 1080p). Screen remains black. Anyone else with the same issue?

2 x NMT PCH C-200
2 x NMT PCH A-110 (80GB internal HDD) with 3 x Samsung Spinpoint HD103UJ 1TB over USB (Sharkoon Quickports DUO & PRO)
Find all posts by this user
05-23-2012, 11:12 PM
Post: #127
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
Dear Werner,

I succeed to install firmware through internet but when I tried to install NMT online popcorn has found the upgrade but failed to download image file end I got an error message "Setup Failed! Your source is not valid. Please reboot."

After I tried to install from USB drive. This case image file is loaded 100% but at the end I got the same error message "Setup Failed! Your source is not valid. "

Can you help me to solve this problem?

Thanks in advance.
Find all posts by this user
05-23-2012, 11:15 PM
Post: #128
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
(05-23-2012 11:08 PM)Nabbet Wrote:  Fixed som choppy avc/flac playback - yay.

Still trouble with certain avc mkv-container (with chapters) support, high 10 level 4. Black screen, normal audio, info shows mpeg1 but correct video bitrate.

Anyone with similar problems? Can I send you a sample somewhere?

I assume by High 10 You mean these are 10bit files sometimes tagged as hi10p if so these will never work on the pch. The pch is only an 8bit decoder, those are 10bit files, No hardware player will play them.
Find all posts by this user
[+] 1 user says Thank You to halfelite for this post
05-23-2012, 11:19 PM
Post: #129
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
Dear Werner,

I succeed to install firmware through internet but now I have a strange problem.
When I try to load a file from usb device the screen becomes black with the message could not play. But if I try to play the same file in internal HDD it works fine.
Another problem is that when I try to copy a file from usb device to HDD, it fails because it says that cannot read usb.

These problems with the previous firmware don't exist
Find all posts by this user
05-23-2012, 11:20 PM
Post: #130
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
My first impression after update but before factory reset is that network speed and stability has increased a lot. Copying files to the harddisk gives me 5000 kB/sec and from it up to 11000 kB/sec! Bravo Syabas, it is possible after all. The new audio interface is also an improvement in my opinion, at least the coming tracks are shown in a list now. The bug with showing wrong time and durance with DTS files hasn't been solved yet regretfully.

Media:C-200,BD LG CH08-LS10,Hitachi Trav 5K500.B
Sound: Marantz SR7002,Magnat all Ribbon P8/6,Canton Center,Tannoy Sub,COAX
TV: Samsung LE46A656
Network: D-link DIR-855,CAT6a
Storage: Hitachi Deskstar 7K2000,Seagate BARRACUDA 7200.11, Sharkoon Quickport DUO
Find all posts by this user
05-23-2012, 11:21 PM
Post: #131
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
for some reason both my SATA_DISK and the SATA_DISK_B4 have both been renamed after the update to SATA_DISK_1 and SATA_DISK_ba4a3b71-94ab-493c-bb2d-afd4d520afc74 ??????
now all my folders are out of sync ???
any ideas getting the name of the second one down to a reasonable name
Find all posts by this user
05-23-2012, 11:42 PM
Post: #132
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
Whoho, Canon EOS HD Movs are supported now without having to convert them. Now people can really choose between Canon and Nikon, good job!

Media:C-200,BD LG CH08-LS10,Hitachi Trav 5K500.B
Sound: Marantz SR7002,Magnat all Ribbon P8/6,Canton Center,Tannoy Sub,COAX
TV: Samsung LE46A656
Network: D-link DIR-855,CAT6a
Storage: Hitachi Deskstar 7K2000,Seagate BARRACUDA 7200.11, Sharkoon Quickport DUO
Find all posts by this user
05-23-2012, 11:46 PM
Post: #133
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
(05-23-2012 11:21 PM)eddyno1 Wrote:  for some reason both my SATA_DISK and the SATA_DISK_B4 have both been renamed after the update to SATA_DISK_1 and SATA_DISK_ba4a3b71-94ab-493c-bb2d-afd4d520afc74 ??????
now all my folders are out of sync ???
any ideas getting the name of the second one down to a reasonable name

remove the one called SATA_DISK_ba4a3b71-94ab-493c-bb2d-afd4d520afc74 for some reason it added the drives UUID as the label, you might need to do a factory reset then power the box back on turn it off and plug it back in.
Find all posts by this user
[+] 1 user says Thank You to halfelite for this post
05-24-2012, 04:07 AM
Post: #134
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
After today's firmware/NMT updates, C-200 locks up when I try to play an audio (.m4a) file. I have to hard reboot. Everything else (movies, pictures, Samba, etc.) is working fine. I tried factory reset. I'm using the analog audio out, so I turned off HDMI audio and set all the audio formats to passthrough. Still locks.

Everything was fine just prior to the firmware/NMT updates. Please help.

BTW, my video is connected via component to a 4:3 SDTV.
Find all posts by this user
05-24-2012, 04:26 AM
Post: #135
RE: [C-200] Firmware 03-04-120517-21-POP-408 (03-04-111220-21-POP-408) (23.05.2012)
The new audio playback UI is flash based so using a SD TV might be the reason it's not displaying. I don't think any beta tester still uses SD TV so my best advice is to attempt it on a HDTV

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,755 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 69,174 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,420 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,384 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,720 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,499 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,231 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,667 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,190 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,351 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: