Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
10-30-2008, 11:02 PM
Post: #76
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
yes, you are right! It is working with the IP.
Find all posts by this user
10-30-2008, 11:06 PM
Post: #77
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-30-2008 08:35 PM)mattytr1 Wrote:  however, after the upgrade I cannot access anymore smb network drives! When a I select a network share the popcorn hour stops for 1 minute and then show a "Request cannot be processed" message. Angry

I also have this problem.

I had to downgrade to 01-17-080911-15-POP-402-000. I have tried resetting to default settings, trying both manual and auto IP, re-creating the drives... I am currently using a static IP on my PCH to connect to a Vista SP1 machine. The shares are configured for guest access and work fine with the previous firmware.
Find all posts by this user
10-30-2008, 11:08 PM
Post: #78
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
OK, my upgrade went relatively painless. Good work guys! Photo apps has improves slightly, but if I manually fast foward a photos, it shows "loading..." well, it is still relatively slow to browse.

Other potential bugs:
1. When playing a file directly from the browser, no problem (i.e. a mpeg), however, when play from an html playlist, it won't play and says "Could not play" and skipped over to the 2nd file. This may be true in the last FW as well?
2. When play certain files, at interruptions, PCH's HDMI output is gone. TV screen is blank. I have to power it down, and then power it up to get the signal back.

This is what I tested so far.

Perry
Find all posts by this user
10-30-2008, 11:13 PM
Post: #79
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-30-2008 10:30 PM)spawn Wrote:  
(10-30-2008 09:37 PM)jrosado Wrote:  Still no placemarks? I still have to remember were i was on the movie i watched last night Angry

This is getting annoying Dodgy

No it obviously did not make it into this firmware - please loose the angry face and keep on topic as allready said twice in this thread.

sorry Blush No bad intention when i said that. It's just i was expecting that option in this firmware Cool

But the new additions, like the bitrate and filename are welcome Wink
Find all posts by this user
10-30-2008, 11:16 PM (This post was last modified: 11-02-2008 02:17 AM by jpp.)
Post: #80
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
Nice lot of improvements.

But, I now have problem with Autorotation of my photos. These are Canon G9 1600 x 1200 pixles (about 1MB size on average).

The pictures have become "discoloured" with loss of colour and false colour from top to bottom (rather than just bottom of picture as per reported known issue for this FW release), mostly on the right hand side.

Anyone else have a problem with this as well now?

Werner, just let me know if you'd like a couple of sample photos (and where to send them to).

Cheers, Phil
Sydney, Australia.
A100, C200 with Lite-On iHOS104 BD-ROM.
Find all posts by this user
10-30-2008, 11:34 PM
Post: #81
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
Many thanks for all the firmware updates including the latest one! It is good to see that the software is continuously improving, which is a rare case in the world of Popcorn-like devices. Love the new screen zoom/crop/fit-to-screen functions - that was one of the essentials missing but now we finally got it. Wink

It's all really great, but now I want to ask (and that would be repeating myself) why are there new features being added that nobody really requests? And why some of the features requested by dozens and sometimes hundreds of people almost a year ago are ignored at the same time?

Casgle services added confused I could not find a single person asking for this service on this forum. And this is a major development, not some tiny fix, which I am sure took many weeks to implement. But when it comes to a smaller and sometimes completely trivial stuff, like for example "pause/resume playback with the OK button" or "show movie framerate in the info OSD" or "add more shortcuts for changing the screen framerate with the remote" - those are completely ignored.

I just want to know if anybody is even looking into the requested features? The new "upgraded" forum, which promised to answer the problem of voting for the most desired features brought very little, if nothing, in this regard after more than 3 months.

In my previous post (which by the way was moved to "Offtopic" ) I tried to hold a constructive discussion without jumping out and shouting "I want MY most desired feature implemented". It achieved nothing, so I am going to ask it here. Will we ever see a/v sync on the fly and change 23.976/25 FPS with the remote implemented or should I drop any hope for those?

Before you say that I should ask this in the relevant topic, I say I have done in multiple times with no reply from those whose opinion matters.
Find all posts by this user
10-30-2008, 11:51 PM
Post: #82
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
Anyone try updating through the Maintenance screen?

Gary J

Denon 3808ci AVR, Runco LED FP, Panasonic Plasma
PCH A-100, A-110, C-200
Find all posts by this user
10-31-2008, 12:20 AM
Post: #83
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-30-2008 11:51 PM)gjrhine Wrote:  Anyone try updating through the Maintenance screen?

i did, it run 100% well
Find all posts by this user
10-31-2008, 12:40 AM (This post was last modified: 10-31-2008 01:29 AM by jrosado.)
Post: #84
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
I also did it. No problem at all

By the way: how about an option to put the info on the top of the screen? This way it will not overlap the subtitles. Can this be done? If so, then i leave it as a sugestion to next firmware Wink
Find all posts by this user
10-31-2008, 01:14 AM
Post: #85
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-30-2008 11:51 PM)gjrhine Wrote:  Anyone try updating through the Maintenance screen?

Yep, no problem, worked great.

Great job. No more st.....st...st....st....stuttering. Smile
Find all posts by this user
10-31-2008, 02:49 AM
Post: #86
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
thx, i think this update will fix the iso with external hd. if so i'm a happy person.
Find all posts by this user
10-31-2008, 04:36 AM (This post was last modified: 10-31-2008 04:46 AM by matth.)
Post: #87
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-30-2008 11:06 PM)TheBiGW Wrote:  
(10-30-2008 08:35 PM)mattytr1 Wrote:  however, after the upgrade I cannot access anymore smb network drives! When a I select a network share the popcorn hour stops for 1 minute and then show a "Request cannot be processed" message. Angry

I also have this problem.

I had to downgrade to 01-17-080911-15-POP-402-000. I have tried resetting to default settings, trying both manual and auto IP, re-creating the drives... I am currently using a static IP on my PCH to connect to a Vista SP1 machine. The shares are configured for guest access and work fine with the previous firmware.


I'm having the same problem... I was unable to upgrade to the Aug firmware due to this issue, now the Oct release still has this problem.

The June release works fine for both SMB and NFS, but both subsequent releases are broken.

I have tried all the suggestions here such as delete all shares, reboot the PCH and router, re-add shares, try IP address not hostname. The PCH is pingable from both my server and laptop and I can access the shares from my server via the laptop with no issues. Guest account is enabled.

Can someone please assist or provide direction as to be honest it's pain reading about peoples issues with minor functionality with certain file types etc, when all I want is the ability to use SMB or NFS shares which broke with the Aug release.

When I add a share, I select Setup / Network Share / Add, then I type in the URL (smb://hostname/folder), select Save. Username / Password / Sharename are left blank. I updated the firmware via the maintenance screen after removing the existing shares and rebooting the PCH. NFS shares ause the URL (nfs://hostname:/folder).

I hace checked the folder permissions in XP and it is set to full access for the group everyone.

BTW... the Network Browser also fails with the same message
Find all posts by this user
10-31-2008, 05:03 AM
Post: #88
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-30-2008 08:35 PM)mattytr1 Wrote:  however, after the upgrade I cannot access anymore smb network drives! When a I select a network share the popcorn hour stops for 1 minute and then show a "Request cannot be processed" message. Angry

This is starting to sound like your PCH and PC's are in different subnets which would mean the broadcast address would be different so they wouldn't communicate. make shure your IP addresses and netmasks are set correctly.
Find all posts by this user
10-31-2008, 05:07 AM
Post: #89
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-30-2008 11:13 PM)jrosado Wrote:  
(10-30-2008 10:30 PM)spawn Wrote:  
(10-30-2008 09:37 PM)jrosado Wrote:  Still no placemarks? I still have to remember were i was on the movie i watched last night Angry

This is getting annoying Dodgy

No it obviously did not make it into this firmware - please loose the angry face and keep on topic as allready said twice in this thread.

sorry Blush No bad intention when i said that. It's just i was expecting that option in this firmware Cool

But the new additions, like the bitrate and filename are welcome Wink

I agree that placemarks, bookmarks, resume play is a major hole, but - to be fair - the dev guys had 'officially' replied to me (via this forum) that it would NOT be in this firmware release.

Yes file-name-via-Info is a great addition, except mine shows up as garbage. Have reported this already. If yours works I'd be very interested as to what (if any) network or media server s/w you are using.
Find all posts by this user
10-31-2008, 05:15 AM
Post: #90
RE: [A100] Firmware 01-17-081023-15-POP-402 (NMT 00-17-081023-15-POP-402) released
(10-31-2008 04:36 AM)matth Wrote:  
(10-30-2008 11:06 PM)TheBiGW Wrote:  
(10-30-2008 08:35 PM)mattytr1 Wrote:  however, after the upgrade I cannot access anymore smb network drives! When a I select a network share the popcorn hour stops for 1 minute and then show a "Request cannot be processed" message. Angry

I also have this problem.

I had to downgrade to 01-17-080911-15-POP-402-000. I have tried resetting to default settings, trying both manual and auto IP, re-creating the drives... I am currently using a static IP on my PCH to connect to a Vista SP1 machine. The shares are configured for guest access and work fine with the previous firmware.


I'm having the same problem... I was unable to upgrade to the Aug firmware due to this issue, now the Oct release still has this problem.

The June release works fine for both SMB and NFS, but both subsequent releases are broken.

I have tried all the suggestions here such as delete all shares, reboot the PCH and router, re-add shares, try IP address not hostname. The PCH is pingable from both my server and laptop and I can access the shares from my server via the laptop with no issues. Guest account is enabled.

Can someone please assist or provide direction as to be honest it's pain reading about peoples issues with minor functionality with certain file types etc, when all I want is the ability to use SMB or NFS shares which broke with the Aug release.

When I add a share, I select Setup / Network Share / Add, then I type in the URL (smb://hostname/folder), select Save. Username / Password / Sharename are left blank. I updated the firmware via the maintenance screen after removing the existing shares and rebooting the PCH. NFS shares ause the URL (nfs://hostname:/folder).

I hace checked the folder permissions in XP and it is set to full access for the group everyone.

BTW... the Network Browser also fails with the same message

Update - I connect my PCH direct to my laptop via a crossover cable, test connectivity via link status & ping, all OK. Add a new share using the IP address of the laptop and this also fails when I attempt to access the share so the issue is not in my router / comms.

Can someone please help as no SMB or NFS shares makes this unusable and I don't want to stay on June 08 release forever as this means I miss all the other fixes.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,722 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,607 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,347 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,264 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,612 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,451 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,181 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,575 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,109 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,308 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: