Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Another file that wont play 100% smooth
01-26-2009, 09:34 PM
Post: #1
Another file that wont play 100% smooth
When playing this file it sort of stutters when paning or how shall I put it? It dosnt play smooth but chokes a bit sometimes when picture moves fast, is there something wrong with the file itself?

Tv is a plasma panasonic pz800 so should be ok

Format : MPEG-PS
File size : 4.33 GiB
Duration : 1h 47mn
Overall bit rate : 5 792 Kbps

Video #1
ID : 224 (0xE0)
Format : MPEG Video
Format version : Version 2
Format profile : Main@Main
Format settings, Matrix : Default
Bit rate mode : Constant
Nominal bit rate : 8 000 Kbps
Width : 720 pixels
Height : 576 pixels
Display aspect ratio : 16/9
Frame rate : 25.000 fps
Standard : PAL
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.772

Video #2
ID : 228 (0xE4)
Format : MPEG Video

Audio
ID : 128 (0x80)
Format : AC-3
Format/Info : Audio Coding 3
Duration : 1h 47mn
Bit rate mode : Constant
Bit rate : 192 Kbps
Channel(s) : 2 channels
Channel positions : L R
Sampling rate : 48.0 KHz
Find all posts by this user
01-26-2009, 10:06 PM (This post was last modified: 01-26-2009 10:07 PM by spawn.)
Post: #2
RE: Another file that wont play 100% smooth
What are you video output settings ?
Where do you play it from ?

Living room: C200/A200/A100 HDMI to Pioneer KURO KRP-500A plasma / Denon AVR 3808 / KEF 5005.2 / B&W DM685
Kids room: C200/A110 HDMI to Panasonic 42PZ85, Optical to Logitech Z5500.


PLEASE READ THE WIKI
Find all posts by this user
01-28-2009, 10:25 AM
Post: #3
RE: Another file that wont play 100% smooth
Jitter not stutter from the sound of what you initially describe Big Grin

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Maximum single file size bobbobbob 2 585 01-08-2014 09:54 AM
Last Post: bobbobbob
Question AVI - A100 Can't play this type of file frenger 0 798 09-10-2013 06:51 AM
Last Post: frenger
  MKV audio file changes automatically during playback alopez1986 1 979 08-25-2013 11:41 AM
Last Post: alopez1986
  A110 Can't Play Video Files Through Jukebox Overlay gamenlegend 1 884 08-22-2013 12:52 PM
Last Post: gamenlegend
  PCH A110 - cant play youtube video cimentocola 3 2,017 06-23-2013 01:44 PM
Last Post: VideoRipper
  VIDEO_TS folders wont play iamloco724@aol.com 8 2,569 02-12-2013 10:10 PM
Last Post: swearm
  video with remux AAC to AC3: file played once, then refuses to play any other file cpbox 0 1,882 12-13-2012 10:00 AM
Last Post: cpbox
  Subs within m2ts file Panja 4 2,053 11-12-2012 01:00 PM
Last Post: Panja
  MKV file issues as well raven219 3 2,438 09-18-2012 10:44 AM
Last Post: Willem53
  Won't play any files? sunken 4 1,527 09-15-2012 03:54 PM
Last Post: sunken

Forum Jump: