Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
NRJ webtv no sound
02-13-2009, 02:20 PM
Post: #1
NRJ webtv no sound
Hello all,

I like the NRJ tv radio station for music at flash hour on the webservices but the problem is that i don't have sound. On my pc i have sound all is good.

The links are:

NRJ Hits mms://vipnrj.yacast.net/nrj_tvhit
NRJ Dance mms://vipnrj.yacast.net/nrj_webtv02
NRJ Pop Rock mms://vipnrj.yacast.net/nrj_webtv03
NRJ Groove mms://vipnrj.yacast.net/nrj_webtv01
NRJ Paris mms://vipnrj.yacast.net/nrj_tvparis

can someone help me with the sound? I use HDMI
Find all posts by this user
03-28-2009, 10:56 PM
Post: #2
RE: NRJ webtv no sound
Hello!

I have the same problem here - well, all streams from FLaSH HOURS/Video Streaming seem to be voiceless on HDMI. Analog sound on RCA jacks works fine.


=======================================

During writing this e-mail I have restarted my PCH a110 and you know what - there is HDMI sound now. I am not sure whether I should be happy or not :/
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  SPDIF (coax) no sound output Digitalis 3 5,555 08-03-2009 04:00 AM
Last Post: tinkerbell
  Sound problem stevebt 1 1,709 05-14-2009 06:37 AM
Last Post: chris57
  Video not showing, OSD and sound do maoravni 2 1,755 03-20-2009 09:32 PM
Last Post: maoravni
  Small Sound Issue... bedlam 3 1,732 03-12-2009 11:17 PM
Last Post: bedlam
  HD MPG With AC3 Sound Musk 2 1,467 03-11-2009 02:19 PM
Last Post: Musk
Exclamation Hard Drive Spin up Sound --- With No Hard Drives Installed pjdaley 0 1,356 02-11-2009 05:00 PM
Last Post: pjdaley
  No Sound on A-100 RhinoFX 1 1,036 01-29-2009 09:08 PM
Last Post: pardizzone
  No sound on youtube after latest firmware Daniel_c 1 1,353 01-23-2009 11:09 AM
Last Post: chris57
  No sound while playing MKV onofus 5 4,803 01-17-2009 12:36 AM
Last Post: spawn
  PCH-A100 no DTS sound with HDMI fedtpelsen 6 3,507 01-14-2009 09:24 AM
Last Post: cdx47

Forum Jump: