Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
A-100 dead after latest firmware upgrade
03-04-2009, 08:28 PM (This post was last modified: 03-04-2009 08:31 PM by SteveBM.)
Post: #1
A-100 dead after latest firmware upgrade
Hi guys

I have an A100 with no hard drive installed. I did an online update for the latest firmware (030309). It downloaded correctly, but when the PCH rebooted it didn't respond immediately.

I failed to read the Firmware Upgrade thread properly (too much wine last night) which states that it could be 30 minutes after updating to reboot.
So, I pulled the power cord from the back of the PCH (like a real dumb ass!) Blush

Now the PCH boots up and shows the "Loading" screen then it returns to a black screen with no video output. Remote control is unresponsive, and green Power LED light remains lit.

I've tried to follow the firmware recovery procedure described here but when I try and download the firmware recovery zip file, I get an error message saying "! C:\recovery_080612.zip: The archive is either in unknown format or damaged"

I've tried opening the Zip file with WinZip and WinRAR and both generate the same error message.

Any help appreciated. Thanks
Find all posts by this user
03-05-2009, 12:52 AM
Post: #2
RE: A-100 dead after latest firmware upgrade
(03-04-2009 08:28 PM)SteveBM Wrote:  Hi guys
Hi SteveB

Yes same thing happen to me, i got the PCH to reboot to main screen, see my post ...


Cheers

Joe



I have an A100 with no hard drive installed. I did an online update for the latest firmware (030309). It downloaded correctly, but when the PCH rebooted it didn't respond immediately.

I failed to read the Firmware Upgrade thread properly (too much wine last night) which states that it could be 30 minutes after updating to reboot.
So, I pulled the power cord from the back of the PCH (like a real dumb ass!) Blush

Now the PCH boots up and shows the "Loading" screen then it returns to a black screen with no video output. Remote control is unresponsive, and green Power LED light remains lit.

I've tried to follow the firmware recovery procedure described here but when I try and download the firmware recovery zip file, I get an error message saying "! C:\recovery_080612.zip: The archive is either in unknown format or damaged"

I've tried opening the Zip file with WinZip and WinRAR and both generate the same error message.

Any help appreciated. Thanks
Find all posts by this user
03-05-2009, 09:36 AM
Post: #3
RE: A-100 dead after latest firmware upgrade
Thanks.

Can someone try and download the Recovery Zip file that I linked to in Post #1, to see whether they can extract the file without any errors please?

ta
Find all posts by this user
03-05-2009, 09:41 AM
Post: #4
RE: A-100 dead after latest firmware upgrade
trying it now.
Unrared fine for me. no errors.
Find all posts by this user
03-05-2009, 09:43 AM
Post: #5
RE: A-100 dead after latest firmware upgrade
(03-05-2009 09:36 AM)SteveBM Wrote:  Thanks.

Can someone try and download the Recovery Zip file that I linked to in Post #1, to see whether they can extract the file without any errors please?

ta


Downloaded the recovery zip for you and unpack it without errors, so i have made en new rar(repacked) file for you, here is the link http://members.chello.nl/devilstrike/rec...080612.rar
Find all posts by this user
[+] 1 user says Thank You to devil-strike for this post
03-05-2009, 09:09 PM (This post was last modified: 03-05-2009 09:56 PM by SteveBM.)
Post: #6
RE: A-100 dead after latest firmware upgrade
(03-05-2009 09:43 AM)devil-strike Wrote:  Downloaded the recovery zip for you and unpack it without errors, so i have made en new rar(repacked) file for you, here is the link http://members.chello.nl/devilstrike/rec...080612.rar

Cool thanks for that.Cool
Am in the process of recovery now. I have the all White screen so looks like recovery has been successful

Will keep you posted on progress
My PCH is back! Big Grin

I never realised how much I would miss it, especially having thought it was bricked!!

Thanks to all who posted for their help. Thank goodness there is a recovery procedure and a great forum like this to help when things go wrong.

I'm ridiculously happy!! Big GrinTongueRolleyes
Find all posts by this user
03-06-2009, 11:02 AM
Post: #7
RE: A-100 dead after latest firmware upgrade
Very nice indeed, have fun now Smile
Find all posts by this user
03-19-2009, 08:32 PM
Post: #8
RE: A-100 dead after latest firmware upgrade
i have the same problem and i think i gonna recover it
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  PCH-A100 Dead Possibly? jus10case 10 8,415 10-12-2009 01:59 PM
Last Post: ajg123
  A-100 latest firmware - Back to menu problem Benquin 17 13,908 08-21-2009 09:18 PM
Last Post: garini
Question Firmware switch to new Libraries himbansal 0 3,033 07-13-2009 04:14 PM
Last Post: himbansal
  Newest firmware cause heat problem tdaxel 2 2,528 07-05-2009 11:19 PM
Last Post: dc11ab
  Latest A100 firmware revives the non-stopping hard drive issue asecretstudio 7 5,006 06-28-2009 06:52 AM
Last Post: Willem53
  PCH A-100 HD Spin Up constantly after FW Upgrade? notdavid 48 21,593 06-16-2009 01:04 AM
Last Post: blackriders
  no more DTS audio after the latest 04-02 firmware logastellus 17 7,824 05-08-2009 12:12 AM
Last Post: logastellus
  USB DVD-ROM drive light always blinks after firmware update tankhero 0 1,787 05-06-2009 09:09 PM
Last Post: tankhero
  A-100 dead after latest firmware upgrade elmopio 18 5,866 05-05-2009 09:54 AM
Last Post: chris57
  USB Firmware Update EuropeanIan 2 1,772 04-26-2009 01:12 AM
Last Post: EuropeanIan

Forum Jump: