Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Help w Bolt Blu-ray with multiple m2ts in main movie
03-14-2009, 08:39 PM (This post was last modified: 03-14-2009 08:41 PM by fergraz.)
Post: #1
Help w Bolt Blu-ray with multiple m2ts in main movie
I am trying to backup Bolt Blu-ray in my PH A-110 Hard Drive but this movie are in multiple m2ts files . Somebody know a tool to merge the files or play in sequence in PH?
Find all posts by this user
03-14-2009, 11:46 PM (This post was last modified: 03-14-2009 11:48 PM by pete999.)
Post: #2
RE: Help w Bolt Blu-ray with multiple m2ts in main movie
yes get BDInfo to see the playlist and it will show the order oh movie then use tsMuxeR merge them together.
Find all posts by this user
03-16-2009, 01:12 AM
Post: #3
RE: Help w Bolt Blu-ray with multiple m2ts in main movie
Use BDInfo and tonmt I have the best results with these two.
Find all posts by this user
03-16-2009, 08:21 PM
Post: #4
RE: Help w Bolt Blu-ray with multiple m2ts in main movie
just grab the right m2ts files and cat them together
Find all posts by this user
03-16-2009, 09:00 PM
Post: #5
RE: Help w Bolt Blu-ray with multiple m2ts in main movie
(03-16-2009 01:12 AM)Wildcard30 Wrote:  Use BDInfo and tonmt I have the best results with these two.

+1
Find all posts by this user
03-25-2009, 11:59 PM
Post: #6
RE: Help w Bolt Blu-ray with multiple m2ts in main movie
I used bdinfo and tonmt and there are a few different choices that look similar 00350, 00750, 00751, and 00752. All are 1:36 playtime, but the playlists have different files in them. Any idea why this is??
Find all posts by this user
03-26-2009, 03:26 PM (This post was last modified: 03-26-2009 03:42 PM by Stevie LA.)
Post: #7
RE: Help w Bolt Blu-ray with multiple m2ts in main movie
I have merged Bolt together and it plays faultless on my PC with WMP but on the PCH it crashes about 3 mins in when the dad says your be ok you have bolt. Anybody else getting this?

Done it about 5 times now with same results from different programs.

Is it the PCH or the copy?
Find all posts by this user
03-30-2009, 06:37 PM
Post: #8
RE: Help w Bolt Blu-ray with multiple m2ts in main movie
(03-26-2009 03:26 PM)Stevie LA Wrote:  I have merged Bolt together and it plays faultless on my PC with WMP but on the PCH it crashes about 3 mins in when the dad says your be ok you have bolt. Anybody else getting this?

Done it about 5 times now with same results from different programs.

Is it the PCH or the copy?

I am having the exact same problem. I use Cyberlink PowerDVD, and I found that if I use the language to spanish, it will play through that portion.

It is not related to muxing the tracks or anything like that, as I can play the original track (.\BDMV\STREAM\00001.m2ts) with PowerDVD and it locks up / freezes (actually crashes powerDVD) at the same spot every time (sound goes out at 2:24 and image stops and powerDVD crashes at 2:30-ish). It is right after the dad says "you'll be ok, you have bolt", and it begins showing Bolt's nerve endings zapping together, etc.

I also found that Windows Media Player 11 can play the M2TS track fine (in both english and spanish). I am not sure if this is because WMP downgrades the audio track or something?

The Spanish audio track is an AC3, where the english audio track is DTS-HD. Someone more seasoned than myself can hopefully shed some light on what we need to do here to get this working...

Thanks,
Dax
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Subs within m2ts file Panja 4 2,066 11-12-2012 01:00 PM
Last Post: Panja
  Video configuration for movie in 1080p GonzaloLI 2 2,106 02-19-2012 04:48 AM
Last Post: GonzaloLI
  egreat M31b problem playing back .m2ts files muney 0 1,127 01-07-2012 07:13 AM
Last Post: muney
  Weird framerate on .m2ts files only jumleguf 0 1,065 12-01-2011 04:59 PM
Last Post: jumleguf
  No video playing movie on composite, menu is fine. derx 0 932 11-17-2011 07:38 PM
Last Post: derx
  DVD to NAS to Movie Collectorz brayne 0 1,484 08-20-2011 04:07 PM
Last Post: brayne
  [help] problem converting m2ts to mkv spike2008 2 3,106 06-04-2011 07:32 AM
Last Post: pearlmckardy
  A100 stuttering on playing a 2nd movie blahbobbyblah 3 1,906 05-19-2011 10:14 PM
Last Post: blahbobbyblah
  [M2TS / BD ISO] Yes we can ;) telexxingou 3 3,615 02-28-2011 12:37 PM
Last Post: telexxingou
  FraMeSToR - works MKV - stutters m2ts folly 0 1,724 12-28-2010 08:41 AM
Last Post: folly

Forum Jump: