Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Youtube streaming problem...
03-17-2009, 08:54 AM
Post: #1
Youtube streaming problem...
Hi All,

I love my PCH and everyday I improve my experience.
I have a problem with streaming youtube videos.
I have a connection of 1 Mbps. My Upload speed 256 Kbps.
When I want to stream the video after buffering it plays a few seconds and stop. After 10-15 seconds again play. But again after about 10 seconds it stops. It goes like this and very annoying.
When I want to stream from my PC no problem with streaming. It is flawless. I know that from PCH we stream videos from another server than PC.
So is this a problem with the settings? Or 1Mbps speed is not enough for streaming?
Really thank you very much for your help in advance..
Regards
Find all posts by this user
03-21-2009, 05:29 AM
Post: #2
RE: Youtube streaming problem...
wireless or wired?
Find all posts by this user
03-21-2009, 06:39 AM
Post: #3
RE: Youtube streaming problem...
Wired...
Find all posts by this user
03-21-2009, 11:54 AM
Post: #4
RE: Youtube streaming problem...
Shouldn't be a problem, check your DNS settings and if possible change to a static internal ip network if you aren't already.

How are other MSP services?

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
03-21-2009, 05:43 PM
Post: #5
RE: Youtube streaming problem...
what protocol does it stream from this alternate youtube server? my ISP throttles bittorent and other protocols like crazy and i notice the same thing when streaming youtube on my iphone. streams fine on the PC but very slow on the iphone.
Find all posts by this user
04-17-2009, 02:34 PM
Post: #6
RE: Youtube streaming problem...
(03-17-2009 08:54 AM)bbaki Wrote:  I have a problem with streaming youtube videos.
I have a connection of 1 Mbps. My Upload speed 256 Kbps.
When I want to stream the video after buffering it plays a few seconds and stop. After 10-15 seconds again play. But again after about 10 seconds it stops. It goes like this and very annoying.

I have exactly the same problem. 10mbps DSL line here.
Find all posts by this user
04-17-2009, 09:22 PM
Post: #7
RE: Youtube streaming problem...
Don't compare the normal YouTube-streams with the one's on the NMT. The default YouTube clips are in Flash format. As you know the NMT's doesn't support Flash, instead it uses a "premium"/partner channel (or something of the sorts) and shows clips from another container, mp4 I think.

First, check your network. Are you on wireless? That could be a bottleneck.
Have you checked DNS settings, set the NMT IP to static/manual as Chris suggested?
Can you use other streaming MSP services flawlessly? (high bitrate internet radio, for example)

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cant stream YouTube on A-110 StyLez 6 6,373 04-30-2010 08:14 PM
Last Post: StyLez
  Youtube trailers premii 26 18,077 04-26-2010 02:46 PM
Last Post: TheAdder
  Streaming....??? starfighter55 0 3,177 04-24-2010 06:55 PM
Last Post: starfighter55
Sad [C-200] Youtube Access Problem (Probably DNS) eozen81 9 9,091 02-15-2010 03:48 PM
Last Post: eozen81
  Lighttpd Streaming Module piggeh 0 3,952 09-27-2009 09:35 PM
Last Post: piggeh
  Watchpinoy.com / Youtube-like plugin igadgetman 1 7,624 06-10-2009 12:31 AM
Last Post: saragan
  Slow & Jerky Web Services Playback (youtube etc) ozman 10 7,250 06-09-2009 06:55 PM
Last Post: exodus123456
  HTTP STREAMING - ASX, RTSP brado 1 4,595 05-12-2009 11:28 AM
Last Post: jds580s
  Adding web streaming site with userid/passwd rshriyan 2 2,359 05-04-2009 08:13 PM
Last Post: jds580s
  Streaming Spotify kjetil 0 4,841 05-03-2009 09:15 AM
Last Post: kjetil

Forum Jump: