Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
"play all" link broken?
03-18-2009, 01:55 PM
Post: #1
"play all" link broken?
I have gone from v13, to v15, to r818, and then to r838.
I love the single series feature, it works great!

However, "play all" has not worked since v15 for me.
Enter gives me a PCH error "could not play", and Play freezes up my PCH.
The individual episodes/parts play fine, though.
I have regenerated all files except the images for the new versions. (by way of setting "true" to xml, html, thumb, and poster inside the properties file.

Default skin used in all cases.
Jukebox in root of Ext. USB HD. No Internal HD,

Do I need to recreate the entire Jukebox, or is this a known issue in the dev. builds?

Thanks for an help, and great work on YAMJ.
Find all posts by this user
03-18-2009, 08:16 PM
Post: #2
RE: "play all" link broken?
anyone else running r818 to r838 getting this error?
Find all posts by this user
03-19-2009, 01:37 AM (This post was last modified: 03-19-2009 01:39 AM by kegacide.)
Post: #3
RE: "play all" link broken?
just had this same problem, im going to look into how the play all even works, but i pressed play at play all and i froze... hmmmm
actually I lied... i hit enter and it started playing... afraid to try pressing play again in case it happens again... good luck
Find all posts by this user
03-20-2009, 12:27 AM
Post: #4
RE: "play all" link broken?
what version are you using?
Find all posts by this user
03-22-2009, 06:53 PM
Post: #5
RE: "play all" link broken?
I a also having the exact same problem using the latest versions play all doesnt work
Find all posts by this user
03-22-2009, 10:19 PM (This post was last modified: 03-22-2009 10:23 PM by simonk83.)
Post: #6
RE: "play all" link broken?
Yep, me too. I'm on 832. I just had a fiddle, and I could be wrong but it seems it's adding a backslash instead of a forward slash at one point. I'm currently using myihome, and the file path shows as:

file:///action/jukebox.jsp?absolutepath=M:/Movies/Sex.Drive.DVDRip.XviD/l.sexdrive%20%5Bcd1%5D.avi

However, the file path in the playlist file shows as:

file:///action/jukebox.jsp?absolutepath=M:\Movies/Sex.Drive.DVDRip.XviD/l.sexdrive%20%5Bcd1%5D.avi

Note the backslash after the M: . This differs to the actual file path as seen through the Jukebox. I haven't tested it yet to see if changing this works, will do now.


EDIT: Nope, didn't fix it Big Grin
Find all posts by this user
03-24-2009, 10:15 AM
Post: #7
RE: "play all" link broken?
Quick bump
Find all posts by this user
03-24-2009, 10:26 AM
Post: #8
RE: "play all" link broken?
Are you using YAMJ+myiHome?
I've had this problem before and I think I've fixed it by adding the ff in moviejukebox.properties:

mjb.myiHome.IP=http://<your_PCH_IP>:8000

NMT: Popcorn Hour A-100 + Hitachi 20GB 2.5" IDE + toslink mod
TV: Samsung LA32R81B 32" LCD TV via HDMI
Audio: Samsung HT-X30 via toslink
Media Server: myiHome+Llink+YAMJ+SMB
Find all posts by this user
03-25-2009, 01:06 AM
Post: #9
RE: "play all" link broken?
Thanks, I'll give that a go Smile
Find all posts by this user
03-27-2009, 01:15 AM
Post: #10
RE: "play all" link broken?
no one else having this problem... playing from a usb HD?


well, i have to admit, I am very impressed with YAMJ overall and very glad to have it.
if this is the only "bug" I come across, no biggie.
what nags at me, though, is that it worked in the last "official beta", so it's like I gained the boxset feature, but lost the "play all".

eh, YAMJ still rocks.
good job guys.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yamj can't play movies properly grimmace92 0 329 03-01-2014 04:34 PM
Last Post: grimmace92
  [YAMJ] Unable to Play Media on Second NAS Through YAMJ/Eversion Dekka 6 990 10-25-2013 08:43 AM
Last Post: Omertron
  Upgradeed Eversion, wont play movies, Mounting problem? ajamison 1 504 10-20-2013 08:55 AM
Last Post: Omertron
  [YAMJ] Blu-Ray disc images (ISO) "Cannot Play" errors Auggie 13 2,425 09-23-2013 04:26 AM
Last Post: Auggie
  [HTML SKIN] Aeon_complet_mod_jlb wont play files Alfke 19 2,271 09-22-2013 03:18 PM
Last Post: jluc2808
  HTTP POST form submit and then play video file with one click? Freakeao 9 1,590 08-04-2013 09:48 PM
Last Post: Freakeao
  [YAMJ] No play through yamj from external nas patim 4 866 05-27-2013 08:44 PM
Last Post: patim
  [YAMJ] Set banners appear to be broken in 2.8 MikeMcr 61 6,488 05-27-2013 07:04 PM
Last Post: Omertron
  A200 Ubuntu, movies won't play jsolack 0 617 03-31-2013 12:26 AM
Last Post: jsolack
  A-400 Wont play move from browsers espange 1 547 03-09-2013 08:28 AM
Last Post: jluc2808

Forum Jump: