Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[nzbget] NZBget 0.7.0 download and discussion
04-18-2011, 06:30 PM
Post: #436
RE: [nzbget] NZBget 0.7.0 download and discussion
Found hardware type: Syabas A/B type
Found hardware type: Syabas A/B type


Application Initializer version 1.13
---------------------------------------
Checking for new version: up to date
Checking Application Initializer profile: Valid
Installing application from file /share/nzbget.tar: /opt/sybhttpd/localhost.drives/HARD_DISK/Apps/AppInit/appinit.cgi: line 1: cannot open /share/Apps//appinfo.json: no such file
Failed

For my system the same result.

Popcorn A110, Receiver Onkyo TX-SR307, Speakers JBL SCS200, Home TV Phillips 32PFL7762D/I2
Find all posts by this user
Add Thank You Quote this message in a reply
04-18-2011, 06:42 PM (This post was last modified: 04-18-2011 07:05 PM by jhmiller.)
Post: #437
RE: [nzbget] NZBget 0.7.0 download and discussion
Found hardware type: Syabas A/B type
Found hardware type: Syabas A/B type


Application Initializer version 1.13
---------------------------------------
Checking for new version: up to date
Checking Application Initializer profile: Valid
Installing application from file /share/nzbget.tar: Done
Starting NZBget: Done

Thats what i get.

Are you installing from CSI or using the Zip file to install via CSI?


Can you install anything else from CSI?

Find all posts by this user
Add Thank You Quote this message in a reply
04-18-2011, 07:55 PM
Post: #438
RE: [nzbget] NZBget 0.7.0 download and discussion
Using the zip file to install via CSI
Find all posts by this user
Add Thank You Quote this message in a reply
04-18-2011, 08:11 PM
Post: #439
RE: [nzbget] NZBget 0.7.0 download and discussion
just select it in CSI and install it that way.

If that does not work, try installing another app and see what happens.

Find all posts by this user
Add Thank You Quote this message in a reply
04-19-2011, 10:46 AM
Post: #440
RE: [nzbget] NZBget 0.7.0 download and discussion
if anyone tried to run new NZBGet 0.8.0-testing-r394 on PCH.
after install the server does not start, what to do?

i was try on PCH-C200. NZBget 0.7.0-testing-r380 has no problem

A110, 1TB 3.5" WD Green HDD, 1080p HDMI, TP-Link WiFi, SHARP 32" LCD Full HD
C200, 1TB 3.5" WD Green HDD, 1080p HDMI, SHARP 32" LCD Full HD
Find all posts by this user
Add Thank You Quote this message in a reply
04-19-2011, 11:25 AM
Post: #441
RE: [nzbget] NZBget 0.7.0 download and discussion
(04-19-2011 10:46 AM)norek Wrote:  if anyone tried to run new NZBGet 0.8.0-testing-r394 on PCH.
after install the server does not start, what to do?

i was try on PCH-C200. NZBget 0.7.0-testing-r380 has no problem

Sorry but i made a mistake in the conf file and didnt notice as i used a backup of my conf file after install. Its fixed and tested now so just re-install from CSI and all should be good now.

Please report back so i know its working.

Thanks

Miller

Find all posts by this user
Add Thank You Quote this message in a reply
04-19-2011, 11:42 PM
Post: #442
RE: [nzbget] NZBget 0.7.0 download and discussion
After installing the 0.8.0 testing on the PCH using the CSI using mono on a Mac I get the "Check the path and the permissions for the upload directory (option NzbDir)"-error after uploading an NZB via the web interface (v. 1.5-testing-1)
I have already tried "chmod -R 777 /share/.nzbget/nzb" via telnet to no avail.

Any suggestions?
Find all posts by this user
Add Thank You Quote this message in a reply
04-20-2011, 07:57 AM
Post: #443
RE: [nzbget] NZBget 0.7.0 download and discussion
(04-19-2011 11:42 PM)paultjeb Wrote:  After installing the 0.8.0 testing on the PCH using the CSI using mono on a Mac I get the "Check the path and the permissions for the upload directory (option NzbDir)"-error after uploading an NZB via the web interface (v. 1.5-testing-1)
I have already tried "chmod -R 777 /share/.nzbget/nzb" via telnet to no avail.

Any suggestions?

This morning I Git NZBget downloading after I put a file manually in the /share/Apps/NZBget/.nzbget/nzb directory. After the download I tried to Upload a file via the web interface. No success. I get the same 'Permissions' error.
Tried to set the permissions to the mentioned directory, but this does not fix the problem.
Any suggestions?
Find all posts by this user
Add Thank You Quote this message in a reply
04-20-2011, 09:52 AM
Post: #444
RE: [nzbget] NZBget 0.7.0 download and discussion
I would try uninstalling and reinstalling via CSI.

Try that and see what happens, if you still get errors let me know what PCH you have as there are 2 versions.

Miller

Find all posts by this user
Add Thank You Quote this message in a reply
04-22-2011, 10:47 AM
Post: #445
RE: [nzbget] NZBget 0.7.0 download and discussion
Ive been trying to install 0.8.0 as well, also get the aforementioned error:

Found hardware type: Syabas A/B type
Found hardware type: Syabas A/B type


Application Initializer version 1.13
---------------------------------------
Checking for new version: up to date
Checking Application Initializer profile: Valid
Installing application from file /share/nzbget.tar: /opt/sybhttpd/localhost.drives/HARD_DISK/Apps/AppInit/appinit.cgi: line 1: cannot open /share/Apps//appinfo.json: no such file
Failed

Tried to install from CSI, tried to install from file through CSI, still no joy. What I think is weird about the error text is the following: /share/Apps//appinfo.json: no such file

Why the double / ? Is it possible this is the problem ?

The effort and support for NZBGet is much appreciated!
Find all posts by this user
Add Thank You Quote this message in a reply
04-27-2011, 05:28 PM
Post: #446
RE: [nzbget] NZBget 0.7.0 download and discussion
Is .8 working for folks?

Does the upgrade wipe out previous configs?
Find all posts by this user
Add Thank You Quote this message in a reply
04-27-2011, 06:33 PM
Post: #447
RE: [nzbget] NZBget 0.7.0 download and discussion
It works for me.

The install will overwrite nzbget.conf and nzbget.conf.example, I would back these up before installing then copy back after. As far as i know all versions will overwrite old settings.

Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to jhmiller for this post
04-29-2011, 06:07 AM
Post: #448
RE: [nzbget] NZBget 0.7.0 download and discussion
Mine's all installed and working fine...

Updated over NMT csi...

Forgot to backup config file...but just configured it manually and off and running...

Is there a list of improvements?
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to deron for this post
04-29-2011, 11:16 AM
Post: #449
RE: [nzbget] NZBget 0.7.0 download and discussion
(04-29-2011 06:07 AM)deron Wrote:  Mine's all installed and working fine...

Updated over NMT csi...

Forgot to backup config file...but just configured it manually and off and running...

Is there a list of improvements?

http://sourceforge.net/apps/phpbb/nzbget...?f=4&t=363

Find all posts by this user
Add Thank You Quote this message in a reply
05-07-2011, 11:56 AM
Post: #450
RE: [nzbget] NZBget 0.7.0 download and discussion
I've been trying to install through csi and by file. I still get the same error (with NMTDVF and NZBget)

Checking for new version: up to date
Checking Application Initializer profile: Valid
Installing application from file /share/NMTDVR.tar: /opt/sybhttpd/localhost.drives/HARD_DISK/Apps/AppInit/appinit.cgi: line 1: cannot open /share/Apps//appinfo.json: no such file
Failed




What is the solution for this problem?
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Download folder empty cyliyu 15 1,032 04-21-2014 08:17 PM
Last Post: shs1488pt
Lightbulb Torrentexpander: automatic renamer | build .nfo | download poster & fanart | NMJ Jannyy 199 57,154 04-06-2014 11:49 PM
Last Post: mrjaffa
  NZBGET v11.0 and AVIs scrowner 3 323 04-04-2014 12:21 AM
Last Post: jhmiller
  Transmission How To Automate Torrent Download Pinjosi 2 777 03-19-2014 05:33 PM
Last Post: Pinjosi
Star NZBGet 9.0/10.0 discussion hugbug 496 98,924 03-16-2014 03:40 PM
Last Post: Mercury147
  Download to NAS or other networked storage. kerberosvx 2 1,395 01-26-2014 11:57 PM
Last Post: IamFluff
  Autorename and download? mrjaffa 4 770 01-06-2014 11:34 PM
Last Post: mrjaffa
  NZBGET installation problem Popcorn Hour C-300 progier 0 750 12-20-2013 10:57 PM
Last Post: progier
Photo A-400 Usenet Download/unrar/repair speeds? beatuptruck 6 1,201 12-13-2013 08:27 PM
Last Post: guerilla
Exclamation Cancelling hanging download problem CrisNL 7 1,689 12-10-2013 10:05 PM
Last Post: Willem53

Forum Jump: