Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[nzbget] NZBget 0.7.0 download and discussion
04-08-2009, 06:36 PM (This post was last modified: 04-08-2009 06:51 PM by W1zz.)
Post: #62
RE: [nzbget] NZBget 0.6.0 FINAL + nzbget webinterface 1.3
(04-06-2009 07:47 PM)F-Forward Wrote:  Hm, after checking the owner of settings.php5 was root/root. But changing the owner to nmt didn't help, the settingt done in telnet doesn't apply, and I cant save settings from the web interface.
BTW, I'm using an Istar 1.1 and 0.6.0 is installed trough the commuity installer.
Another update: the settings.php5 doesn't look anything like the settingstemplates, but rather than afile from the older version. Could this be the issue? And if that is the case, could I just copy & rename the template-file to settings.php5 and try with that?
Here we go again: After doing like I wrote in my last post, the settigs made in the config-file actually works. But I still can't save settings from the web interface. Well, main-problem solved atleast Undecided

I've just stumbled across this problem - Trying to setup my Newzbin account but it isn't holding my settings. As you've also found, no changes made in the Web Interface settings are saved.

nzbgetweb folder is nmt owner/group

Tried changing the settings.php5 owner/group from root to nmt - This made no difference.

[Image: screenhunter02apr081839.jpg]


Haven't tried renaming the template though, but then I want to tweak the setting in the web interface and not have to edit the file.

Reading the config file, it sounds like it should create the settings.php5 file if one doesn't exist. Just tried this but get the following error:

Quote:ERROR: Could not load web configuration file and could not create a new one. File "settings.php5" not found.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [nzbget] NZBget 0.6.0 FINAL + nzbget webinterface 1.3 - W1zz - 04-08-2009 06:36 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Lightbulb Torrentexpander: automatic renamer | build .nfo | download poster & fanart | NMJ Jannyy 199 56,872 04-06-2014 11:49 PM
Last Post: mrjaffa
  NZBGET v11.0 and AVIs scrowner 3 295 04-04-2014 12:21 AM
Last Post: jhmiller
  Transmission How To Automate Torrent Download Pinjosi 2 736 03-19-2014 05:33 PM
Last Post: Pinjosi
Star NZBGet 9.0/10.0 discussion hugbug 496 97,997 03-16-2014 03:40 PM
Last Post: Mercury147
  Download folder empty cyliyu 14 970 03-06-2014 09:19 AM
Last Post: Willem53
  Download to NAS or other networked storage. kerberosvx 2 1,375 01-26-2014 11:57 PM
Last Post: IamFluff
  Autorename and download? mrjaffa 4 755 01-06-2014 11:34 PM
Last Post: mrjaffa
  NZBGET installation problem Popcorn Hour C-300 progier 0 734 12-20-2013 10:57 PM
Last Post: progier
Photo A-400 Usenet Download/unrar/repair speeds? beatuptruck 6 1,182 12-13-2013 08:27 PM
Last Post: guerilla
Exclamation Cancelling hanging download problem CrisNL 7 1,668 12-10-2013 10:05 PM
Last Post: Willem53

Forum Jump: