Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Wireless no IP address
05-04-2009, 10:23 PM (This post was last modified: 05-04-2009 10:42 PM by shaggylad.)
Post: #1
Wireless no IP address
I'm running the PCH A110 with WN100 wireless adapter.
Linksys router WRT160Nv2 - also tried the WRT54G with no luck.
The system connects the wireless (WIFI Connected) but fails to get an IP address. I've tried auto and manual IP but I cannot see the PCH in the DHCP client table. It's connected as a MAC client OK and I can see it on the router connected as wireless - but no IP address.
Any ideas?
Also... I've changed the passkey to uppercase only and still fail to get an IP address.
I'm using an N only connection - but this should surely work?
Find all posts by this user
05-04-2009, 11:52 PM
Post: #2
RE: Wireless no IP address
OK I've fixed it...

Once the wireless adapter is connected to the MAC address list - enable MAC address filter and add it as a client. The WIFI is connected.

Turn off the wireless encryption. Reconnect the PCH with auto IP option. It will now connect.

In the reserve DHCP client list add the wireless MAC address ( it doesn't get a device name).

Turn on N mode (if not already), security mode (WPA2, TKIP + AES mode)... make sure the passcode is UPPERCASE.

Reconnect the PCH with the new settings (auto IP will now work).

This has taken me a week to figure out... but now the pch is connected fine...
Find all posts by this user
05-05-2009, 04:26 PM
Post: #3
RE: Wireless no IP address
(05-04-2009 11:52 PM)shaggylad Wrote:  OK I've fixed it...

Once the wireless adapter is connected to the MAC address list - enable MAC address filter and add it as a client. The WIFI is connected.

Turn off the wireless encryption. Reconnect the PCH with auto IP option. It will now connect.

In the reserve DHCP client list add the wireless MAC address ( it doesn't get a device name).

Turn on N mode (if not already), security mode (WPA2, TKIP + AES mode)... make sure the passcode is UPPERCASE.

Reconnect the PCH with the new settings (auto IP will now work).

This has taken me a week to figure out... but now the pch is connected fine...

wow, great info there! I don't have a N mode router nor WPA2 to check it out, but most valuable, I'm sure! thanks!
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  S.O.S !!! problems with wireless connection in popcorn A-110 freakus 4 4,976 07-17-2009 03:22 AM
Last Post: chris57
  adhoc wireless connection not working wiste 2 2,800 06-25-2009 05:21 PM
Last Post: wiste
  newbie - alternate way of setting wireless info? jeebustrain 2 2,047 06-25-2009 02:20 PM
Last Post: jeebustrain
  Router - wrong network interface (IP address spoofing) -zip- 4 4,488 06-24-2009 02:41 AM
Last Post: artpc
  Is it possible to use non-popcorn hour wireless adapter? jabalsad 3 4,923 06-18-2009 02:21 PM
Last Post: jabalsad
  Cannot get IP address from wireless connection caernavon 2 2,692 06-15-2009 11:58 PM
Last Post: pnmt
  Installing without hdd and wireless nigelangelo 0 885 06-12-2009 11:55 PM
Last Post: nigelangelo
  Wireless Manual IP no selection DocDownUnder 7 3,956 05-24-2009 01:50 PM
Last Post: DocDownUnder
Sad Problems connecting via wireless Micha 2 1,965 05-14-2009 07:47 PM
Last Post: Micha
  Wireless Network rlombardo 5 2,728 04-22-2009 01:55 PM
Last Post: fakir

Forum Jump: