Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
only a few minutes :(
05-14-2009, 08:29 AM (This post was last modified: 05-14-2009 08:31 AM by bobylapointe.)
Post: #1
only a few minutes :(
hello,
my web server works only a few minutes
(nzbget) for transmission there is no pb.
to access nzbget I must make a appinit.cgi restart nzbget all the time
how to solve this pb?
best regards
Find all posts by this user
05-14-2009, 03:20 PM
Post: #2
RE: only a few minutes :(
nobody?
Find all posts by this user
05-15-2009, 06:05 AM
Post: #3
RE: only a few minutes :(
I just noticed something.
this is my web server problem.
attached my configuration.
I do not understand why I have this configuration.
Include /share/apps/webserver/httpd.conf and Include /share/.www/httpd.conf they do not conflict.
best regards


====================================================
/mnt/syb8634/server/php5server/httpd.conf
====================================================


Include httpd_inc.conf
Include /share/Apps/Webserver/httpd.conf
Include /share/.www/httpd.conf
Include /share/Apps/AppInit/httpd.conf

php_value file_uploads on
php_value upload_max_filesize 2000M
php_value post_max_size 2001M
php_value max_execution_time 3600
php_value max_input_time 3600
====================================================
/share/Apps/Webserver/httpd.conf
====================================================
Port 8080
Listen 8080

ScriptAlias /php/ /mnt/syb8634/server/
AddType application/x-httpd-php5 .php
Action application/x-httpd-php5 /php/php5-cgi
DocumentRoot /share/Apps/Webserver/website
DirectoryIndex index.php index.html



Options +ExecCGI
AllowOverride All
AddHandler cgi-script .cgi

=====================================================
/share/.www/httpd.conf
=====================================================
Port 8080
Listen 8080

ScriptAlias /php/ /mnt/syb8634/server/
AddType application/x-httpd-php5 .php
Action application/x-httpd-php5 /php/php5-cgi
DocumentRoot /share/.www/localhost
DirectoryIndex index.php index.html



Options +ExecCGI
AllowOverride All
AddHandler cgi-script .cgi

=======================================================
/share/Apps/AppInit/httpd.conf
=======================================================
Port 9999
Listen 9999

ScriptAlias /php/ /mnt/syb8634/server/
AddType application/x-httpd-php5 .php
Action application/x-httpd-php5 /php/php5-cgi
DocumentRoot /share/Apps/AppInit/websites
DirectoryIndex index.php index.html
Options +ExecCGI
ServerName 127.0.0.1
AddHandler cgi-script .cgi
Find all posts by this user
05-15-2009, 06:49 AM
Post: #4
RE: only a few minutes :(
Weird problem, you don't disable ftp server right?
ftp server should remain on all the time.

Easy way of installing software on your NMT using just your mouse: NMT Community Software Installer
Visit this user's website Find all posts by this user
05-15-2009, 06:53 AM (This post was last modified: 05-15-2009 06:54 AM by bobylapointe.)
Post: #5
RE: only a few minutes :(
no!!!
my ftp server work good!!
can U explain?

i use "NMT Community Software Installer" to set up all soft
Find all posts by this user
05-15-2009, 06:55 AM
Post: #6
RE: only a few minutes :(
Nope. You are using http://[nmt_ip]:9999/NZBget_web
to open nzbget web interface?

Easy way of installing software on your NMT using just your mouse: NMT Community Software Installer
Visit this user's website Find all posts by this user
05-15-2009, 07:05 AM
Post: #7
RE: only a few minutes :(
yes
but after a boot the service does not work anymore (nzbget and apache on port8080)
I just uninstall transmission service and it's ok
otherwise yes http://192.168.1.8:9999/NZBget_web/
I do not understand too
and I just put a "#" in front "Include /share/.www/httpd.conf "
it's ok no?
->
====================================================
/mnt/syb8634/server/php5server/httpd.conf
====================================================


Include httpd_inc.conf
Include /share/Apps/Webserver/httpd.conf
#Include /share/.www/httpd.conf
Include /share/Apps/AppInit/httpd.conf

php_value file_uploads on
php_value upload_max_filesize 2000M
php_value post_max_size 2001M
php_value max_execution_time 3600
php_value max_input_time 3600
Find all posts by this user
05-15-2009, 11:18 AM
Post: #8
RE: only a few minutes :(
now i have:

ERROR: NZBGetWeb could not connect to NZBGet-Server.
Possible reasons include:
# NZBGet-Server is not running;
# IP/Port-settings are incorrect. Check config;
# Firewall is not properly configured (if nzbget-server and web-interface run on different computer).
Error-message reported by OS: Connection refused (146)

grrr..........;
Find all posts by this user
05-15-2009, 11:49 AM
Post: #9
RE: only a few minutes :(
That is not a webserver issue.
That error message tells us that nzbget itself is not running.
Please try a reboot of NMT.

Alternatively: uninstall nzbget using CSI, reboot, make sure you have disabled Usenet on the NMT (setup -> NMT applications) and then reinstall nzbget using CSI.

Easy way of installing software on your NMT using just your mouse: NMT Community Software Installer
Visit this user's website Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Torrent: after a few minutes not able to access UI anymore (NEW phenomenon) swissgoofy 8 2,397 08-22-2009 10:06 AM
Last Post: de juin

Forum Jump: