Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
PCH becomes unresponsive after standby
05-28-2009, 03:40 PM
Post: #1
PCH becomes unresponsive after standby
Hi all,

My A-100 set up,
Internal 2.5” HDD (Western Digital WD3200BEVE 320GB), with a Laptop to IDE Hard Drive Adapter.
Latest firmware (04/09)
HDMI connection to TV

Here’s my scenario, I would start playing any files from the HD, pause or stop, then press power to go into standby. When I turn the device back on from standby, press enter to play the very same file again, then from that point on, no matter what I press on the remote, the A-100 would not response at all. The movie would keep on playing fine, except that I couldn’t do anything, unless I pull the power cord to recycle it.

Here are the few things that I’ve tried,
Different types of media files (mkv, iso, avi, both pal and nstc).
Different versions of firmwares, from 04/09 all the way back to 11/08.
Different jumper settings on the HD.
Stopped all services running (FTP, SMB, etc…)
All to no avail. I even open the case to confirm if it’s a heating problem, it’s only slightly warm inside the device. The only time that it resolves this problem for me is when I take out the HD, and plug a USB drive, and play movies from there.

I am really running out of ideas here, did quite a bit of research on this forum, but couldn’t find anything relevant. Worse comes to worse, I can ditch the internal HD, and only do external HD from now on. Any help would be greatly appreciated.
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A100 unresponsive (stuck on 'media source' screen) after HDD installation batfink 5 3,544 07-11-2009 04:16 AM
Last Post: cheaper_popcorn
  Cant access USB drive from network after standby nir11 8 4,110 02-12-2009 08:47 PM
Last Post: Willem53
  Network browse very unresponsive dragonlord76 5 2,595 01-24-2009 11:58 PM
Last Post: toiday
  New hard drive, A100 unresponsive jdlive 10 4,192 01-22-2009 04:57 PM
Last Post: Pucco
  Popcorn hour freezes after standby for long periods of time golf7 10 5,439 11-26-2008 04:22 PM
Last Post: doni1
  NFS reconnect problem after awaking from sleep/standby? joerg.battermann 1 1,670 10-04-2008 05:00 PM
Last Post: dc11ab

Forum Jump: