Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
A100 freezing when using wireless
06-11-2009, 12:04 AM
Post: #1
A100 freezing when using wireless
I've had an A100 for a while and it has being running happily over wired Ethernet for months. I'm running the Oct 08 firmware rev. as the newer versions have their own quality issues.

I recently bought the PCH w100 800.11n wireless dongle and my A100 frequently just locks up and I have to power cycle to recover it.

I know the performance with wireless is poor, but this is unstable and unusable.

The wireless router I'm using provides solid connections to other devices and I've tried slowing the speed now to g and even b rates.

I don't see any wireless fixes in F/W release notes. Are others seeing these issues and are there know fixes? If not I do not think PCH should sell the Wireless options.
Find all posts by this user
06-11-2009, 02:56 PM
Post: #2
RE: A100 freezing when using wireless
(06-11-2009 12:04 AM)grahams Wrote:  I've had an A100 for a while and it has being running happily over wired Ethernet for months. I'm running the Oct 08 firmware rev. as the newer versions have their own quality issues.

I recently bought the PCH w100 800.11n wireless dongle and my A100 frequently just locks up and I have to power cycle to recover it.

I know the performance with wireless is poor, but this is unstable and unusable.

The wireless router I'm using provides solid connections to other devices and I've tried slowing the speed now to g and even b rates.

I don't see any wireless fixes in F/W release notes. Are others seeing these issues and are there know fixes? If not I do not think PCH should sell the Wireless options.

I have the exact same problem. Been using my A-100 for several month with wired Ethernet. Just two days ago I bought the wi-fi dongle form the PCH website. First thing that happend when I tried to stream video was a frozen A-100. Never had this problem before. I wonder if this is a genereal thing when using wireless Undecided
Find all posts by this user
06-12-2009, 03:17 AM
Post: #3
RE: A100 freezing when using wireless
I updated to the latest Firmware and experience the same thing.

Time to ask for a refund on the w100 ;-(
Find all posts by this user
06-23-2009, 04:37 AM
Post: #4
RE: A100 freezing when using wireless
Found that the DNS settings caused the hangs and manually setting them cures the hangs. However this uncovers 2 issues in my mind:

1. Why is the DHCP client not getting the right DNS servers when set to Auto. (everything else is fine in my home network).

2. Why does having a wrong DNS server address lock the pch? Should just time out with "XXX not found" error.
Find all posts by this user
06-27-2009, 10:46 AM
Post: #5
RE: A100 freezing when using wireless
(06-11-2009 12:04 AM)grahams Wrote:  I've had an A100 for a while and it has being running happily over wired Ethernet for months. I'm running the Oct 08 firmware rev. as the newer versions have their own quality issues.

I recently bought the PCH w100 800.11n wireless dongle and my A100 frequently just locks up and I have to power cycle to recover it.

I know the performance with wireless is poor, but this is unstable and unusable.

The wireless router I'm using provides solid connections to other devices and I've tried slowing the speed now to g and even b rates.

I don't see any wireless fixes in F/W release notes. Are others seeing these issues and are there know fixes? If not I do not think PCH should sell the Wireless options.

I bougth WET610N (Linksys) and It works perfect, its price same to pci card. All USB wireless adapters have poor performance. I recommend you this device.
Find all posts by this user
07-01-2009, 07:37 AM
Post: #6
RE: A100 freezing when using wireless
(06-27-2009 10:46 AM)dsysle Wrote:  I bougth WET610N (Linksys) and It works perfect, its price same to pci card. All USB wireless adapters have poor performance. I recommend you this device.

Thanks, but we should not have to use an expensive wireless bridge like this and I bought the official pch wireless usb dongle. It should just work.
Find all posts by this user
07-01-2009, 07:48 AM (This post was last modified: 07-01-2009 07:49 AM by emveepee.)
Post: #7
RE: A100 freezing when using wireless
The new web site is a bit vague on this. It still has the warning "* Streaming video over WiFi under best condition only able to achieve up to 10Mbps" which in a way contradicts this "WN-100 has the bandwidth to handle the largest multimedia and hi-def video files" It's not a lie since "largest" doesn't mean high bit-rate but a bit confusing.

Martin
Find all posts by this user
07-04-2009, 08:58 AM
Post: #8
RE: A100 freezing when using wireless
If you have streaming needs that exceed SD xvid then USB WiFi is a none starter. USB Wifi is only good for FTP file transfer and SD avi playback in my experience.

I have a wireless-g router and my WN100 is 12 feet away clear line of sight. I get 1.7MB/s (13Mb/s) via FTP and can only stream SD xvid or occasionally a low bitrate 720p TV rip. DVd's do not stream.

Therefore you will need to use the ethernet socket and a bridge or WAP if you want streaming/speed increases.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
07-10-2009, 06:02 AM
Post: #9
RE: A100 freezing when using wireless
See review http://www.smallnetbuilder.com/content/v...69/96/1/1/ of WET610N vs. WGA600N

Perfromance chart http://www.smallnetbuilder.com/content/v...69/96/1/3/

I continue to recommend to forum.
Buy game adapter or video bridge.
Don't buy USB adapter.
Find all posts by this user


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A100 + Slimline DVD writer = kaboom? jibbajabba 13 8,752 10-16-2009 12:32 PM
Last Post: dc11ab
  PCH-A100 Dead Possibly? jus10case 10 8,405 10-12-2009 01:59 PM
Last Post: ajg123
  Video files lost on A100 sorehip 2 4,515 07-13-2009 09:26 PM
Last Post: sorehip
  A100 unresponsive (stuck on 'media source' screen) after HDD installation batfink 5 3,539 07-11-2009 04:16 AM
Last Post: cheaper_popcorn
  PCH-A100 wont play files. fidolinux 1 2,464 07-06-2009 02:52 PM
Last Post: cheaper_popcorn
  Best wireless setup? Ztanman 16 7,871 07-04-2009 08:58 PM
Last Post: Digitalis
  Latest A100 firmware revives the non-stopping hard drive issue asecretstudio 7 4,982 06-28-2009 06:52 AM
Last Post: Willem53
  Please help PCH A100 stuttering for 1080p Movies supernova7007 19 7,302 06-18-2009 09:31 AM
Last Post: supernova7007
  Is it possible to let projector scale video content, instead of A100? Mr.DJ 1 1,652 06-14-2009 09:45 PM
Last Post: spawn
  [split] A100 lost HDMI output. help. contro 4 3,694 06-08-2009 08:18 AM
Last Post: chris57

Forum Jump: