Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
anyone has vista64sp1+myihome=success?
04-08-2008, 09:58 AM
Post: #1
anyone has vista64sp1+myihome=success?
i wonder if anyone has succeeded on streaming with myihome from a vista-64bit (+sp1) pc to popcorn with the latest public firmware. if so, i'd really appriciate any help. i have no firewall or closed port problems. everything looks fine on paper but i could never manage to use this software. popcorn to pc works fine. pc to popcorn not.

i lost nfs too 2 firmwares before, but that's another issue..

h.

A-400, A-210, Marantz SR5008, Definitive Tech 5.1
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A300 myihome point zero 3 231 04-07-2014 09:04 PM
Last Post: chris57
  MYIHOME JAVA NETWORK Drugsprofessor 8 1,126 01-16-2014 11:53 AM
Last Post: Drugsprofessor
Bell myihome ---> windows7 x64 issue (quick fix) Costas 6 5,898 11-04-2013 10:57 AM
Last Post: shohokus
  Myihome on a A-400 Paheve 3 2,693 08-09-2013 12:32 AM
Last Post: chris57
  When loading myIhome the UI get Stuck (win 7 32 bit) tomcat383 10 5,950 06-01-2013 09:36 AM
Last Post: ofersin
  Myihome phboersm 0 2,385 02-08-2013 11:33 AM
Last Post: phboersm
  can not download myihome Ken74 5 2,286 12-07-2012 02:39 AM
Last Post: dev
  myiHome start/stop script krasny13 3 3,610 10-31-2012 10:05 PM
Last Post: Gwindor
  myiHome is not working Mountain Lion NilsBasel 6 2,708 10-18-2012 07:59 PM
Last Post: NilsBasel
  myIhome and C-300 bobytt 1 1,759 10-08-2012 03:15 PM
Last Post: chris57

Forum Jump: