Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Problem Streaming over Gb Network
09-19-2009, 05:07 AM
Post: #16
RE: Problem Streaming over Gb Network
I just hooked up my C-200 and started watching a 1080p MKV file via HTTP streaming off my NAS, and it froze for a second a few minutes in, and then about 10 minutes in, it froze for good... I thought maybe it was the file, so after rebooting, I tried watching an episode of Lost (BluRay ripped 720p) file, and I watched about halfway through and then it froze also. It took me back to YAMJ and then from that point on, I couldn't play any other videos without rebooting the C-200.

I'm using a Gb network using a D-Link switch -- everything connected via Cat6. Llast weekend, I too ran network cables through my attic to my family room which was a pain, since it's up against an exterior concrete wall with maybe a 1.5 inch spacing b/t that and the drywall. Also, there's no headspace there due to the roof slant at the edge of the house.

Hopefully this gets resolved soon, but until then, I'll be using my C-200 as a BR machine.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
Problem Streaming over Gb Network - Govnah - 09-18-2009, 04:53 PM
RE: Problem Streaming over Gb Network - moquilok - 09-19-2009 05:07 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Crash problem with video files after firmware update Junox 1 217 04-05-2014 01:15 AM
Last Post: szkzsolt
  external HDD 4tb problem kostaspap 11 1,124 03-25-2014 04:28 PM
Last Post: kostaspap
  No Wireless Auto/Manual in Network buntux 14 715 02-26-2014 05:18 PM
Last Post: istan
  wifi wired usb to internal hdd problem andro 22 972 02-22-2014 03:44 PM
Last Post: andro
  Second disk problem jopetro 1 574 02-03-2014 04:37 PM
Last Post: BanditRider
  NMT application Fresh setup problem Macarale 0 293 01-27-2014 08:27 PM
Last Post: Macarale
Rainbow How to connect the Popcorn Hour C-200 to the network (in order to access to its HD) sillup 4 579 01-27-2014 08:14 PM
Last Post: sillup
  The problem with multiple HDD martan870 5 501 01-12-2014 10:40 PM
Last Post: martan870
  Help - problem after update c-200 firmware hugoamaro 1 457 01-05-2014 10:51 PM
Last Post: Ruben Rocha
  a-210 wn-150 wi fi problem mikk 0 331 12-28-2013 02:12 PM
Last Post: mikk

Forum Jump: