Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Audio Volume: TS Folder versus AVIs, MP4s, etc.
12-13-2009, 10:09 PM
Post: #1
Audio Volume: TS Folder versus AVIs, MP4s, etc.
When I have a video that I want to play a few times, I rip it to my library as a TS folder using AnyDVD and just play it from there. If I expect to play it many times, I make an MP4 of it using Nero Recode and then delete the TS folder. My A-100 plays TS folders just fine, but the audio is always very low compared to everything else I play, including AVIs, MP4s, etc. I keep the volume at -35db to -40db for most AVIs, MP4s, not to mention regular cabletv and physical dvds. However, to hear the audio of a TS folder played on my A-100, I typically have to put the volume at about -3db to -9db.

Why is that?

Can anything be done to adjust for this?

Insert here some witty quote or observation.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  MKV audio file changes automatically during playback alopez1986 1 978 08-25-2013 11:41 AM
Last Post: alopez1986
  [AVI]Audio issues with certain AVI's on A110 roakes 11 7,114 02-24-2012 01:59 PM
Last Post: Jayman007
  How to change Folder ? wheresmenuts 0 556 02-08-2012 10:54 AM
Last Post: wheresmenuts
  moviebox -juxebox folder sony42 1 1,077 01-25-2012 02:41 PM
Last Post: chris57
  [A100] Recent MKVs with FLAC audio street_samurai 0 922 01-23-2012 06:47 PM
Last Post: street_samurai
  A110 Crash playing black portions of several MP4s dmguru 0 871 12-10-2011 09:07 PM
Last Post: dmguru
  [AVI] Video and audio sync issues when fast forwarding beckyboo 16 6,716 10-18-2011 08:44 AM
Last Post: halfelite
  mkv audio issues iamloco724@aol.com 7 2,535 10-01-2011 05:58 PM
Last Post: iamloco724@aol.com
  2 avi files with no audio and the sticky doesn't work Prymal 0 1,432 09-12-2011 02:17 PM
Last Post: Prymal
  Advice - adding a audio track to .ts file dwalterm 1 1,805 09-08-2011 09:41 PM
Last Post: linni

Forum Jump: