Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 3 Guest(s)
Post Reply 
[CSI] Community Software Installer 2.7.2 ** UPDATED DEC 28th **
05-07-2010, 07:07 PM
Post: #136
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Hello Ger,

I just installed this, and it's as easy as pie to setup and use. Thank you so much for efforts with this.

Can I ask one thing, though; my C-200 is not directly connected to the internet, so does this mean that I can't run any of the programs that I've installed (Doom, ScummVM, and Quake)? If so, is there a newer version without this restriction, available to donors? If so, I'll donate right now...!!!

Thanks, no matter what.
Find all posts by this user
Add Thank You Quote this message in a reply
05-07-2010, 07:17 PM
Post: #137
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Hi there. Only your computers needs to be connected to the Internet. The NMT must be installed in a network which can be reached by your computer.
So: you can use csi on a computer with Internet. Your nmt dies not need Internet.

Easy way of installing software on your NMT using just your mouse: NMT Community Software Installer
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Ger Teunis for this post
05-07-2010, 07:20 PM
Post: #138
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Ah. Cool! I have a crossover cable between my computer and my C-200.

Thanks for getting back to me, mate.


Sorry to be thick, but how do I start these programs? I'm not finding any executables in the directories... do I need to start them using the CSI?
Find all posts by this user
Add Thank You Quote this message in a reply
05-07-2010, 07:34 PM
Post: #139
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Just start csi and all will be clear.
Take note of the "installed" tab.
Most likely all will be clear.

Your nmt does need the 'nmt apps' installed.
Those are the apps from popcorn itself.

Easy way of installing software on your NMT using just your mouse: NMT Community Software Installer
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Ger Teunis for this post
05-07-2010, 07:38 PM (This post was last modified: 05-07-2010 07:56 PM by dh2005.)
Post: #140
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Much to my embarrassment, it's not clear to me at all. I've restarted the CSI, and nothing's changed.

Under the "Installed" tab, I have five things listed, all of what are "started", apparently. Do I need to have only one of them started?


I have all the NMT Apps installed. Do I need them all started? I only have Samba, NFS and FTP started, right now.
I've found "doom", "quake" and "scummvm" under the 'globe' icon on the UI.

When I try to execute them, I get a "Request cannot be processed" error. Any ideas?
Find all posts by this user
Add Thank You Quote this message in a reply
05-07-2010, 09:46 PM
Post: #141
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Apparently there's no "script" to start these games. VLC, I managed to start.

Another user said that I needed to start them by telnet. What does that mean?


Sorry for all the questions. Completely new to this.
Find all posts by this user
Add Thank You Quote this message in a reply
05-07-2010, 09:55 PM
Post: #142
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
(05-07-2010 09:46 PM)dh2005 Wrote:  Apparently there's no "script" to start these games. VLC, I managed to start.

Another user said that I needed to start them by telnet. What does that mean?


Sorry for all the questions. Completely new to this.

To be honest; I have no idea. Never used the games.
Please check under webservices on your NMT itself. Perhaps viadasr put the apps there.

Easy way of installing software on your NMT using just your mouse: NMT Community Software Installer
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Ger Teunis for this post
05-07-2010, 09:57 PM
Post: #143
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Fair enough, mate. Thanks for your help.
Find all posts by this user
Add Thank You Quote this message in a reply
05-08-2010, 09:48 AM (This post was last modified: 05-08-2010 10:21 AM by dc11ab.)
Post: #144
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Hi,

sorry my bad inglish (google tradutor):

Problem in a Egreat M34A and "Community NMT Software" :

Overnight stopped able to use the "Community NMT Software"
Giving error when I try to send something via upload to the hard of EG:
[Image: 4q0s5j.jpg]



In the error logs, I have this report:

Code:
Error FTP connection test failed with: Unable to connect to the remote server at System.Net.FtpWebRequest.GetResponse () - at com.nmtinstaller.csi.Utilities.FtpCommands.TestFTPserver (String server, String username, String password) in F: \ Ger Data \ Visual Studio 2008 \ Projects \ NMTApplicationInstaller \ trunk \ Utilities \ FtpCommands.cs: line 228
Warning FTP test failed. Error while Trying to connect to the FTP server.
Error FTP connection test failed with: Unable to connect to the remote server at System.Net.FtpWebRequest.GetResponse () - at com.nmtinstaller.csi.Utilities.FtpCommands.TestFTPserver (String server, String username, string password) in F: \ Ger Data \ Visual Studio 2008 \ Projects \ NMTApplicationInstaller \ trunk \ Utilities \ FtpCommands.cs: line 22

making the connection test TFP, I get this:
[Image: 2zodw0n.jpg]


I must say that I did not change in the EG, and always used this software with no problems.
I tried to disable the FTP server in the EG, and re-activated and not turned up nothing.
I pulled back the "NMT Software Community" and put it in a new folder, and the result and the same.
The version q'm using is: Version 2.6.2 Dec. 2009, the latest so.


Any hint where to "grab" to solve this?

Many Tks,
Regards
W.
Find all posts by this user
Add Thank You Quote this message in a reply
05-08-2010, 04:04 PM (This post was last modified: 05-08-2010 04:08 PM by Rezzar.)
Post: #145
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Hi Ger Teunis,

I cant install anything I always get this Error:

07.05.2010 16:57 Error WebException during install method of UploadInstaller Der Remoteserver hat einen Fehler zurückgegeben: (553) Dateiname nicht zulässig. bei com.nmtinstaller.csi.Utilities.FtpCommands.UploadFolder(String server, String username, String password, String localFolder, String remoteFolder, UpdateProgressInfo OnProgressChange) in F:\Ger Data\Visual Studio 2008\Projects\NMTApplicationInstaller\trunk\Utilities\FtpCommands.cs:Zeile 336. - bei com.nmtinstaller.csi.Utilities.UploadInstaller.InstallThread() in F:\Ger Data\Visual Studio 2008\Projects\NMTApplicationInstaller\trunk\Utilities\UploadInstaller.cs:Zeile 153.

Any hints what I should do??

Ahh what I forgot to say, I installed the NMT Apps to the Front USB Stick not an internal HDD, maybe thats the reason?

Best Regards,

Rezz
Find all posts by this user
Add Thank You Quote this message in a reply
05-08-2010, 08:33 PM
Post: #146
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
That's the reason indeed. At the moment....CSI can't be used when you have installed the NMT apps on USB. Ger is working on that....

(05-08-2010 04:04 PM)Rezzar Wrote:  Hi Ger Teunis,

I cant install anything I always get this Error:

07.05.2010 16:57 Error WebException during install method of UploadInstaller Der Remoteserver hat einen Fehler zurückgegeben: (553) Dateiname nicht zulässig. bei com.nmtinstaller.csi.Utilities.FtpCommands.UploadFolder(String server, String username, String password, String localFolder, String remoteFolder, UpdateProgressInfo OnProgressChange) in F:\Ger Data\Visual Studio 2008\Projects\NMTApplicationInstaller\trunk\Utilities\FtpCommands.cs:Zeile 336. - bei com.nmtinstaller.csi.Utilities.UploadInstaller.InstallThread() in F:\Ger Data\Visual Studio 2008\Projects\NMTApplicationInstaller\trunk\Utilities\UploadInstaller.cs:Zeile 153.

Any hints what I should do??

Ahh what I forgot to say, I installed the NMT Apps to the Front USB Stick not an internal HDD, maybe thats the reason?

Best Regards,

Rezz

C-200 + A-410 + Samsung 46F8500 +SONY STR-DB 870 QS

C-200 Dutch manual: download it here.
Find all posts by this user
Add Thank You Quote this message in a reply
05-10-2010, 08:35 PM
Post: #147
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Could anyone here with an a100 or a110 test this version?
http://download.nmtinstaller.com/CSI2700.zip

Easy way of installing software on your NMT using just your mouse: NMT Community Software Installer
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
05-12-2010, 06:44 AM
Post: #148
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
(05-08-2010 09:48 AM)Whooper Wrote:  Hi,

sorry my bad inglish (google tradutor):

Problem in a Egreat M34A and "Community NMT Software" :

Overnight stopped able to use the "Community NMT Software"
Giving error when I try to send something via upload to the hard of EG:
[Image: 4q0s5j.jpg]



In the error logs, I have this report:

Code:
Error FTP connection test failed with: Unable to connect to the remote server at System.Net.FtpWebRequest.GetResponse () - at com.nmtinstaller.csi.Utilities.FtpCommands.TestFTPserver (String server, String username, String password) in F: \ Ger Data \ Visual Studio 2008 \ Projects \ NMTApplicationInstaller \ trunk \ Utilities \ FtpCommands.cs: line 228
Warning FTP test failed. Error while Trying to connect to the FTP server.
Error FTP connection test failed with: Unable to connect to the remote server at System.Net.FtpWebRequest.GetResponse () - at com.nmtinstaller.csi.Utilities.FtpCommands.TestFTPserver (String server, String username, string password) in F: \ Ger Data \ Visual Studio 2008 \ Projects \ NMTApplicationInstaller \ trunk \ Utilities \ FtpCommands.cs: line 22

making the connection test TFP, I get this:
[Image: 2zodw0n.jpg]


I must say that I did not change in the EG, and always used this software with no problems.
I tried to disable the FTP server in the EG, and re-activated and not turned up nothing.
I pulled back the "NMT Software Community" and put it in a new folder, and the result and the same.
The version q'm using is: Version 2.6.2 Dec. 2009, the latest so.


Any hint where to "grab" to solve this?

Many Tks,
Regards
W.


I had this problem too, for some reason the NMT keeps changing IP's I went into network and just changed the thing to wired manual. I don't know if that changed anything, but you will at least see the new ip and be able to change it "extra" > Settings.


By the way Nice app this is the first somewhat trouble free thing I have done with my NMT to date. I Just cant figure out how to make the My Ihome images different I changed the theme and the custom menus, but they are still default for some reason. I will give your test app a shot. Is there anythign in particular I would be looking for? I am new to this app.
Find all posts by this user
Add Thank You Quote this message in a reply
05-12-2010, 07:36 PM
Post: #149
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Already decided!
The problem was that he should put the IP of EG, and remove the HDEYESHOT.
But I always made the connection using the name "HDEYESHOT" and never the IP EG
Making this substitution of the name "HDEYESHOT" by IP of GE, she already connected.

Thanks anyway.
Find all posts by this user
Add Thank You Quote this message in a reply
05-13-2010, 05:12 PM
Post: #150
RE: [CSI] Community Software Installer 2.6.2 (NEW THREAD)
Hi Ger

I've added a cron job to restart one of my installed apps every day, and I think there's a typo in first post...

Shouldn't it be
Code:
/share/Apps/AppInit/appinit.cgi stop "applicationname"
(.cgi instead of .sh) ?
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [100/110] oPKG v0.2.0 - Updated 6th Feb 2014 - CSI vaidyasr 523 145,430 Yesterday 07:07 PM
Last Post: vaidyasr
Music MPD installation howto (updated 4 May 2009) gwillem 497 384,089 11-05-2013 11:50 PM
Last Post: hindibuff
  Music Browser for NMT - Updated August, 2nd, 2011 gkreidl 14 11,047 01-19-2013 04:07 PM
Last Post: winfried_laane
Music fuppes 0.629 for NMT - dlna, upnp media server [UPDATED: 31-May-2009] Mr Segfault 53 54,852 10-12-2011 01:04 AM
Last Post: spud
  Utils v0.0.4 - A110 - Released - Updated 5th July vaidyasr 84 31,191 01-31-2011 01:21 PM
Last Post: dc11ab
  [split] [Apps] I-pkg A100/A110 - Updated 27th Jan linky 1 2,408 01-27-2011 10:11 PM
Last Post: dc11ab
Video Rutabaga Subtitle Cleaner application 1.4 Updated rutabaga 5 5,365 10-28-2010 07:48 AM
Last Post: rutabaga
  Loss internal drive when using community inst.. tunafish 0 1,770 03-11-2010 01:20 PM
Last Post: tunafish
Information aMule 2.2.3-2 build for NMT Popcorn Hours [updated 3/31/2009] empatico 59 42,350 03-01-2010 06:19 AM
Last Post: fancyboy2k
  A Plea To Software Developers jhmiller 0 1,647 01-04-2010 04:32 PM
Last Post: jhmiller

Forum Jump: