Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Samba Issues w/ BD Folders?
01-11-2010, 06:56 PM
Post: #1
Samba Issues w/ BD Folders?
Hey there - I'm having a problem with my Samba network connection and playing BD Folders. No BD Folder will play for me using this connection, however I don't have any problems playing DVD ISO's using the same Samba share. When pressing play on a BD Folder the screen will go black and eventually display the 'Networked Media Tank' graphic and reload the share's homepage (root folder). If I use an NFS connection the same BD Folders play without any problems. Has anyone else had these issues? I haven't seen any posts related to this, however I don't believe it has anything to do with my set-up otherwise I wouldn't be able to play any DVD's using the Samba connection.

I've reflashed the FW twice with power-off's in between and still nothing.
Find all posts by this user
01-11-2010, 07:02 PM
Post: #2
RE: Samba Issues w/ BD Folders?
I think its just a protocol thing....NFS gets better speeds i think....not sure....

S

Gone but not forgotten: - PCH A110
PCH C200
PCH A200

+ WD 1.5TB Caviar Green Internal
+ 3x WD 1.5TB CG Internals in ICYBOX enclosure
+ 1x WD 1TB Caviar Green Internal
+ 2x 1TB WD MyBook
+ 1x Samsung 1.5tb F2 Spinpoint
Find all posts by this user
01-11-2010, 07:10 PM
Post: #3
RE: Samba Issues w/ BD Folders?
(01-11-2010 07:02 PM)Suge_K Wrote:  I think its just a protocol thing....NFS gets better speeds i think....not sure....

S

Umm...Huh? Huh

Wink

I've used Samba in my set-up previously without any issues, but set-up NFS when first purchasing the C-200 because of the initial issues with Samba speeds, etc. I was just curious why Samba would be giving me issues with only BD Folder's and nothing else in my shares. Seems very strange.
Find all posts by this user
01-12-2010, 09:20 AM
Post: #4
RE: Samba Issues w/ BD Folders?
(01-11-2010 06:56 PM)dboss Wrote:  Hey there - I'm having a problem with my Samba network connection and playing BD Folders. No BD Folder will play for me using this connection, however I don't have any problems playing DVD ISO's using the same Samba share.

I have used both SMB and NFS and there hasn't been any noticeable difference.

This is a long shot, but I've noticed that for some unknown reason, contents of the BDMV folder are sometimes hidden over Samba. All of them, or sometimes only some of the .m2ts files. I have noticed that when I have accessed those folders on my NAS from PC.

What kind of a server you have? And you have set similar rights to NFS and SMB users accessing that share and it's inherited to all sub directories?
Find all posts by this user
01-12-2010, 08:30 PM
Post: #5
RE: Samba Issues w/ BD Folders?
(01-12-2010 09:20 AM)AnyBD Wrote:  I have used both SMB and NFS and there hasn't been any noticeable difference.

This is a long shot, but I've noticed that for some unknown reason, contents of the BDMV folder are sometimes hidden over Samba. All of them, or sometimes only some of the .m2ts files. I have noticed that when I have accessed those folders on my NAS from PC.

What kind of a server you have? And you have set similar rights to NFS and SMB users accessing that share and it's inherited to all sub directories?

Hmm...I'm starting to think it might be a permissions issue. When I had Samba working previously all of my Blu-Ray files were in .m2ts format. However, since then I've remuxed everything to BD Folders in order to play the HD audio in the file. It looks like the my BD folders may now have security associated with them, which is VERY strange and going to be a huge PITA to correct. I'll have to play with this when I get home tonight...

Thanks for the tip...It helps to talk this out as I had already discounted this, but you forced me to double-check! Wink
Find all posts by this user
01-12-2010, 09:35 PM
Post: #6
RE: Samba Issues w/ BD Folders?
(01-11-2010 06:56 PM)dboss Wrote:  Hey there - I'm having a problem with my Samba network connection and playing BD Folders. No BD Folder will play for me using this connection, however I don't have any problems playing DVD ISO's using the same Samba share. When pressing play on a BD Folder the screen will go black and eventually display the 'Networked Media Tank' graphic and reload the share's homepage (root folder). If I use an NFS connection the same BD Folders play without any problems. Has anyone else had these issues? I haven't seen any posts related to this, however I don't believe it has anything to do with my set-up otherwise I wouldn't be able to play any DVD's using the Samba connection.

I've reflashed the FW twice with power-off's in between and still nothing.

I have exactly the same problems as you have. But i have the problems with the nfs connection. IT does the same, it goes black and display the Networked Media Tank graphic and reload the share's homepage.

I opened a topic about my problem, but i thought it was a good idea to reply to this topic as well to show that it's not only a problem with samba.
Find all posts by this user
01-13-2010, 05:53 PM
Post: #7
RE: Samba Issues w/ BD Folders?
Well, I tried adding permissions (Guest User account on my server) to my BD Folders last night and that didn't work via Samba. I'm not sure what the problem could be at this point. I'm able to play individual files, .m2ts, .iso, etc. however when attempting to access BD Folders, nothing works. Thankfully, NFS works for me so its not a huge priority for me to get Samba working at this time. Pretty crazy that this won't work with BD Folder rips though. Seems very, very strange.
Find all posts by this user
01-13-2010, 10:47 PM
Post: #8
RE: Samba Issues w/ BD Folders?
Hmmm...Looks like its a bug with Samba connections based on this thread. Link
Find all posts by this user
01-14-2010, 03:10 PM
Post: #9
RE: Samba Issues w/ BD Folders?
I resolved the problems with Samba and NFS here. Thanks to Abero i read in a different thread that the folders that you are sharing can't contain spaces in the folder name. My folder name was 1st "My Media". I've changed it now to just "Media" and now dvd folders are working. I also had one blu-ray and that also worked.

Hope this will help you.

grtz,
Blackadder
Find all posts by this user
01-14-2010, 03:14 PM (This post was last modified: 01-14-2010 03:14 PM by dboss.)
Post: #10
RE: Samba Issues w/ BD Folders?
(01-14-2010 03:10 PM)eblackadder Wrote:  I resolved the problems with Samba and NFS here. Thanks to Abero i read in a different thread that the folders that you are sharing can't contain spaces in the folder name. My folder name was 1st "My Media". I've changed it now to just "Media" and now dvd folders are working. I also had one blu-ray and that also worked.

Hope this will help you.

grtz,
Blackadder

Thanks. I did see that yesterday, but I'll wait until Syabas fixes this on Samba. NFS is working for me without any problems so I'm not in any rush for this to be addressed.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to determine why existing ts folders stopped working on c-200 Ruben Rocha 7 1,709 05-10-2013 10:40 PM
Last Post: Ruben Rocha
  A-200 HDMI Issues? Bobabooey24 5 1,216 12-01-2012 12:26 PM
Last Post: PcPunk
  Latest firmware leads to picture output issues jatkins34 9 2,177 10-26-2012 05:38 PM
Last Post: mkvgrasy
  issues playing 720p hdtv mkv files , a-210 ironmike19 8 2,973 10-03-2012 09:46 PM
Last Post: plm
  Video Quality Issues mre 2 1,121 09-13-2012 10:25 PM
Last Post: Martien
  sound issues on some mkv files shnilly 1 822 07-01-2012 01:31 AM
Last Post: halfelite
  25fps playback issues sebpinski 2 1,423 06-04-2012 09:32 AM
Last Post: sebpinski
  Network/ Stuttering Issues awakener 1 1,045 06-01-2012 09:15 PM
Last Post: Pain
  Blu ray issues? mrjaffa 4 1,348 05-18-2012 12:15 PM
Last Post: mrjaffa
  [C200] TV series BluRay folders will no longer play? Smurfin 10 2,322 03-29-2012 02:08 PM
Last Post: Smurfin

Forum Jump: