Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
My C-200 doesnt stream subtitles.
01-17-2010, 12:52 PM
Post: #1
My C-200 doesnt stream subtitles.
Hi guys i have problem , My C-200 doesnt show the subtitles when i watch the movie from iHOME , i am using Win7 64bit.

The same movie and subs are Ok while i play it from C-200 hard drive....
Any ideas?

PCH C-300
NAS Synology DSM211+
YAMAHA YHT-591BL
Toshiba 40RV525U
Find all posts by this user
01-17-2010, 01:29 PM
Post: #2
RE: My C-200 doesnt stream subtitles.
Did you upgrade to latest firmware ?

From releaselog of latest firmware:

Quote:- Fixed external text-based subtitle via HTTP e.g. myiHome not loaded

Living room: C200/A200/A100 HDMI to Pioneer KURO KRP-500A plasma / Denon AVR 3808 / KEF 5005.2 / B&W DM685
Kids room: C200/A110 HDMI to Panasonic 42PZ85, Optical to Logitech Z5500.


PLEASE READ THE WIKI
Find all posts by this user
01-17-2010, 01:33 PM (This post was last modified: 01-17-2010 01:34 PM by bobytt.)
Post: #3
RE: My C-200 doesnt stream subtitles.
I cant do it with the US drive. I have no idea why. Tried 5-6 times.

I am waiting for the online update. I guess...


So the new firmware is going to fix it?

PCH C-300
NAS Synology DSM211+
YAMAHA YHT-591BL
Toshiba 40RV525U
Find all posts by this user
01-21-2010, 07:18 AM
Post: #4
RE: My C-200 doesnt stream subtitles.
Quote:I cant do it with the US drive. I have no idea why. Tried 5-6 times.

Please describe how you went about the downloading and update, and at what stage it went wrong.

Media tank:A-100 & C-200
TV:Panasonic TH-50PY800MT (HDMI)
Audio:Logitech Z-5500 (Coaxial)
Find all posts by this user
01-26-2010, 11:25 PM
Post: #5
RE: My C-200 doesnt stream subtitles.
I am sorry i didnt reply faster. I was busy at work. I tried again and now it worked. So thanks anyway Smile


Best regards.

PCH C-300
NAS Synology DSM211+
YAMAHA YHT-591BL
Toshiba 40RV525U
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  myiHome and subtitles Ronish 0 1,276 09-11-2012 11:42 AM
Last Post: Ronish
  Open myiHome's stream with parameters VikingBrainTeam 0 1,107 10-18-2011 11:36 PM
Last Post: VikingBrainTeam
  Hebrew subtitles are gibberish erezz 0 2,450 03-23-2011 11:07 PM
Last Post: erezz
  Unable to open local http audio stream mathiman 3 2,466 01-16-2011 01:49 PM
Last Post: Mr.Blackkatt
  How to use myihome to stream files to PCH? hatetea58 2 4,060 01-16-2011 07:37 AM
Last Post: pman860507
  CANT STREAM VIDEO USING MY I-HOME ON A-110!! PAUL7331 4 2,764 04-13-2010 01:42 PM
Last Post: PAUL7331
  MyiHome doesnt show up on wireless Flaxkikaren 0 1,657 02-17-2010 08:53 PM
Last Post: Flaxkikaren
  MyiHome Shuffle Doesnt show up with larger collection of Photos jt25741 2 1,840 01-24-2010 06:25 PM
Last Post: jt25741
  Subtitles when using MJ? Natow 2 1,510 10-23-2009 11:01 PM
Last Post: Natow
  No subtitles showing using myihome 5.2.0/C200 Anvar 1 1,435 10-05-2009 02:47 PM
Last Post: spawn

Forum Jump: