Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Every single youtube "could not play"
05-01-2008, 08:09 PM (This post was last modified: 08-04-2008 10:07 PM by werner.)
Post: #1
Every single youtube "could not play"
Through the media service portal I can see the youtube main screen, but every single video, when selected with the enter button, shows "buffering..." screen followed by "could not play" message.

I have tried searching the forums but could not find similar problem.

When I received the unit - it had the end of January firmware installed...and youtube had same issue. After updating to 15-080330 it still won't work.

Edit: - Additional info
Hardware Setup:
Firmware Version: 01-15-080330-14-POP-402
Apps Version: N/A - no hard drive
Videooutput Device: Shouldn't matter (Samsung LN-T3253H)
Videooutput over: HDMI (also failed w/composite)
Audiooutput Device: TV
Audiooutput over: HDMI
Network Setup: DSL through Netgear WGR614 router, using Wired 100Mbit
Internal HDD built in: No HDD
Find all posts by this user
05-01-2008, 09:37 PM
Post: #2
 
Same here....
Find all posts by this user
05-01-2008, 10:35 PM
Post: #3
 
Just tested a couple random YouTube videos. Works fine here with April firmware and outputting via S-Video. I did have this "could not play" problem with January factory firmware as well, but haven't since I applied the current one.

Did you verify the displayed firmware version information? Did you try resetting your Popcorn?
Find all posts by this user
05-02-2008, 05:49 AM
Post: #4
 
if by verify you mean go to setup and then maintenance screen and read whats there...then yes.

When you say "reset" do you mean the button "reset to factory settings". Then No...not yet.. but I am doing that now.

...Well I clicked the button...and restarted...got video mode setup
(720p60).
Went back to youtube and tried the first video I saw...it played...then I pressed [stop] after several minutes of viewing...and no other video there would play. I even tried the first video that did work...and it went back to saying "could not play" for that and the others.

So for every restart of the unit I can watch just one youtube video it appears.
Find all posts by this user
05-02-2008, 09:40 AM
Post: #5
 
Strange, indeed.

Sorry, I meant to write "rebooting" but wrote "resetting". :roll: "Resetting" couldn't hurt either though.
Best to use reboot by removing the power plug as described in the Wiki under the section on firmware upgrades.
Find all posts by this user
05-03-2008, 05:20 PM
Post: #6
 
Ok I've just thought of something (as the problem still continues).

I've seen no mention of it but perhaps there is some minimum download speed that is required to play these videos. This doesn't seem to make sense as I can play them just fine using web browsers on computers in my house with youtube.

There is only the PCH's built in memory to buffer the download, as I have no hard drive plugged in. Though this should be sufficient.

Does anyone know how much RAM memory it has, and also how much long term memory (not lost when power disconnected) memory it has?

My DSL connection is 1.5MBps, which is the equivalent of a single T1 line, and speed tests with 34ms to my first hop server, tested 1200kbps download speed, 310kbps upload using http://www.speakeasy.net/speedtest/ .

There is no mention on wiki or that I've found in the forums...and if in fact this were the cause the least the PCH could do would be to say "could not play - download speed too slow ####" including a tested speed.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  SVT Play (svt.se/play) plugin? helsing 77 79,547 06-11-2012 12:31 PM
Last Post: claan719
  Youtube on A-100? FatAlbert 2 3,746 10-16-2010 01:46 PM
Last Post: haggisbingo
  Youtube support end? derekz 2 4,085 03-29-2010 07:49 AM
Last Post: chris57
  Veoh, Vuze, Last.FM, Youtube Yauser 0 2,784 02-04-2010 08:35 PM
Last Post: Yauser
Sad YouTube webservice, anyone else finding it rubbish? Adam1v 21 11,901 01-26-2010 04:24 PM
Last Post: V.Y.R.U.S.
  Apple Movie Trailers :"Could not play"...... ? bannwada 3 5,063 11-26-2009 06:22 PM
Last Post: chris57
  Youtube favorites - ignores username? cgerner 2 2,270 08-28-2009 11:05 AM
Last Post: MSP
Sport youtube country filter laushe 2 3,734 07-27-2009 10:33 AM
Last Post: DmitryG
  Youtube auto login jawasa 2 3,566 07-27-2009 10:32 AM
Last Post: DmitryG
  YOUTUBE - problems DeStRo-W 15 10,595 06-19-2009 02:10 PM
Last Post: ozman

Forum Jump: