Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
NFS asking for password PCH A110
02-06-2010, 04:19 PM
Post: #1
NFS asking for password PCH A110
Hi,
I have a PCH A110 with the OCTOBER FW & APPS, I am able to access it via SMB by entering the PASS & USERNAME.

My problem is I cannot access it's NFS share, it keeps on asking me for a pass & username. I tried the same pass & username I use in SMB but it doesn't work.

I have the myiHome, FTP, Samba, NFS server running & the others stopped. I am able to see the NFS share but cannot access it.

Please help.

MaCMeL
Find all posts by this user
02-06-2010, 06:05 PM
Post: #2
RE: NFS asking for password PCH A110
(02-06-2010 04:19 PM)macmel Wrote:  Hi,
I have a PCH A110 with the OCTOBER FW & APPS, I am able to access it via SMB by entering the PASS & USERNAME.

My problem is I cannot access it's NFS share, it keeps on asking me for a pass & username. I tried the same pass & username I use in SMB but it doesn't work.

I have the myiHome, FTP, Samba, NFS server running & the others stopped. I am able to see the NFS share but cannot access it.

Please help.

MaCMeL

i dont believe you need a username or password for nfs
Find all posts by this user
02-06-2010, 06:20 PM
Post: #3
RE: NFS asking for password PCH A110
I do believe this is an issue with the windows nfs client -- I have yet to be able to connect with the windows nfs client, even though can connect to ubuntu nfs with it, and ubuntu for example has no issues connecting to the popcorns nfs.
Find all posts by this user
02-06-2010, 07:47 PM (This post was last modified: 02-06-2010 09:18 PM by macmel.)
Post: #4
RE: NFS asking for password PCH A110
I also believe that NFS doesn't need a password as it says in the quick start guide (that's why I couldn't understand why it is asking me for a password), I have an Xtreamer which I mounted the NFS share of PCH A110. As mentioned, I could see the share but when I try to browse it, it asks for a password which I strange.

I dont have a Linux machine, I did tried it on an XP machine (wnstalled the NFS service for it already) also by mapping the NFS drive. I could see the share but couldn't select it.

I am stumped and don't know what to do.
Find all posts by this user
02-17-2010, 03:52 AM
Post: #5
RE: NFS asking for password PCH A110
(02-06-2010 07:47 PM)macmel Wrote:  I also believe that NFS doesn't need a password as it says in the quick start guide (that's why I couldn't understand why it is asking me for a password), I have an Xtreamer which I mounted the NFS share of PCH A110. As mentioned, I could see the share but when I try to browse it, it asks for a password which I strange.

I dont have a Linux machine, I did tried it on an XP machine (wnstalled the NFS service for it already) also by mapping the NFS drive. I could see the share but couldn't select it.

I am stumped and don't know what to do.

I have never seen this error. The only username and password I have ever used are user: nmt and Password: 1234. On my Windows 7 computer I had to create a guest account within Windows before it would connect correctly.
Find all posts by this user
04-20-2010, 06:20 PM
Post: #6
RE: NFS asking for password PCH A110
I'm have the same problem but never used to so something has changed cant figure it out?
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  samba invalid username or password kostaspap 15 709 03-31-2014 11:45 PM
Last Post: kostaspap
  PCH-A110 Mounting network drives on startup Karel 1 424 03-06-2014 11:29 PM
Last Post: Karel
  networkmounter for PCH-A110? CharlesDuBois 1 261 03-06-2014 11:23 PM
Last Post: CharlesDuBois
  I forgot my password samba mustafa_dem 3 617 01-03-2014 04:58 PM
Last Post: Willem53
  Powerline Ethernet A110 Stuttering JoeFig44 5 592 11-04-2013 02:03 PM
Last Post: chris57
Lightning A400 can not connect to the windows home server without password xufei798 0 651 11-03-2013 06:40 AM
Last Post: xufei798
  network browser username and password pahurley 22 1,652 10-25-2013 12:50 PM
Last Post: jluc2808
  Password protect the Web UI on port 8088??? kalma 5 820 10-22-2013 02:23 PM
Last Post: kalma
  A300 - How to reset NMT password? Emporio72 1 974 10-10-2013 04:54 PM
Last Post: chris57
  Password change after update Jeroen4444 0 443 10-01-2013 11:34 AM
Last Post: Jeroen4444

Forum Jump: