Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
I have internal HDD, where are the Apps?
05-07-2008, 12:10 AM
Post: #1
I have internal HDD, where are the Apps?
So, I finally got some time over the weekend and installed a new HDD and copied all my Media, DVDs over to the NMT HDD. I still do not have network on it yet. But when I finally get time to either run a cable or use something in the lines of homeplug, I want to know where I can download the apps to manually install them.

The setup guide says that installing the apps will format the HDD, but we can manually download and install the apps, if we have formatted the disk.

So my question is where can I download the apps I can install?
Thanks

-GGR

If I am wrong in thinking this, please let me know that too.
Find all posts by this user
05-07-2008, 04:37 AM
Post: #2
 
The apps are included in the firmware update package, its the file called syb8634.nmt. If you have a HD installed then goto SETUP>Maintenance>NMT setup wizard and follow the on screen steps.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
05-07-2008, 06:45 PM
Post: #3
 
Yes I tried that, it went all the way until I chose USB as my install source and it failed. Not sure what its is looking for. I just purchased a homeplug online, will get it in the next 7 days and will be able to connect the PCH directly to the internet.

-GGR
Find all posts by this user
05-08-2008, 07:26 AM
Post: #4
 
Download the firmware from here there's no need to wait:-
http://www.popcornhour.com/download/firm...pdate.html
Unrar to the ROOT of the USB memory. Check it is the ROOT as it creates a folder which you dont want.
You should have 5 files at the ROOT of the USB drive.

The hard drive you have installed in the PCH how have you formatted it and set it up in the PCH if you havent used the NMT SETUP Wizard? Installing does format the HD so you will lose what you have on the drive. It formats the drives to ext2/3 which the PCH needs for the NMT apps. It installs the apps on a partition it creates during formatting.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
05-08-2008, 12:34 PM
Post: #5
 
I created 1 large partition, marked it as Linux and formatted (ext3) the HDD using my Linux Desktop PC and copied my files over. Then I unplugged it from my PC and put it into the PCH.

I see, so there should be no folder, only the files. Okay I will give that a shot. Too bad I will have to copy all my files over again and RIP my DVDs again.

Thanks

-GGR
Find all posts by this user
05-09-2008, 12:08 AM
Post: #6
 
I got my homeplug this afternoon and I installed it and got networking working on PopcornHour and did a NMT Install and let it format my internal disk using ext3, wiping out all the data. It took about 15 minutes to do all the format and install of firmware and apps. Now the internet services are working very well, but I hit couple of Bugs with the software and will report it in the bug report section.

Thanks for all the help.
-GGR
Find all posts by this user
05-16-2008, 06:31 PM
Post: #7
 
Got My PCH today, everything works.... except the hard drive I fitted does not spin up!

The HD is fine, I tested it in another external enclosure, but in the PCH, nothing...

Did a Firmware update (which went fine also) but still no format wizard which I guess there won`t be until the HD spins up!

I`ll try a smaller HD I have later on, see what that does.

Edit: After some more reading here I formatted the HD on the PC then reinstalled on the PCH, drive is being formated in EXt3 as I type this. Big Grin
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Backup between internal HDD and different location PC RImbaldo 2 434 10-29-2013 05:10 PM
Last Post: RImbaldo
  Mkv's play fine on usb or internal hdd but not off nas trickydicky1 5 1,519 10-18-2013 11:16 AM
Last Post: john_c
  A400 Firmware Updated - Lost NMT Apps irishfan 2 1,089 01-07-2013 04:41 PM
Last Post: irishfan
  How do I know the nmt apps are installed on an A400? pmcd 4 1,148 12-30-2012 08:45 PM
Last Post: pmcd
  Samba mount USB NMT Apps + HD mike8519 0 1,104 12-16-2012 06:24 PM
Last Post: mike8519
  I just can't get write permission on new internal ext3 hdd henry123 0 719 12-10-2012 12:03 PM
Last Post: henry123
  Howto move popcorn internal drive to Synology NAS theother 1 1,459 12-02-2012 09:56 AM
Last Post: theother
  nmt.apps not working and not installing at C200! Moonlight 4 1,693 10-28-2012 07:27 PM
Last Post: accident
  Help needed again for Internal Drive Access 18pcs 9 1,674 08-06-2012 12:55 PM
Last Post: chris57
  Run NMT Apps Off NAS DonMuraco 10 1,888 03-28-2012 05:05 PM
Last Post: DonMuraco

Forum Jump: