Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
MyiHOME and WHS
02-28-2010, 08:06 AM
Post: #1
MyiHOME and WHS
I hope somebody can help me.

I installed MyiHOME on my WHS and seems fine. I setup MyiHOME for photo's, movies and music. All seems ok, but then myiHOME-server.exe starts using the CPU for almost 100%. That keeps on going for hours and hours... it just keeps using the most out of my cpu even though I haven't used the shares via my c-200, so nothing is streamed.

Any idea why this exe requires so much cpu time when my c-200 is not requiring any stream?
Find all posts by this user
03-12-2010, 11:41 AM
Post: #2
RE: MyiHOME and WHS
using MyiHome 5.2 on WHS as well, works like a charm, no problem at all ...
Find all posts by this user
04-05-2010, 10:56 PM
Post: #3
RE: MyiHOME and WHS
i have been running myihome server on my WHS for about a year now and i have never had any problems with it. i would try reinstalling it.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A300 myihome point zero 3 231 04-07-2014 09:04 PM
Last Post: chris57
  MYIHOME JAVA NETWORK Drugsprofessor 8 1,126 01-16-2014 11:53 AM
Last Post: Drugsprofessor
Bell myihome ---> windows7 x64 issue (quick fix) Costas 6 5,899 11-04-2013 10:57 AM
Last Post: shohokus
  Myihome on a A-400 Paheve 3 2,694 08-09-2013 12:32 AM
Last Post: chris57
  When loading myIhome the UI get Stuck (win 7 32 bit) tomcat383 10 5,951 06-01-2013 09:36 AM
Last Post: ofersin
  Myihome phboersm 0 2,386 02-08-2013 11:33 AM
Last Post: phboersm
  can not download myihome Ken74 5 2,288 12-07-2012 02:39 AM
Last Post: dev
  myiHome start/stop script krasny13 3 3,610 10-31-2012 10:05 PM
Last Post: Gwindor
  myiHome is not working Mountain Lion NilsBasel 6 2,709 10-18-2012 07:59 PM
Last Post: NilsBasel
  myIhome and C-300 bobytt 1 1,759 10-08-2012 03:15 PM
Last Post: chris57

Forum Jump: