Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
C-200 Display shows wrong Icon for Audio CD
03-23-2010, 12:11 AM
Post: #1
C-200 Display shows wrong Icon for Audio CD
Well not a showstopper Angle but I found a little bug:

When I put an Audio CD in the DVD drive (internal in the C-200) then the video icon (camera) is displayed in the topleft of the display.
This should of course be the music icon.

(Latest C-200 firmware released on 16 march.)
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  m2ts Audio Issue sav.shrestha@gmail.com 6 3,723 11-23-2010 10:13 AM
Last Post: Dave_D
Bug C200 display wrong duration for some m2ts movies tankist 0 2,561 11-21-2010 04:41 PM
Last Post: tankist
  File size display direktor 5 3,111 11-21-2010 11:54 AM
Last Post: direktor
  Audio distortion in avi/mkv videos with MP3/DD audio cured by using old FW (Feb 2010) Bohemian 0 2,759 11-16-2010 01:36 PM
Last Post: Bohemian
  delay display of mediainfo wbree 0 1,966 11-14-2010 08:43 AM
Last Post: wbree
  Audio drops out after FF or Skip to %x, or stop then resume cjs 2 1,511 11-11-2010 02:59 AM
Last Post: cjs
  Feature Request: Unit type on subtitle and audio sync glazed 0 1,265 11-08-2010 09:27 AM
Last Post: glazed
  A200 - Loss of Audio after system sleeps TechGuy 0 971 11-02-2010 12:13 AM
Last Post: TechGuy
  DVD ISO network playback with audio cuts mrsilva 11 3,645 10-13-2010 07:41 AM
Last Post: chris57
  HD Audio Issues Persists - No Audio or Intermittent Ryanhaver 4 2,350 10-10-2010 08:07 AM
Last Post: Ryanhaver

Forum Jump: