Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Kaiboer K200 - power up takes about 5 minutes
04-13-2010, 08:47 AM
Post: #1
Kaiboer K200 - power up takes about 5 minutes
My K200 boot up about 5 minutes with 1.5TB hard drive.

At first I only know one posibility how to shutdown the K200 - red Power button on the remote which will completly off the NMT. The same button starts K200 again.
Neither reboot nor Stand by isn't working on my K200.

I haven't connected the K200 into network and all the network services are stopped.
It seems that the harddrive isn't correctly unmounted after Power off so after powering on runs the fsck which take so long.

Do you have any ideas how to prevent that? Such as making shutdown script?
Find all posts by this user
04-13-2010, 09:41 AM (This post was last modified: 04-13-2010 05:16 PM by kevin1990.)
Post: #2
RE: Kaiboer K200 - power up takes about 5 minutes
After doing some research (google is your friend):
The K200 seems to use the "old" sigma 8635 chip like the pch A-100/A-110 do. That chip is kinda slow when it comes down to starting up, navigating through the menus. On my old A-110 it also took around 4 mins to start up with 1TB hd, so i don't think your boot time is very slow. It gets also longer when you store more files on the hd (mine had ~500GB files on it)
You also say that you can only power down the k200 with the power button on the remote. I just don't understand that. According to the site of kaiboer, the system is identical to that of the pch series: power button for stand-by, power+delete for shutdown and power+eject for reboot. With + i mean pressing the second short after the first, not at the same time...

Greets

PS
Did you notice how irritating it is to read a text where things are bold to "draw attention" when it just isnt necessary to do that?
Edit: just my opinion, it looks rather an "attack" to me but i understand the good intentions of the ts (see post under this one) Smile
Find all posts by this user
04-13-2010, 10:10 AM
Post: #3
RE: Kaiboer K200 - power up takes about 5 minutes
Thanks for your reply.

Of course I did the google searches and reading NMT WiKi and tips on this forum.
Yes it's a PCH 110 clone but it doesn't work in the same way with Power because on the PCH you are not able to turn it on from remote after power down.
I tried the combinations many times but in the moment when you just gently push the Power than the harddrive immediately stops rotating (you can hear it) and it doesn't matter what you push after ...

P.S. - my oponion about the bold text is opposite because when you spending a days fastly reading forums like that one searching just peaces which can help you is the bold the main points, so sorry for that
Find all posts by this user
04-13-2010, 05:36 PM (This post was last modified: 04-13-2010 05:38 PM by kevin1990.)
Post: #4
RE: Kaiboer K200 - power up takes about 5 minutes
The hd in my A-110 didn't stop immediately after going to stand-by, but when pressing the power button it rattled like 1 sec and then spin down. Powering down resulted in a spinning hd for another 20-30 sec and then spin down, so maybe there is something wrong with that mechanism on your k200.
I had a little module in my pch, i think its called a popcorn poweroff module. That module emulated a off/on switch when pressing the power button while the pch was shut down resulting in startup, so i think it's possible that the k200 has something like that added standard?
Anyway, like you discribe the result of a press on the power button, it could be possible that something is wrong.

Gtz
Find all posts by this user
04-14-2010, 10:35 AM (This post was last modified: 04-14-2010 10:37 AM by mhut.)
Post: #5
RE: Kaiboer K200 - power up takes about 5 minutes
Hi. I have also a K200 model and, like Kevin said, you must press power+delete to proper shutdown the device. It is working fine in my case, but i remember some people noticing the same power-issue like yours, meaning that power button sometimes puts the unit to stand-by (cuts audio+video only, hdd is on, proper function), while some other times just completely power off the unit suddenly like you´ve said. Even this can sound stupid, make sure you have the last firmware installed (i´m guessing you have it).
Other than that, the power on time is close to normal with internal HDD. Mine is about 3 minutes and, like kevin said also, the more files you have stored, the more time it takes to start up.
Find all posts by this user
04-15-2010, 10:26 AM
Post: #6
RE: Kaiboer K200 - power up takes about 5 minutes
Just ready I maded some test, here is the report:
Quote:Firmware: 50-17-090204-15-KBR-406-000 (the latest from their website)
NMT: 00-17-090115-15-KBR-406
  • Power on remote ... booting 00:03:37
    trying Reset (Power + Eject) ... nothing, the unit just go down
  • Power on remote ... booting 00:03:42
    trying Power + Delete ... the unit go down (if corectly or not I can't recognize)
  • Power on remote ... booting 00:03:34
    trying hold Power + Delete ... the unit go down
  • Power on remote ... booting 00:03:31
    trying just Power on remote ... the unit go down
  • Power on remote ... booting 00:03:44
    trying hold Power + Delete ... the unit go down
  • Power on remote ... booting 00:03:48

Find all posts by this user
04-15-2010, 01:43 PM
Post: #7
RE: Kaiboer K200 - power up takes about 5 minutes
Well, as i´ve said, for me that times are near to normal.
For the button sequence issue, i don´t know what to say dude. I´m using an Harmony 555 (universal remote) and the IR sequences are send to the kaiboer just with one key (and they are working as expected). I´ve recovered the default remote included with the Kaiboer just for try and test, and sometimes it happens the same on your case (just pressing power and unit goes off suddenly, no standby), while some others i can press the sequence correctly. It seems that there can be some issue with the remote codes, but honestly i don´t know how that can be fixed, except from the manufacturer. Bad news is, it seems they have planing to almost discontinued the product, at least when talking about new firmware updates.
Find all posts by this user
05-03-2010, 09:29 AM
Post: #8
RE: Kaiboer K200 - power up takes about 5 minutes
I told\complained about the 5 minute boot up problem a while ago(http://www.networkedmediatank.com/showth...boer+k200) in my simple K200 review(K200 bought for MP3 playback through my home stereo system and USB DVD playback over my home stereo system).Next time do a forum search and read a little bit.I did a ton of reading before buying the K200 and found no info about its myriad of problems.If someone had bothered to post some info about these issues,then I would not have wasted my money on one of these devices and gotten a PCH 110 instead.I primarily bought it for playing my MP3s off of a 1.5TB HDD through my home stereo system,and if someone else had let me know it takes over 5 minutes to turn on when a 1.5TB HDD is installed I would not have wasted my money on one.Now with the 1.5TB HDD removed it "only" takes 30 sec to a minute to boot up with the USB DVD drive connected.In other words,now I only use it for watching regular DVDs on through a USB DVD drive,and it still locks up every few hours or so(with 3 custom fans installed for cooling,locked up alot more before I installed the fans).This device,IMHO,is a real piece of crap.I would not have wasted my time or money if someone else had informed me.This is your warning.If you bought it for the uses that ive already mentioned and then complain about its problems without doing any searches or listening to any reviews then you have yourself to thank.
Hope this saves somebody from making the same mistake I did by purchasing one of these.
Also my remote is now malfunctioning less than a year later(not all functions work anymore,changed the batteries for new ones several times,with several different brands to be sure).

Peace.
Find all posts by this user
05-03-2010, 10:27 AM
Post: #9
RE: Kaiboer K200 - power up takes about 5 minutes
(05-03-2010 09:29 AM)thorljljlj Wrote:  I told\complained about the 5 minute boot up problem a while ago(http://www.networkedmediatank.com/showth...boer+k200) in my simple K200 review(K200 bought for MP3 playback through my home stereo system and USB DVD playback over my home stereo system).Next time do a forum search and read a little bit.I did a ton of reading before buying the K200 and found no info about its myriad of problems.If someone had bothered to post some info about these issues,then I would not have wasted my money on one of these devices and gotten a PCH 110 instead.I primarily bought it for playing my MP3s off of a 1.5TB HDD through my home stereo system,and if someone else had let me know it takes over 5 minutes to turn on when a 1.5TB HDD is installed I would not have wasted my money on one.Now with the 1.5TB HDD removed it "only" takes 30 sec to a minute to boot up with the USB DVD drive connected.In other words,now I only use it for watching regular DVDs on through a USB DVD drive,and it still locks up every few hours or so(with 3 custom fans installed for cooling,locked up alot more before I installed the fans).This device,IMHO,is a real piece of crap.I would not have wasted my time or money if someone else had informed me.This is your warning.If you bought it for the uses that ive already mentioned and then complain about its problems without doing any searches or listening to any reviews then you have yourself to thank.
Hope this saves somebody from making the same mistake I did by purchasing one of these.
Also my remote is now malfunctioning less than a year later(not all functions work anymore,changed the batteries for new ones several times,with several different brands to be sure).

Peace.

I´m sorry to hear you´re having a lot of problems with your unit, but i think honestly that doesn´t mean all the units are causing trouble.
Mine is working fine (purchased a year ago) and the common issues or problems are mostly the same of any NMT of that generation (8634/35 sigma chip), included popcorn.
I don´t have 1.5 tb hdd, but yes 1 tb. Boot time seems increasing proportionally to the storage space used on the hdd, but mine it´s almost 900 gigabytes stored and boot time it´s about 3 minutes max.

I´ve read recently on this forums a thread about "CHOWN -R" gets executed on boot all the time in some cases, wich is causing very long boot times. Don´t know if that can help.

Best regards. Hope you can still enjoy your unit as i can do.
Find all posts by this user
06-10-2010, 02:54 PM
Post: #10
RE: Kaiboer K200 - power up takes about 5 minutes
(04-13-2010 08:47 AM)mech1 Wrote:  My K200 boot up about 5 minutes with 1.5TB hard drive.

At first I only know one posibility how to shutdown the K200 - red Power button on the remote which will completly off the NMT. The same button starts K200 again.
Neither reboot nor Stand by isn't working on my K200.

I haven't connected the K200 into network and all the network services are stopped.
It seems that the harddrive isn't correctly unmounted after Power off so after powering on runs the fsck which take so long.

Do you have any ideas how to prevent that? Such as making shutdown script?
Find all posts by this user
06-10-2010, 03:55 PM
Post: #11
RE: Kaiboer K200 - power up takes about 5 minutes
Hi,

This is because the chipset sigma8634,not very stable and compatible,maybe you can upgrade the firmware from http://www.popcornhour.es/en/soporte/ to solve the problem.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Bad Power Brick? (Iobox 100HD) NicholasV 2 249 03-14-2014 07:09 AM
Last Post: Willem53
  Kaiboer K200- No play mov files Rxav 1 487 11-06-2013 08:29 AM
Last Post: Willem53
  Kaiboer K200 - Remote access to HDDs ? Nonio 8 2,675 09-19-2012 09:14 PM
Last Post: chris57
  Kaiboer K200 - Which ways to play audio files in queue ? Nonio 7 2,618 09-01-2012 11:31 PM
Last Post: Nonio
  HDX-1000 power supply doesn't work anymore? Bloodsack 14 4,036 04-21-2012 08:58 PM
Last Post: Bloodsack
Star Power Supply D.E.A.D. chicodelamuerte 5 3,130 03-06-2012 11:07 AM
Last Post: accident
  KAIBOER NMT k200 tsimio 1 2,502 11-27-2011 11:20 AM
Last Post: chris57
  Kaiboer K200 loses connection to HD The Real McCoy 2 1,394 11-10-2011 02:28 PM
Last Post: The Real McCoy
  Egreat M34A power supply 24v?? colt2096 2 2,375 05-19-2011 07:20 PM
Last Post: colt2096
  Problem Detecting TL-WN821N v3.0 in my K200 jaluro 4 3,828 04-22-2011 04:25 PM
Last Post: jaluro

Forum Jump: