Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
10-26-2010, 08:40 AM (This post was last modified: 10-26-2010 08:57 AM by sanctrum.)
Post: #346
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-26-2010 07:44 AM)halfelite Wrote:  Would you mind uploading this sample to some were for me?

I will try later but I am now using the old firware now... so I do not know if the sample is showing the problems or not...
(10-26-2010 08:37 AM)werner Wrote:  please upload to multiupload.com, to cut the file i use boilsoft videosplitter but thats not an freeware, also please check the file before you upload it that it still shows wrong playtime

Don't you think that cutting the movie must be done WITHOUT updating the movie header? So the sample should have the original header. So any "movie tools" could be unwanted for this purpose... I think...

What about brutally canceling FTP transfer after the first 50MB passes? To have any small chance of reproducing the navigation 10%,20%,30%... issue the sample MUST be at least LONGER more then 10% of the original movie... and without any header changes. I doubt if it can fit to 50MB limit...

C200 (MB rev. 0946) --> HDMI --> Harman Kardon AVR 255 (firmware 0.98.3.1) --> HDMI --> Samsung LE32R71B
C200: internal 2,5” 640GB HDD, Lite-On iHOS104, All audio RAW pass through.
Find all posts by this user
10-26-2010, 09:11 AM (This post was last modified: 10-26-2010 09:13 AM by CA$H.)
Post: #347
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-26-2010 08:37 AM)werner Wrote:  please upload to multiupload.com, to cut the file i use boilsoft videosplitter but thats not an freeware, also please check the file before you upload it that it still shows wrong playtime

Boilsoft Video Splitter direct stream cut (no encode) option doesn't support m2ts. It wants me to re-encode via encode mode and direct stream cut mode is greyed out.

I will try to find another program and provide a link when done.
Find all posts by this user
10-26-2010, 09:21 AM
Post: #348
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
DGSPLIT (free on the Doom9 forum) should do what you need.

Just make sure to upload the first chunk it creates (as that will be untouched and as per the original file).

Cheers,

-jj-

PCH C-200 + LG GGC-H20L internal Blu-ray drive · YAMJ plus Aeon Wall · Samsung LE-46A956 · Sony STR-DG820 · JBL CS 1500 · 2 x 40TB Unraid servers
Find all posts by this user
10-26-2010, 09:45 AM (This post was last modified: 10-26-2010 09:50 AM by CA$H.)
Post: #349
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
This is weird...

Used DGSPLIT, took the first 50MB chunk and loaded it onto the C-200's internal HDD to check the runtime and navigating functions.

Runtime showed correctly. All percent buttons worked. 30 second jump worked. I hammered this file back and forth: percents, 30sec jump, FF & RW and the PCH did not kick me back to the start or the file list one time.

Huh

The splitting program didn't change the encode. Could it be the larger file size of the original coming into play?
Find all posts by this user
10-26-2010, 10:39 AM
Post: #350
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-26-2010 09:45 AM)CA$H Wrote:  This is weird...

Used DGSPLIT, took the first 50MB chunk and loaded it onto the C-200's internal HDD to check the runtime and navigating functions.

Runtime showed correctly. All percent buttons worked. 30 second jump worked. I hammered this file back and forth: percents, 30sec jump, FF & RW and the PCH did not kick me back to the start or the file list one time.

Huh

The splitting program didn't change the encode. Could it be the larger file size of the original coming into play?

Please try producing the sample by using FTP and cancelling connection during the copy process... the data that was trensfered should remain...

I wonder if you get the same result?

C200 (MB rev. 0946) --> HDMI --> Harman Kardon AVR 255 (firmware 0.98.3.1) --> HDMI --> Samsung LE32R71B
C200: internal 2,5” 640GB HDD, Lite-On iHOS104, All audio RAW pass through.
Find all posts by this user
10-26-2010, 11:29 AM
Post: #351
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
I "Multi-uploaded" a file (part of a sitcom episode) that brings me back to the GUI if "3" button is pressed. It is under 50 mByte.
I would like to know:
Is it only me?
What is so wrong with it. I used videoredo to do the editing.
Same behaviour on some "untouched" m2ts (downloads) and ts (dreambox) files.

filename is 3rd Rock_p6.mpg
and the download url is http://www.multiupload.com/X6XLM3AS69

All episodes are affected. They are 20 minutes long.
All FW's after aug 2010 gives me this behaviour.

Please test and reply
Find all posts by this user
10-26-2010, 05:00 PM
Post: #352
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
Hi all,

I have a problem. My Blu-ray is not working with the new firmware , but it had not worked with the earlier version. I have an "Alice in wonderland" BD disc. This frozen down at the menu under the C-200 trying to load it.

Kind regards,
Szabolcs
Find all posts by this user
10-26-2010, 05:07 PM
Post: #353
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
BTW as I mentioned earlier as well even I have issues with M2TS files. Mine are all generated by Canon HD Camcorder (Vixia HF11). The files are lying at my DLINK 323 NAS and I use SMB streaming. The problem is when I navigate to a folder and hit on play, after playing all the files in the folder it just hangs. But if I hit OK and play each one, one by one it works fine. If you want sample file and media info etc. to help debug this problem, let me know, I can provide all the info needed.
This is a consistent repro on all folders in my NAS. Currently haven't tried this across by copying the files to the local HDD, having less number of files and few other variations. Would play around more and can report by end of this week. This issue was not present in firmware before the previous (which contained the new Sigma sdk) one.

Watch: Sony KVL-32V550A, Listen: Onkyo TX-304E, Play: Philips DVDR3590H/97, Control: Logitech Harmony 525
NMT: PCH A110 (3.5'' SATA 500GB), PCH C200 (2.5'' SATA 320GB)
NAS: DNS 323 , Connected Through: DLINK - DGS-1008D and to internet through DLINK DIR-655
Find all posts by this user
10-26-2010, 06:28 PM (This post was last modified: 10-26-2010 06:38 PM by CA$H.)
Post: #354
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-26-2010 10:39 AM)sanctrum Wrote:  Please try producing the sample by using FTP and cancelling connection during the copy process... the data that was trensfered should remain...

I wonder if you get the same result?


Just tried it and got the same result as I did with DGSPLIT. All navigating and percent buttons worked and it did not kick me back to the beginning of the movie or file screen.

Unless anyone else has any ideas, it looks like the original 4GB file needs to be tested. It's not just one file but every m2ts of mine that I randomly test has the navigation and runtime issues. Why cutting a chunk of these files provides different results is beyond me Huh

As other users mentioned, these issues arose with the firmware releases that came after the new SDK. Looks like this is something at the engineering level. I'm not going to modify all my existing files to accommodate the C-200 when three other media players play them fine. Also add to it the handshake issues I'm having now with the new firmware on both set-ups (LCD only a few months old) and I just don't know what to do at this point. Maybe take the loss and replace the C-200s with a different player since I spend more time fiddling with the C-200s then I do watching them.
Find all posts by this user
10-26-2010, 08:16 PM
Post: #355
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-26-2010 06:28 PM)CA$H Wrote:  Just tried it and got the same result as I did with DGSPLIT. All navigating and percent buttons worked and it did not kick me back to the beginning of the movie or file screen.

Unless anyone else has any ideas, it looks like the original 4GB file needs to be tested. It's not just one file but every m2ts of mine that I randomly test has the navigation and runtime issues. Why cutting a chunk of these files provides different results is beyond me Huh

As other users mentioned, these issues arose with the firmware releases that came after the new SDK. Looks like this is something at the engineering level. I'm not going to modify all my existing files to accommodate the C-200 when three other media players play them fine. Also add to it the handshake issues I'm having now with the new firmware on both set-ups (LCD only a few months old) and I just don't know what to do at this point. Maybe take the loss and replace the C-200s with a different player since I spend more time fiddling with the C-200s then I do watching them.

I can give you an ftp address if you want to upload the 4gb file its better then us having nothing lol.
Find all posts by this user
[+] 1 user says Thank You to halfelite for this post
10-26-2010, 08:52 PM
Post: #356
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
It sounds like you can take mostly any re-encode and remux it with TSMUXER to see the issues.

Parameters should be investigated I guess (specific X264 version, specific encoding parameter etc etc).

Cheers,

-jj-

PCH C-200 + LG GGC-H20L internal Blu-ray drive · YAMJ plus Aeon Wall · Samsung LE-46A956 · Sony STR-DG820 · JBL CS 1500 · 2 x 40TB Unraid servers
Find all posts by this user
10-26-2010, 10:05 PM
Post: #357
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
hello i am having problem playing aliens anthology bluray ripped with the latest firmware.This thing with bluray ripped movies it has become a big problem for me.Can it be fixed or not.thanks
Find all posts by this user
10-27-2010, 01:01 AM (This post was last modified: 10-27-2010 01:43 AM by CA$H.)
Post: #358
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-26-2010 08:16 PM)halfelite Wrote:  I can give you an ftp address if you want to upload the 4gb file its better then us having nothing lol.

Sure. It will take a while though considering my 1Mb upload speed. I will upload it as soon as you forward me the link.


(10-26-2010 08:52 PM)jj666 Wrote:  It sounds like you can take mostly any re-encode and remux it with TSMUXER to see the issues.

Parameters should be investigated I guess (specific X264 version, specific encoding parameter etc etc).

Cheers,

-jj-

Not sure your post was directed at me but I've downloaded tsMuxer and processed the file in question.

I didn't change any settings...just selected .m2ts muxing as the output. Results are the same as the original file: wrong runtime and navigation issues.
Meta data:
MUXOPT --no-pcr-on-video-pid --new-audio-pes --vbr --vbv-len=500
V_MPEG4/ISO/AVC, "C:\The Hangover.m2ts", fps=23.976, insertSEI, contSPS, track=4113
A_AC3, "C:\The Hangover.m2ts", track=4352, lang=eng

File size stayed the same at 3.99GB


After changing the option to .ts muxing everything worked (runtime correct and navigated properly)
Meta data:
MUXOPT --no-pcr-on-video-pid --new-audio-pes --vbr --vbv-len=500
V_MPEG4/ISO/AVC, "C:\The Hangover.m2ts", fps=23.976, insertSEI, contSPS, track=4113
A_AC3, "C:\The Hangover.m2ts", track=4352, lang=eng

The file size is smaller at 3.91GB compared to original 3.99GB.


I don't want to have to do this for each one of my files. I have a backup NAS as well and I'd have to re-transfer everything after re-encoding. Then I'd have to rescan everything with Ember MM and UMC since the file extension would be changed.
Find all posts by this user
10-27-2010, 01:19 AM
Post: #359
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-26-2010 10:05 PM)setra Wrote:  hello i am having problem playing aliens anthology bluray ripped with the latest firmware.This thing with bluray ripped movies it has become a big problem for me.Can it be fixed or not.thanks

The fellas here will need as much information as possible. What's your PCH settings? Is the bluray a ISO of BDMV? What is the actual issue you are having (video/audio/menus?)
Find all posts by this user
[+] 1 user says Thank You to thewonderer for this post
10-27-2010, 01:42 AM
Post: #360
RE: [C-200] Firmware 02-03-101006-21-POP-408 (02-03-100427-21-POP-408 Apps) (08.10.2010)
(10-25-2010 11:33 PM)halfelite Wrote:  1. Do you mean fast forward stutters or after you fast forward you get stuttering?
2. Im not sure dont use a bdrom
3. There is no web interface app per say. Whoever if you have an internal drive you can download csi to your computer and install a QT browser on the c200. Its a user made app its a little buggy still.

Thanks for replying.

1. I get stuttering after I use fast forward.
2. If I rip my BDs to ISO would they playback normally on C-200? Would I be able to use BD-Live and other BD features from ISO images?
3. Not too fussed about a browser. Would be nice, however, to control my C-200 from a web browser.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,721 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,569 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,346 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,254 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,604 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,449 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,181 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,574 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,102 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,303 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: