Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Пропадает hdmi сигнал с200
10-11-2010, 09:57 AM
Post: #1
Sad Пропадает hdmi сигнал с200
Добрый день! Люи помогите! Не знаю что случилось с мои С200 стал пропадать сигнал по hdmi.
Прошивка майская, телевизор Sonu KDL40ex402, когда купил сразу прошился в майскую прошивку и всё работало отлично, стоит винт на 250 Гб, трансмишн 2.04 но с недавнего времени стал пропадаеть сигнал на телек. и так что может проработать 2-4 часа и всё ок, потом всё выключу, включаю нет изображения, перевожу плеер в сон и возвращаю и появляется картинка на телеке, бывает просто начинает мигать то есть то нету. Пробовал отключить винт (( ситуация такая же.
Пробовал в другие HDMI (4 шт), пробовал ставить принудительно 1080р60гц, 50гц, нифига... сначала нормально всё ок, но периодически пропадает сигнал и не могу понять причину.
Пробовал прошиться октябрськой прошивкой там вообще как тока включил шо герлянда стал мигать телек картинка то есть то нетуу... откатился на майскую тут ситуация по лучше. но всёранво периодически картика пропадает ((
Find all posts by this user
10-11-2010, 10:34 AM
Post: #2
RE: Пропадает hdmi сигнал с200
1) Попробуй на бругом шнурке. Дешевле 30 баксов - не рекомендую.
2) Как дела с охлаждением? Если смотреть SD кино и выводить его как 1080р, то проц нагружается. Попробуй покрутить SD фильм в 756i, а HD в 1080. Телек (если он full HD) сам преобразует SD картинку в 1080 аппаратными средствами.
Find all posts by this user
10-11-2010, 11:02 AM
Post: #3
RE: Пропадает hdmi сигнал с200
1) пробовал на другом шнурке (от видеокарты был в комплектации) там вообще сигнала нет, другого нет и попросит не у кого (мож кто даст попробовать - Харьков)
2) стоит 2 кулера 1 на чипе и 1 на обдув винта. (но сегодня попробовал отключит тот что на чипе)
буду пробовать
Find all posts by this user
10-11-2010, 02:40 PM
Post: #4
RE: Пропадает hdmi сигнал с200
Пробуй другой кабель и по возможности другой телек(может есть у знакомых)!
Find all posts by this user
10-11-2010, 06:05 PM
Post: #5
RE: Пропадает hdmi сигнал с200
Попробуй IXOS или даже QED.

C-200 (продал), A-200, A-210, C-300
Find all posts by this user
10-11-2010, 07:25 PM
Post: #6
RE: Пропадает hdmi сигнал с200
Я когда-то BBK покупал с HDMI шнуром. Пол-года он пролежал без дела, и в один вечер понадобился (ноут кума к a/v ресиверу подключить. Был крайне удивлён: шнура хватило минут на 20 !!! Правда в магазине консультант сразу предупреждал, что можно и не распаковывая выкинуть... Шнуры по 350-450 грн работают с утра до вечера (с утра ребёнок мультики в фоновом режиме смотрит) второй год без замен...
Find all posts by this user
10-11-2010, 09:00 PM
Post: #7
RE: Пропадает hdmi сигнал с200
на роднном тоже вроде работает! но вот сегодня включил ничего не пропадало.. посмотрел выключил... (полностью)
включаю сегодня вечером (первым стартую плеер и потом телек) всё включилось но сигнала нет телек чёрный.. хотя плеер работает... перевёл пару раз плеер в сон и тока на 3-й раз появилась картинка на телеке ... шо за фигня не пойму вообще...
Find all posts by this user
10-12-2010, 06:51 AM (This post was last modified: 10-12-2010 06:56 AM by phantom7.)
Post: #8
RE: Пропадает hdmi сигнал с200
(10-11-2010 09:00 PM)dimas_123 Wrote:  на роднном тоже вроде работает! но вот сегодня включил ничего не пропадало.. посмотрел выключил... (полностью)
включаю сегодня вечером (первым стартую плеер и потом телек) всё включилось но сигнала нет телек чёрный.. хотя плеер работает... перевёл пару раз плеер в сон и тока на 3-й раз появилась картинка на телеке ... шо за фигня не пойму вообще...

У меня на родном кабеле прекрасно работает с февраля! А попробуй на других выходах (компонент,композит) Ивот еще http://nmt200.ru/s200-fw-2010-10-08/fwc200oct1
Find all posts by this user
10-27-2010, 07:36 AM
Post: #9
RE: Пропадает hdmi сигнал с200
ну я вроде бі разобрался почему происходили пропадания сигнала.... у меня плеер задом стоит к стенке и видимо както я его сильно пихнул назад и хдми кабель сильно перегнулся, потом когда я его отключал я увидел сильній перегиб кабеля, вітащил распрямил и поменял концами, вставил єтот конец в тв а тот в плеер и уже так сильно не пихаю плеер к стене и нету єтих пропаданий сигнала даже на окт. прошивке.... тока блин шото теперь не хочет трансмишн запускатсья 2.хх, тока стандатній пашет (((
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  С200+Seagate Video HDD, 4000 GB SoopaflyKZ 0 120 04-07-2014 06:22 AM
Last Post: SoopaflyKZ
  с200 уходит в ребут при попытке проиграть некоторые mp3 pikehunter 3 239 03-08-2014 04:10 PM
Last Post: zloybehemoth
  С200: Пропал SATA HDD SUN-tehnik 24 4,550 06-03-2013 10:08 PM
Last Post: kondoryka
  Помогите начинающему с С200. termos 0 522 05-27-2013 12:21 AM
Last Post: termos
  При включении HDD пропадает сигнал с HDMI tanroma 8 952 03-06-2013 04:22 PM
Last Post: phantom7
  С200 + Sony Optiarc BC-5500S phantom7 2 2,426 10-30-2012 03:49 PM
Last Post: artart2
  С200 показывает два кадра на экране SUN-tehnik 2 1,700 02-19-2012 04:32 PM
Last Post: SUN-tehnik
  помогите разшарить винт на с200 markoffalt 5 1,956 01-15-2012 06:08 PM
Last Post: artart2
Lightning YAMJ+флеш для с200 sergey501 10 2,915 12-09-2011 10:24 AM
Last Post: bars1973
  c 200 по утрам пропадает Sata_HDD scoldd 11 2,245 11-15-2011 12:34 PM
Last Post: markoffalt

Forum Jump: