Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
01-17-100317-15-EGR-403-000 + EG-M35A=??
10-25-2010, 01:38 PM
Post: #1
01-17-100317-15-EGR-403-000 + EG-M35A=??
I was wondering If this FW would work on A EG-M35A? I am trying to get the NMT apps to work on my unite. I have down loaded the file and see that it comes with NMT APPs for this version of FW. I keep on getting " Invalid source" when trying to load the nmt app that came with my unite. I have this fw version on the unite 50-17-091202-15EGR-405-000. I am hoping that a new version of the app mite work? I have tried to get help from EGreat, but it seems that no one is home there! Three days and no answer from them! That's what I call service!
Find all posts by this user
10-25-2010, 02:07 PM
Post: #2
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
The newer firmware that you have is for EG-M31B/M34A units and is not compatible with yours. You need a firmware that contains EGR-405 in the version. It seems all eGreat support sites are currently not available.

SwissCenter Developer
Players: Popcorn A-300 | Popcorn A-200 | Popcorn A-100 | Netgear EVA700
AV: Pioneer VSX-915 | Samsung LE40C650
Visit this user's website Find all posts by this user
10-26-2010, 07:38 AM
Post: #3
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
(10-25-2010 02:07 PM)Pernod Wrote:  The newer firmware that you have is for EG-M31B/M34A units and is not compatible with yours. You need a firmware that contains EGR-405 in the version. It seems all eGreat support sites are currently not available.

thanks, You are wright, EGREAT is keeping a very LOW profileAngry I am so sorry I waisted my money on a unite with NO Support at all! Now I am surfing the net looking for some sort of help in getting this player to work like the box said it shouldAngry Buyers be warned!
Find all posts by this user
10-26-2010, 08:03 AM
Post: #4
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
send it back

Proud owner of egreat, PCH and WDTV
Find all posts by this user
10-26-2010, 05:21 PM (This post was last modified: 10-26-2010 05:23 PM by GerryGti.)
Post: #5
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
(10-26-2010 08:03 AM)mrdenn1s Wrote:  send it back

I want too, but I am scared I may never get my money back. So I am stuck for now with it.
Find all posts by this user
10-26-2010, 09:50 PM
Post: #6
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
Where did you buy it from? Send it back as faulty an get a 31B (which wrk rock solid) if you want to stay with egreat or a A110 (refurb) or A200 from PCH

Proud owner of egreat, PCH and WDTV
Find all posts by this user
10-28-2010, 10:38 AM
Post: #7
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
(10-26-2010 09:50 PM)mrdenn1s Wrote:  Where did you buy it from? Send it back as faulty an get a 31B (which wrk rock solid) if you want to stay with egreat or a A110 (refurb) or A200 from PCH
woop woop! Wink someone from Egreat sent me a link too reinstall the FW. Now it works! Apps loaded fine as well! Now it does every thing I need it to do! only one small problem now...... still no sound on the hdmi cable to my TV! oh well...
Find all posts by this user
10-28-2010, 11:16 AM
Post: #8
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
Quote:still no sound on the hdmi cable to my TV

Either the player can not support downmixing the audio format in the file you try to play, or the settings in the firmware are set to passthrough/bitstream/raw (could be called any of those) instead of decode/downmix/stereo.

if you can find such a setting in the firmware, try setting to an option called something like decode/downmix/stereo and see if that changes anything.

Media tank:A-100 & C-200
TV:Panasonic TH-50PY800MT (HDMI)
Audio:Logitech Z-5500 (Coaxial)
Find all posts by this user
10-31-2010, 03:45 PM
Post: #9
RE: 01-17-100317-15-EGR-403-000 + EG-M35A=??
(10-28-2010 11:16 AM)cheaper_popcorn Wrote:  Either the player can not support downmixing the audio format in the file you try to play, or the settings in the firmware are set to passthrough/bitstream/raw (could be called any of those) instead of decode/downmix/stereo.

if you can find such a setting in the firmware, try setting to an option called something like decode/downmix/stereo and see if that changes anything.
Thanks, I am going to look and see if I can find that. Here's hoping!
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Car EG-M35A Freezes At Boot Screen Humanoid 10 3,937 02-15-2011 07:51 AM
Last Post: chris57
  Xtreamer Jukebox on a M35A? GerryGti 4 2,467 01-03-2011 12:14 PM
Last Post: GerryGti
  EGear EG-M35A problems!! GerryGti 5 2,742 11-17-2010 07:16 PM
Last Post: Roman_V_M
  EGear EG-M35A.....Sorry I ever bought it. GerryGti 2 1,673 10-28-2010 10:57 AM
Last Post: dc11ab
  M35A cannot detect HDD Seagate 7200.11 hangbinhdan 0 1,450 04-14-2010 03:44 PM
Last Post: hangbinhdan
Photo EG-M35A failed a series hangbinhdan 1 1,588 02-24-2010 09:24 AM
Last Post: chris57
  New M32B/M35A firmware tinyhands 4 3,776 01-05-2010 12:20 AM
Last Post: tinyhands
  New EGreat M35A pdv 4 4,813 06-12-2009 02:28 AM
Last Post: RaptorZX3

Forum Jump: