Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
11-16-2010, 10:52 AM
Post: #316
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
have you tried a factory reset? maybe something got stuffed if you do a factory reset you will have to redo your settings under setup. Its under setup/maintenance
Find all posts by this user
11-16-2010, 10:57 AM
Post: #317
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
ok I'll give it a try
Find all posts by this user
11-16-2010, 11:17 AM
Post: #318
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
My first intervention in this forum, although I follow it for some months since I bought the C200.

I've been using it with no problems at all Smile but, with this last FW version, all my network shares (*) using NFS stoped working. I had to use Samba, instead. Anyone else with this issue regarding NFS shares ?

(*) I have my C200 connected via ethernet to my router (linksys) as well as my NAS (QNAP).

Congratulations for this Forum Smile
Find all posts by this user
11-16-2010, 12:58 PM
Post: #319
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
(11-10-2010 08:21 PM)Dave_D Wrote:  With all the hoopla going on with NMJ I'd like to remind everybody to try the new TITLE button using MKV/BDMV

Also in Setup, you can now set BD/DVD/CD Navigation to "Prompt". Using the standard UI, you can now choose whether to play back folder structures in Full/SimpleBD/AVCHD/File mode ON THE FLY.

You can also decide what PopApps you want installed unlike the past wherein it was pre-populated.

Is there a fuller explanation somewhere?

Gary J

Denon 3808ci AVR, Runco LED FP, Panasonic Plasma
PCH A-100, A-110, C-200
Find all posts by this user
11-16-2010, 01:11 PM
Post: #320
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
(11-16-2010 12:58 PM)gjrhine Wrote:  Is there a fuller explanation somewhere?

Thank god a non-NMJ query Smile

This firmware has a new SimpleBD menu. A quick press of the Title Button during playback will show you the work done. It's purrty.

As for the Navigation settings in BD/DVD/CD Audio, the "Prompt" setting will ask you specifically how to play back a content. Sometimes I really don't want Full Navigation all the time since I've watched it so many times already I just want it to play fast which is what AVCHD+SimpleBD does.

However this only works for standard UI, in NMJ it overides all BD/DVD playback to Full Navigation for now.

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
11-16-2010, 01:19 PM
Post: #321
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
By "play fast" do you mean go straight to the movie? Thanks, I will give all of this a try.

Gary J

Denon 3808ci AVR, Runco LED FP, Panasonic Plasma
PCH A-100, A-110, C-200
Find all posts by this user
11-16-2010, 01:41 PM
Post: #322
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
Reseted to factory setup, rebooted, nothing new

have you tried a factory reset? maybe something got stuffed if you do a factory reset you will have to redo your settings under setup. Its under setup/maintenance
[/quote]
Find all posts by this user
11-16-2010, 02:26 PM
Post: #323
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
(11-16-2010 10:22 AM)igross Wrote:  I've got a C-200 with an internal 1.5TB HDD and an external USB 1TB drive. Since last firmware upgrade the system can't find any content on the removable drive. I reported to the support guys, nothing real from them.

Any ideas ? It's definitely a Bug !!! I really regret there's no support from the company !!

What do you mean by "can't find any content"?
When you press the Source button does the USB drive show up there?
When you select it does it respond "No Content Found"?
What type of files are on your drive? What folder structure?

Just trying to help.

Linksys E3000 (DD-WRT) - Cisco SG 200-08 - Synology DS1812+ - A-400 - Yamaha RX-V671 - Panasonic TC-P55GT30
C-200 w/ MN-200 WiFi - 30" Philips.
Find all posts by this user
11-16-2010, 02:51 PM
Post: #324
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
The USB shows up, however MNT says there is no content. The content IS there !! I hooked it up to my PC and to Xtreem media streamer and the both show the entire content, mostly movies, some photos and music

Thenka

What do you mean by "can't find any content"?
When you press the Source button does the USB drive show up there?
When you select it does it respond "No Content Found"?
What type of files are on your drive? What folder structure?

Just trying to help.[/QUOTE]
Find all posts by this user
11-16-2010, 03:14 PM
Post: #325
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
What folder structure?

What I'm wondering is if there is a file in the root of the drive that is causing the C-200 to act the way it is.
Look for hidden files or Windows system files, those stupid thumbs.db files... Clean them out.

Linksys E3000 (DD-WRT) - Cisco SG 200-08 - Synology DS1812+ - A-400 - Yamaha RX-V671 - Panasonic TC-P55GT30
C-200 w/ MN-200 WiFi - 30" Philips.
Find all posts by this user
11-16-2010, 05:15 PM
Post: #326
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
Hi all.

I have some DTS coded wav files, and up to the the last couple of fw releases the files played ok, but now there is no sound. If I downgrade the fw, they will play again. Anyone else whit this problem?
No DTS probs otherwise.

Janbl
Find all posts by this user
11-16-2010, 05:53 PM
Post: #327
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
Apologies if this has already been mentioned in the previous 20 odd pages, but anyone know if this update has Cinavia enabled?

Thanks for any info/thoughts on this
Find all posts by this user
11-16-2010, 07:31 PM
Post: #328
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
As I wrote before after updating my C-200 with the October 2010 firmware my C-200 became totally unstable. I'll report my findings using three test files, a Barbie DVD iso, a Fringe avi file and e U2 mp3 file, all three on my Windows 2008R2 server.

With the October 2010 firmware network performance was low, my Barbie DVD iso stopped after 10 seconds, then menu background wasn't visible, and there was no sound. My U2 mp3 had no sound, stopped without playing further and went back to the menu. My Fringe avi stopped an returned me back to the disk file menu while I was in the network menu.
I did a reset to factory settings, entered my shares and settings again, but had the same result. I switched off the C-200, waited 5 minutes, and then tried again. Same results again.

Then I installed the August 2010 firmware. Same here, network performance was low, Barbie iso stopped after 10 seconds, DVD menu unstable, no sound, U2 mp3 had no sound, stopped without playing further, Fringe avi no sound, stopped an returned me back to the menu. Again I did a reset to factory settings, and I switched off the C-200 for 5 minutes, but the same result.

Then I installed the May 2010 firmware. Everything worked fine again without reset to factory or switching on and off. So Barbie, U2 and Fringe all played perfectly again.

So my conclusion, after waisting a whole evening on unstable firmwares that should have been tested better, is that the October 2010 firmware and the August 2010 firmware is totally unstable on my C200.

Please take this seriously and do something about it Angry
Find all posts by this user
11-16-2010, 09:23 PM (This post was last modified: 11-16-2010 09:24 PM by Willem53.)
Post: #329
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
(11-16-2010 02:51 PM)igross Wrote:  The USB shows up, however MNT says there is no content. The content IS there !! I hooked it up to my PC and to Xtreem media streamer and the both show the entire content, mostly movies, some photos and music


I"m the one with the 13 USB drive half on EXT and Half on NTFS.

My guess is the is either some NTFS file system error that you can repair on a windows system with chkdsk or there is a character in the folder name that Linux cant handle, simplify the folder names.
also make sure the files and folder are not protected but all file function can be done by "everyone"


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
11-16-2010, 09:25 PM
Post: #330
RE: [C-200] Firmware 02-04-101104-21-POP-408 (02-04-101104-21-POP-408 Apps) (10.11.2010)
(11-16-2010 05:53 PM)invisiblekid Wrote:  Apologies if this has already been mentioned in the previous 20 odd pages, but anyone know if this update has Cinavia enabled?

Thanks for any info/thoughts on this

No there will be no Cinavia. And why would you want it?
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,752 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 69,099 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,407 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,376 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,701 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,493 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,226 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,659 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,180 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,346 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: