Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
C200 frozen when downloading torrents. bug or?
11-16-2010, 12:47 PM
Post: #1
C200 frozen when downloading torrents. bug or?
I have a C200 (1TB HDD, LG BD unit) from May 2010.
Anyway all was fine untill August 2010. (i think after a update)
After that month every time i put some torrent at download the C200 is blocking. I cant access him from the network or operate with the remote on the tv.
I have to turn of power and turn on back to access him again.
If i put the download file on pause everything is ok.. the C200 work like new (seeding and all that stuff). I only got this crash thing when i put something to download.
I called popcornhour support from my country and they told me to limit the download and upload band (i did it 1024kb/sec and still got the same issue).
Any1 know how to resolve this issue?
Find all posts by this user
11-16-2010, 12:53 PM
Post: #2
RE: C200 frozen when downloading torrents. bug or?
If that happened to me I would isolate it first by;

- Stopping all CSI apps (if there are).

If problem persists;

- Reinstall NMT Apps.

If problem persists;

- Check internal HD for filesystem errors

If problem persists;

- Change internal HD using USB stick for temporary testing

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
11-16-2010, 01:01 PM
Post: #3
RE: C200 frozen when downloading torrents. bug or?
(11-16-2010 12:53 PM)Dave_D Wrote:  If that happened to me I would isolate it first by;

- Stopping all CSI apps (if there are).

If problem persists;

- Reinstall NMT Apps.

If problem persists;

- Check internal HD for filesystem errors

If problem persists;

- Change internal HD using USB stick for temporary testing

I did it...

1st i had a internal HDD (1TB) after that i bought an external HDD (1TB) and i removed the internal HDD and replace it with the external one (on USB)... I did a reset to factory settings (erasing and formating the new HDD instaling the firmware and apps again)...
Still got the same issue.
The C200 working fine when i put files (even 20GB movie) from my computer directly to the HDD using home network but the C200 is blocking when a torrent file is at download.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [BUG] AVI crashes C200 -> no movie playable till reboot Sarutobi_Sasuke 2 2,757 11-24-2010 09:33 PM
Last Post: TechGuy
Bug C200 display wrong duration for some m2ts movies tankist 0 2,553 11-21-2010 04:41 PM
Last Post: tankist
  C200 firmware up-date freeze iain hall 2 3,110 11-18-2010 09:52 PM
Last Post: iain hall
  C200 Stuttering on AVC files batik66 0 2,073 11-16-2010 10:02 AM
Last Post: batik66
  [C200] BUG in PCM/FLAC parsing (Stuttering) tlen 0 2,178 11-14-2010 01:56 PM
Last Post: tlen
  C200 freeze at Screen Loading neato 1 2,520 11-13-2010 05:32 PM
Last Post: Alex_Sander
  C200 RF remote control issue Prada 4 2,134 11-10-2010 07:21 AM
Last Post: Prada
  LCD Screen Issue on C200 yfm1682 4 2,400 11-06-2010 09:00 PM
Last Post: yfm1682
  C200 stuck on "Popcorn hour loading" after last firmware udpate fugazy 2 3,926 11-03-2010 10:08 PM
Last Post: infinite.recursion
  [BUG] My C200 is lying to me kirby_blue 4 1,634 10-20-2010 11:32 AM
Last Post: kirby_blue

Forum Jump: