Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
01-19-2011, 02:58 AM
Post: #91
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
helleo ther im new here just got my a210 loveit sofar just can't figure out how to get on screen keyboard to show up on screen any help would be great thanks
Find all posts by this user
01-19-2011, 05:32 AM
Post: #92
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
Also can't spell and punctuate.

Linksys E3000 (DD-WRT) - Cisco SG 200-08 - Synology DS1812+ - A-400 - Yamaha RX-V671 - Panasonic TC-P55GT30
C-200 w/ MN-200 WiFi - 30" Philips.
Find all posts by this user
01-19-2011, 01:36 PM
Post: #93
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
(01-19-2011 05:32 AM)BanditRider Wrote:  Also can't spell and punctuate.

Oh, Give the guy a break, it's kinda hard to text with your Thumbs on a full size keyboard. Big Grin
Find all posts by this user
01-19-2011, 02:19 PM
Post: #94
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
after this firmware update,don't easy boot
Find all posts by this user
01-19-2011, 10:59 PM
Post: #95
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
I bought an A-210 about a month ago and I'm having issues maintaining a wired network connection. If it is set to DHCP, sometimes it will lose the lease and default to a self assigned address. If I give it a static IP, I lose connectivity, but the designated static IP remains in the config. I can clear this issue by toggling it (ie from DHCP to Static then back), but it is really annoying. I have the PCH connected to my Buffalo gigabit router and the network set to 'auto' on the PCH.

I am also very annoyed by the loss of the center channel with 5.1 audio embedded into files.
Find all posts by this user
01-19-2011, 11:14 PM
Post: #96
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
Try using 10/100 instead of auto.

Linksys E3000 (DD-WRT) - Cisco SG 200-08 - Synology DS1812+ - A-400 - Yamaha RX-V671 - Panasonic TC-P55GT30
C-200 w/ MN-200 WiFi - 30" Philips.
Find all posts by this user
01-25-2011, 12:51 AM
Post: #97
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
(01-19-2011 10:59 PM)mayodreams Wrote:  I bought an A-210 about a month ago and I'm having issues maintaining a wired network connection. If it is set to DHCP, sometimes it will lose the lease and default to a self assigned address. If I give it a static IP, I lose connectivity, but the designated static IP remains in the config. I can clear this issue by toggling it (ie from DHCP to Static then back), but it is really annoying. I have the PCH connected to my Buffalo gigabit router and the network set to 'auto' on the PCH.

I am also very annoyed by the loss of the center channel with 5.1 audio embedded into files.

I purchased 3 A-200's about 6 months ago. One has the exact problem that you describe and the other two have worked perfectly from day one. I'm wondering if it is a "defect" in the A-200.
Find all posts by this user
01-25-2011, 02:22 AM
Post: #98
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
(01-19-2011 10:59 PM)mayodreams Wrote:  [..] wired network connection. If it is set to DHCP, sometimes it will lose the lease and default to a self assigned address. If I give it a static IP, I lose connectivity, but the designated static IP remains in the config. I can clear this issue by toggling it (ie from DHCP to Static then back), but it is really annoying. [..]

+1 - there seem to be quite a few people having this problem. Also the "don't use 'auto'"-issue pops up again and again. Probably the network-section needs some work, guys.
Find all posts by this user
01-25-2011, 11:28 PM
Post: #99
Why does the A-210 play worse than the C-200?
Hi everyone,

I have a C-200 and recently picked up an A-210 after the C-200 was moved to our bedroom. The C-200 and the A-210 are both connecting to the same WHS via a NFS share. I have used the C-200 for close to a year and I have had the same issues as all of you but it is still solid, playing all my content without stutter. Enter the new A-210 and unfortunately, it is not the same story. I have had this for a week and it cannot play through a DVD (ripped to MKV) without stopping at least four times. The movie will pause, stutter and or fast forward and rewind before continuing again. Play the exact same content from the C-200 and there is no issue.

I have not tried to play something local since I never plan on playing something local. The network hookup is where the C-200 was before I moved it so the cable is fine.

The network settings are using a static IP with the 10/100 value selected, the firmware is the latest available and I am not sure what else to add. 90% of my content is a direct DVD or Bluray rip to MKV. The remaining 10% is ISO or divx. I do not have a single file that the C-200 has not been able to play without a single stutter.

Any thoughts?
Find all posts by this user
01-25-2011, 11:29 PM
Post: #100
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
make sure the A210 is using NFS-tcp
Find all posts by this user
01-25-2011, 11:34 PM
Post: #101
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
(01-25-2011 11:29 PM)halfelite Wrote:  make sure the A210 is using NFS-tcp

I will change and test. It is currently mapped using just NFS like the C-200. Is this a known issue for the A-210?

Thanks!
Find all posts by this user
01-25-2011, 11:36 PM
Post: #102
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
(01-25-2011 11:34 PM)Yesdear Wrote:  I will change and test. It is currently mapped using just NFS like the C-200. Is this a known issue for the A-210?

Thanks!

Not known just for the A210 but NFS over udp has been known to cause stuttering issues. Seems nfs-tcp always works better.
Find all posts by this user
01-26-2011, 02:10 AM
Post: #103
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
(01-25-2011 11:29 PM)halfelite Wrote:  make sure the A210 is using NFS-tcp

No difference. It may have been a little worse with that change. My C-200 has always used straight NFS conections without issue.
Find all posts by this user
01-26-2011, 01:49 PM (This post was last modified: 01-26-2011 03:48 PM by superwim.)
Post: #104
Exclamation WENT BACK TO NOV UPDATE still same problems
Hello guys,

When will the stable update of c-200 come ??

Have a wonderfull NMT time Smile

If it works, its great Angle
Find all posts by this user
01-26-2011, 08:20 PM
Post: #105
RE: [A-200/A-210] Firmware 02-04-101208-21-POP-411 (02-04-101104-21-POP-411) (17.12.2010)
(01-26-2011 02:10 AM)Yesdear Wrote:  No difference. It may have been a little worse with that change. My C-200 has always used straight NFS conections without issue.


So I have gone back to older firmwares, fooled around with different video output settings but nothing seems to make the A-210 play a single SD movie without pausing and fast forwarding a few seconds before continuing to play roughly six times a movie.

Should I have bought a second C-200 instead? I thought these had the same chipset?
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,797 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 69,637 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,496 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,522 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,817 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,542 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,295 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,766 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,272 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,402 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: