Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
01-09-2011, 10:50 PM
Post: #106
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
(01-09-2011 10:43 PM)mishmash Wrote:  The key might actually be to lower expectations! And do something really, really well. For example, the little Roku box - cheap, probably the best Netflix player. However it's perfectly capable of playing videos flawlessly (in mp4 format which you'll have to convert to), music, and pictures from your hard drive.


I agree the right box for the right needs. I tell everyone if you want netflix and online streaming apps the roku is perfect. Its a little bit more money then I would want to spend but i think its well worth it. Same when someone asks me about about the c200 for my playback needs it works perfectly but does not mean it does for someone else's playback needs
Find all posts by this user
01-09-2011, 11:25 PM
Post: #107
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
So will anyone from PCH acknowledge the music bug and offer a timeframne on a fix?

For those who want a workaround, download myihome 5.0.2 and use it to play music. The newer versions dont sync with itunes very well

Proud owner of egreat, PCH and WDTV
Find all posts by this user
01-10-2011, 12:49 AM
Post: #108
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
(01-09-2011 11:25 PM)mrdenn1s Wrote:  So will anyone from PCH acknowledge the music bug and offer a timeframne on a fix?

For those who want a workaround, download myihome 5.0.2 and use it to play music. The newer versions dont sync with itunes very well

I pretty sure its acknowledged but we dont get much information other then that. Werner is the only in between person we have between syabas and this forum and he is just one man.
Find all posts by this user
01-10-2011, 11:06 PM
Post: #109
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
Syabas contacted me about this. I have sent problematic flac and mp3 files. At the moment they are trying to reproduce the problem. When they are able to reproduce it they will send it to a technical engineer to have a look at it.
So far a lot of flac files with embedded album art and no external album art won't play, didn't find a solution yet.
As far as MP3, please try to embed all your album art (i used mp3tag) and get rid of all external album art. I haven't tested it 100% but this seems to work better for mp3 albums.
If you would be so kind to test this also, then have more test results.

Regards,
Alex

Configuration:
  • PCH A110
  • TV: PHILIPS 32PFL9604H/12
  • HDD internal: Samsung Spinpoint F1 1TB, format: EXT3
  • Video output: HDMI, 1080p60
  • Firmware version: latest firmware and apps
  • Wired network: CAT5E

Find all posts by this user
01-11-2011, 07:42 AM
Post: #110
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
(01-10-2011 11:06 PM)awdkoers Wrote:  Syabas contacted me about this. I have sent problematic flac and mp3 files. At the moment they are trying to reproduce the problem. When they are able to reproduce it they will send it to a technical engineer to have a look at it.
So far a lot of flac files with embedded album art and no external album art won't play, didn't find a solution yet.
As far as MP3, please try to embed all your album art (i used mp3tag) and get rid of all external album art. I haven't tested it 100% but this seems to work better for mp3 albums.
If you would be so kind to test this also, then have more test results.

Regards,
Alex

I am not embedding art for over 10,000 songs

Proud owner of egreat, PCH and WDTV
Find all posts by this user
01-11-2011, 09:46 PM
Post: #111
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
Point taken.Big Grin
Status update: Syabas is able to reproduce the problem with my sample files. The files have now been sent to a technical engineer to find out what's causing these playback problems.

Configuration:
  • PCH A110
  • TV: PHILIPS 32PFL9604H/12
  • HDD internal: Samsung Spinpoint F1 1TB, format: EXT3
  • Video output: HDMI, 1080p60
  • Firmware version: latest firmware and apps
  • Wired network: CAT5E

Find all posts by this user
01-11-2011, 10:39 PM
Post: #112
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
This is strange. I was adviced to return the box and pay $50!!!!! + postage to fix the same problem, but I refused, as we have five year free warranty in Norway. It's better for me to return the box to where I bougt it.
Find all posts by this user
01-11-2011, 10:49 PM
Post: #113
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
(01-11-2011 09:46 PM)awdkoers Wrote:  Point taken.Big Grin
Status update: Syabas is able to reproduce the problem with my sample files. The files have now been sent to a technical engineer to find out what's causing these playback problems.

nice work staying on top of it.
Find all posts by this user
01-12-2011, 08:46 AM
Post: #114
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
I'm unable to use the TP-LINK TL-WN821N with this new firmware. Rolling back to the previous firmware restores functionality.

It is able to scan for and find the network however it just flashes when it attempts to connect and then fails.


I logged the output of /etc/init.d/S40network using start_app.sh and found the following:

Stopping network...
cat: can't open '/opt/wifi/config/wifi.config': No such file or directory
Failed to connect to wpa_supplicant - wpa_ctrl_open: No such file or directory
sh: pci_rt2880: unknown operand
ifdown: interface wlan0 not configured
Starting network...
ifup: interface lo already configured
udhcpc (v1.14.1) started
Sending discover...
Sending select for 192.168.10.4...
Lease of 192.168.10.4 obtained, lease time 268435455
deleting routers
route: SIOCDELRT: No such process
adding dns 192.168.10.2
Failed to connect to wpa_supplicant - wpa_ctrl_open: No such file or directory
ipmon option accepted = reset
Failed to connect to wpa_supplicant - wpa_ctrl_open: No such file or directory
Failed to connect to wpa_supplicant - wpa_ctrl_open: No such file or directory
Failed to connect to wpa_supplicant - wpa_ctrl_open: No such file or directory
...


Anyone encountered this before?
Find all posts by this user
01-13-2011, 06:08 PM (This post was last modified: 01-13-2011 06:10 PM by awdkoers.)
Post: #115
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
Sad for now the technical engineer is not able to reproduce the problem. But they are still trying. In my sample files i was able to get the same result a few times in a row, so i thought this would be easy to reproduce.
Maybe there are settings that interfere with music playback?
I really hope they will be able to reproduce it. Reading this forum tells me i am not the only one having problems in music playback.

Configuration:
  • PCH A110
  • TV: PHILIPS 32PFL9604H/12
  • HDD internal: Samsung Spinpoint F1 1TB, format: EXT3
  • Video output: HDMI, 1080p60
  • Firmware version: latest firmware and apps
  • Wired network: CAT5E

Find all posts by this user
[+] 1 user says Thank You to awdkoers for this post
01-13-2011, 08:43 PM
Post: #116
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
(01-13-2011 06:08 PM)awdkoers Wrote:  Maybe there are settings that interfere with music playback?
I already told you that I first experienced it with an internal SATA HD.

Thanks and don't give up!
Find all posts by this user
01-13-2011, 10:43 PM
Post: #117
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
The problem is not easy to reproduce, but one thing is for sure it happens quite often, so it's easy to experience :-)

But forget the interference from applications or HD types etc. I have NO applications installed, and no HD inside the box.

It stops while playing any audio filetypes, I presume. I usually rip to Wave and convert to FLAC and I know for sure it stops playing when playing Waves, flacs and mp3s. I don't have any other filetypes. And I do not use it for video.
Find all posts by this user
01-13-2011, 10:55 PM
Post: #118
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
(01-13-2011 10:43 PM)vinylman Wrote:  The problem is not easy to reproduce, but one thing is for sure it happens quite often, so it's easy to experience :-)

But forget the interference from applications or HD types etc. I have NO applications installed, and no HD inside the box.

It stops while playing any audio filetypes, I presume. I usually rip to Wave and convert to FLAC and I know for sure it stops playing when playing Waves, flacs and mp3s. I don't have any other filetypes. And I do not use it for video.

My experience exactly, with this firmware, all OK if I go back to earlier firmware Angry
Find all posts by this user
01-14-2011, 12:26 AM
Post: #119
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
(01-13-2011 10:55 PM)johnsattuk Wrote:  My experience exactly, with this firmware, all OK if I go back to earlier firmware Angry

I allready experienced this problem with the previous firmware. But not as often as now. And most often while skipping through lots of tracks in a folder.
Find all posts by this user
01-15-2011, 12:48 AM
Post: #120
RE: [A-110] Firmware 01-17-101217-15-POP-403 (00-17-091216-15-POP-403 Apps)
Just tell the engineer to take 2 or 3 folders of mp3 files, share them via smb and try and see if a folder will play through from start to finish without going back to the memnu screen

This is the problem

Easy to replicate

Proud owner of egreat, PCH and WDTV
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,676 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,133 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,256 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,091 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,513 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,395 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,109 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,469 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 72,960 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,241 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: