Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
C-200 Dead PSU - Just for the record
08-10-2011, 09:17 AM
Post: #50
RE: C-200 Dead PSU - Just for the record
Like you say the same the world over. Comes with having scripts to follow and paying low wages for customer support in my opinion.

The C200 failing PSU is the number one issue with the C200. With the A100 it was the NIC. They'll always be a number one.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
RE: C-200 Dead PSU ? - DaChow - 07-20-2011, 02:25 PM
RE: C-200 Dead PSU ? - chris57 - 07-20-2011, 03:38 PM
RE: C-200 Dead PSU ? - DrummerJitsu - 12-10-2011, 05:27 AM
RE: C-200 Dead PSU - Just for the record - chris57 - 08-10-2011 09:17 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Repair C200 dead PSU mike8333 240 110,542 04-12-2014 02:26 PM
Last Post: focax
  A-210 dead - possible electric problems wigyori 1 347 02-27-2014 06:36 AM
Last Post: Willem53
Sad C200 dead? Power LED flashing (only) + changes colour Roughrider 3 940 02-13-2014 03:35 PM
Last Post: Roughrider
  PSU Dead? mstrong 1 375 02-11-2014 05:59 AM
Last Post: halfelite
  C200 shows splash screen then goes dead gossamer 5 615 01-24-2014 07:37 PM
Last Post: gossamer
Shocked C200 dead after connecting Audio to component leanderv 3 463 01-08-2014 02:32 PM
Last Post: Willem53
  Internal drive dead - Can't get C-200 working well again WE9V 6 795 01-02-2014 11:58 PM
Last Post: WE9V
  C200 Completely Dead waynelod47 5 551 11-26-2013 03:23 PM
Last Post: BanditRider
  My A210 is dead xiaorui 0 431 10-08-2013 01:50 PM
Last Post: xiaorui
  no SMB Shares after dead PSU mayrmart 0 381 09-28-2013 05:42 PM
Last Post: mayrmart

Forum Jump: