Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[18.05.2012] Youtube 2.2.1 available now
12-03-2011, 09:10 PM
Post: #136
RE: [25.11.2011] Youtube 2.0.5 available now
(12-02-2011 07:40 AM)AlderaaN Wrote:  
(12-01-2011 07:09 AM)legion Wrote:  Audio on the A300 through the youtube app with both version 2.04 and 2.05 doesn't work though coax.

Yup.

File a detailed report in the following thread.

@legion:
What about the Analog RCA Stereo outputs, do you also get choppy audio while watching You Tube videos?


Regards,

I haven't tried using the RCA stereo outputs. You have both coax and analog RCA connected? I would probably have to configure it for a different input on my Amp.

I could use Toslink or Coax, but unfortunately my amp doesn't have HDMI. Using RCA other than to test doesn't hold much attraction.
Find all posts by this user
Add Thank You Quote this message in a reply
12-03-2011, 11:40 PM (This post was last modified: 12-03-2011 11:42 PM by AlderaaN.)
Post: #137
RE: [25.11.2011] Youtube 2.0.5 available now
Hello legion, thanks for commenting.

No, I don't have the Analog Stereo RCA and the Digital Coaxial outputs connected at the same time, but if they were connected at the same time - indeed I would have to assign them to different input modes.


Regards,

Popcorn Hour A-300
Firmware version: 05-02-121116-23-POP-421 | NMT Apps Version: 05-02-111220-23-POP-421
Internal HDD: Western Digital WD3200AAKS
Find all posts by this user
Add Thank You Quote this message in a reply
12-06-2011, 08:54 AM
Post: #138
RE: [25.11.2011] Youtube 2.0.5 available now
I've played several movies in the app yesterday and noticed that (I'm not sure if it was from the first one) it would buffer, then the movie would start for a part of a second, then again buffering, after which it would start again and keep on playing.
That is the only issue I noticed, for the rest it works like a charm.
And by the way, I have a 20Mb connection.

C200 + 4GB USB stick + LiteOn BD-rom and A400 without internal storage via HDMI to Yamaha RX-V767 receiver to LG 47LW650S full HD TV and Panasonic PT-AE3000U full HD beamer, all media on Synology DS414
Find all posts by this user
Add Thank You Quote this message in a reply
12-06-2011, 12:20 PM
Post: #139
RE: [25.11.2011] Youtube 2.0.5 available now
(11-28-2011 10:18 PM)fezboi74 Wrote:  Still having streaming issues / stuttering.

Seems to be that after a reset of the box it works fine for a few videos then it cannot seem to keep up.
Currently on 20 Mb connection with no issues watching same videos on pc via youtube.


(12-06-2011 08:54 AM)buzzbuzz Wrote:  I've played several movies in the app yesterday and noticed that (I'm not sure if it was from the first one) it would buffer, then the movie would start for a part of a second, then again buffering, after which it would start again and keep on playing.
That is the only issue I noticed, for the rest it works like a charm.
And by the way, I have a 20Mb connection.

Same here Sad Had this issue on C200 and now on A300. Setup to 720. Have tested also with 480, which is a bit better but still buffering is very frequent.
Only have 10Mb connection...
Find all posts by this user
Add Thank You Quote this message in a reply
12-08-2011, 03:46 PM
Post: #140
RE: [25.11.2011] Youtube 2.0.5 available now
I have mine setup to 1080p.

C200 + 4GB USB stick + LiteOn BD-rom and A400 without internal storage via HDMI to Yamaha RX-V767 receiver to LG 47LW650S full HD TV and Panasonic PT-AE3000U full HD beamer, all media on Synology DS414
Find all posts by this user
Add Thank You Quote this message in a reply
12-16-2011, 10:50 AM (This post was last modified: 12-16-2011 10:52 AM by syavych.)
Post: #141
RE: [25.11.2011] Youtube 2.0.5 available now
(02-09-2011 11:55 AM)werner Wrote:  - Search functions now support Chinese character (PinYin) input.
...
Regards,
Werner
Still waiting for cyrillic input support! I don't think that there are more chinese users of this plugin than cyrillic-language-using ones (Ukrainian, Russian and many more).
Find all posts by this user
Add Thank You Quote this message in a reply
12-16-2011, 11:29 AM
Post: #142
RE: [25.11.2011] Youtube 2.0.5 available now
I updated to 2.0.6. Strange there's no mention of it yet from Werner.

C200 + 4GB USB stick + LiteOn BD-rom and A400 without internal storage via HDMI to Yamaha RX-V767 receiver to LG 47LW650S full HD TV and Panasonic PT-AE3000U full HD beamer, all media on Synology DS414
Find all posts by this user
Add Thank You Quote this message in a reply
12-19-2011, 07:10 PM
Post: #143
RE: [25.11.2011] Youtube 2.0.5 available now
Well,

now I've got the "You either have not set up your profile or the feature is not supported by this firmware" error. I'm on A-200 stable release firmware.

What am I supposed to do? I'd agree to use a beta Firmware. Where can I get hold of it?

Thanks,
Regards

Jan
Find all posts by this user
Add Thank You Quote this message in a reply
01-20-2012, 10:15 AM
Post: #144
RE: [20.01.2012] Youtube 2.1.0 available now
Hi all,

Youtube 2.1.0 just published with the below fixes

Code:
Release Note
- Added Playlist / Continuous playback. Can be triggered by pressing "Play" button in listing page and Related Video list.
- Added Category for Standard Feed (Top Rated, Top Favorite....)
- Added Related Video History feature. Can be activated by pressing "Back" / "Return" on both Video Detail and Related Video pane.
- Added Filter Non-HD Content feature in "Setting". [ This only workable for Search and Standard Feeds (Top Rated, Top Favorite....). ]
- Added Recently Playback History. Currently will store up to 56 records.
- Added Movie section.
- Added My Upload Video.  ( Require Login )  [ Uploaded Videos which are specified as "Private" or "Non-Embed" will not be listed under this category. ]
- Added Create New Playlist feature ( Require Login )
- Added My Playlist Detail Edit feature ( Require Login )

Note: For user using A200/C200 current public release firmware, will have problem on display My Favorite, Playlist, Subscription and Recommendation features. And it will show an error message
"You either have not set up your profile or the feature is not supported by this firmware". This error message also for user who not setup their profile.

Regards,
Werner
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 2 users say Thank You to werner for this post
01-20-2012, 06:30 PM (This post was last modified: 01-20-2012 06:31 PM by AlderaaN.)
Post: #145
RE: [20.01.2012] Youtube 2.1.0 available now
(01-20-2012 10:15 AM)werner Wrote:  Hi all,

Youtube 2.1.0 just published with the below fixes

Regards,
Werner

Good evening werner.

Happy to report that this version finally solves what's being described here, even though its not listed in the change log.


Regards,

Popcorn Hour A-300
Firmware version: 05-02-121116-23-POP-421 | NMT Apps Version: 05-02-111220-23-POP-421
Internal HDD: Western Digital WD3200AAKS
Find all posts by this user
Add Thank You Quote this message in a reply
01-20-2012, 08:55 PM
Post: #146
RE: [20.01.2012] Youtube 2.1.0 available now
Thats great !!!!!
Now, a few weeks after release of the new X-300 Family we have the first improvements that do NOT work well on the C-200 AngryAngryAngry

If this continues i will kick it out AngryAngryAngry

C-200 , HTPC, Sony KDL-37W5820, connected to B&O Beosound Ouverture with Beolab Penta
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to kschnei150 for this post
01-20-2012, 11:17 PM
Post: #147
RE: [20.01.2012] Youtube 2.1.0 available now
Is it possible with the NMJv2 to get it to use the movie title and then add trailer to the end and then do a search for the trailer of the movie in question? I think this would be a great idea.
Find all posts by this user
Add Thank You Quote this message in a reply
01-22-2012, 09:39 PM
Post: #148
RE: [20.01.2012] Youtube 2.1.0 available now
Will this work on my a110?

I don't see any download links nor do I see this in the CSI catalog. I know this is a newbie question but where is it?
Find all posts by this user
Add Thank You Quote this message in a reply
01-24-2012, 12:07 AM
Post: #149
RE: [20.01.2012] Youtube 2.1.0 available now
Still not solved and its not constant. Youtube fails to playback sound over Optical connections. It completely disables all control to my Z5500 while youtube play videos.

I can get sound over HDMI through the TV speakers without an issue.

I have to constantly reboot the PCH and hope youtube get sound, when it does it works, but if i have to reboot for anything the issue starts all over again.Angle

This is only with youtube. Revision3 do not display this behavior, i always get sound over optical with revision 3.


(11-06-2011 08:52 PM)Specter Wrote:  I just installed 2.0.4 and now i get no sound.

What seems bazae is that when i play something from youtube it blocks all control to my Z5500, when i stop the video i can control it again.

On a side note, i get sound from revision 3 ad it does not lock up the Z5500

PCH A-200 16GB USB -> HDMI -> Samsung LN46A650 | A200 -> Toslink -> Logitech Z-5500 (Harmony 700)
PCH C-200 8GB USB -> HDMI -> Sharp LC46D64U (Harmony 550)
Eversion Whisper eskin + WHS V1 (25TB Q6600/4GB RAM ) -> Mediasonic HR82-SU3S2 (Backup)
D-Link DNS 323 for sale
Find all posts by this user
Add Thank You Quote this message in a reply
01-24-2012, 10:43 AM (This post was last modified: 01-24-2012 10:49 AM by leschouk.)
Post: #150
RE: [20.01.2012] Youtube 2.1.0 available now
(01-24-2012 12:07 AM)Specter Wrote:  Still not solved and its not constant. Youtube fails to playback sound over Optical connections. It completely disables all control to my Z5500 while youtube play videos.

I can get sound over HDMI through the TV speakers without an issue.

I have to constantly reboot the PCH and hope youtube get sound, when it does it works, but if i have to reboot for anything the issue starts all over again.Angle

I confirm the issue with optical and coaxial outputs. Yet I found a rather quick way to gain the sound without NMT reboot. You should press SOURSE key and go SETTINGS > AUDIO. In AUDIO menu you should press STORE tub without changing anything. Then press SOURSE button again and return to YouTUBE. RESTART the video. The sound should arise.
Please reply if it helped.

Dear Werner. Besides this audio bug, can you tell when cyrillic video search will be available? It works OK on PC version. Moreover, when observing related videos a lot of Russian topics are displayed correctly in NMT version, yet there is no way to enter cyrillic letters into the search string. Are devs working on it? For China characters it is already done. Thanks!

A200 -> Sony Bravia KDL40-W4500 HDMI v.1.3
-> receiver Sony DAV-DZ850M S/PDIF(optical)
<-> internal 1TB SATA Hard Drive ST31000520AS Seagate Barracuda LP (5900RPM), EXT3, NMT apps installed on it
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to leschouk for this post
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [17. May 2012] kartina.tv ver 1.0.5 available now werner 96 60,005 04-10-2014 08:23 PM
Last Post: djalicee
  Video quality limited to 720p in Youtube app ver 2.2.3 Radu 5 1,373 03-08-2014 11:56 AM
Last Post: Radu
  Youtube app - no sound or after 36 seconds. sanctrum 10 1,117 02-19-2014 11:17 PM
Last Post: Mca22
  [BUG] Youtube time seek is broken Jørg 3 1,157 02-19-2014 11:15 PM
Last Post: Mca22
Bug Subtitles in YouTube App noone32 1 1,689 01-06-2014 04:33 PM
Last Post: yahavrave
  [17 July 2012] TuneIn Radio! App released to Appsmarket for A-300 and C-300 werner 28 26,376 11-13-2013 01:33 PM
Last Post: pkleingu
  youtube 2.2.3 issues on A-300 dvas 5 720 11-09-2013 10:34 AM
Last Post: dvas
  YouTube shortcut (A210), How can I create it? Fotis_Greece 0 387 11-07-2013 07:38 PM
Last Post: Fotis_Greece
  [request] adding arabic keyboard to Youtube app drh104 0 667 09-07-2013 10:26 AM
Last Post: drh104
  youtube leanback on a-400 william2652001 11 2,730 08-16-2013 12:10 PM
Last Post: paultim

Forum Jump: