Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
A110 won't play .mkv after playing music (mp3).
02-09-2011, 03:10 PM
Post: #1
A110 won't play .mkv after playing music (mp3).
Hi guys,

After I've listened to music on the PCH, I have to reset the PCH to be able to watch a movie. AVI files, no problem, mut mkv's shows buffering screen for a second or two and then throws me back to the menu.

I use YAMJ music jukebox for music.
I use YAMJ movie jukebox for my films.

I have the latest firmware (23/12/2010)

Thank you for any suggestions. And thank you to all the clever people who have given me so much good information on these forums!
Find all posts by this user
Add Thank You Quote this message in a reply
02-09-2011, 09:41 PM (This post was last modified: 02-09-2011 09:42 PM by awdkoers.)
Post: #2
RE: A110 won't play .mkv after playing music (mp3).
Disable your screensaver. This is a workaround. Syabas is looking for a permanent solution.

In the latest firmware there is a bug. After a few songs the pch stops playing, after this nothing wil play untill reboot.

Configuration:
  • PCH A110
  • TV: PHILIPS 32PFL9604H/12
  • HDD internal: Samsung Spinpoint F1 1TB, format: EXT3
  • Video output: HDMI, 1080p60
  • Firmware version: latest firmware and apps
  • Wired network: CAT5E

Find all posts by this user
Add Thank You Quote this message in a reply
02-10-2011, 07:51 AM
Post: #3
RE: A110 won't play .mkv after playing music (mp3).
I have already disabled the screensaver. Saw that on another thread. I can play one song, or 100. After that I can play AVI files without problems, but no MKV's.
Find all posts by this user
Add Thank You Quote this message in a reply
07-12-2011, 02:27 PM
Post: #4
RE: A110 won't play .mkv after playing music (mp3).
(02-10-2011 07:51 AM)Machiel Wrote:  I have already disabled the screensaver. Saw that on another thread. I can play one song, or 100. After that I can play AVI files without problems, but no MKV's.

Has this issue been solved?
I have something similar, although I do not play music using the Popcorn.
When I start and stop a movie and want to try another one, all of a sudden MKVs will not start any longer, until I reboot the popcorn.

regads,
M
Find all posts by this user
Add Thank You Quote this message in a reply
07-24-2011, 01:05 PM
Post: #5
RE: A110 won't play .mkv after playing music (mp3).
(07-12-2011 02:27 PM)mors07 Wrote:  
(02-10-2011 07:51 AM)Machiel Wrote:  I have already disabled the screensaver. Saw that on another thread. I can play one song, or 100. After that I can play AVI files without problems, but no MKV's.

Has this issue been solved?
I have something similar, although I do not play music using the Popcorn.
When I start and stop a movie and want to try another one, all of a sudden MKVs will not start any longer, until I reboot the popcorn.

regads,
M
I also have this problem and it is with mkv movies. It seems that once I start 1080p file in 720p/60 tv-mode, stop the movie and switch tv-out to 1080p/60 it pops back to menu (won´t play the movie). Then if I try to switch back to 720p/60, movie won´t start unless I reboot.

FW is 01-17-101217-15-POP-403 and I play movies from external USB-NTFS HDD.
Find all posts by this user
Add Thank You Quote this message in a reply
12-10-2011, 01:05 PM
Post: #6
RE: A110 won't play .mkv after playing music (mp3).
(02-09-2011 03:10 PM)Machiel Wrote:  Hi guys,

After I've listened to music on the PCH, I have to reset the PCH to be able to watch a movie. AVI files, no problem, mut mkv's shows buffering screen for a second or two and then throws me back to the menu.

I use YAMJ music jukebox for music.
I use YAMJ movie jukebox for my films.

I have the latest firmware (23/12/2010)

Thank you for any suggestions. And thank you to all the clever people who have given me so much good information on these forums!
I have the same problem. Is there still no solution?
Thnx
Find all posts by this user
Add Thank You Quote this message in a reply
01-06-2012, 04:27 PM
Post: #7
RE: A110 won't play .mkv after playing music (mp3).
(12-10-2011 01:05 PM)siul85 Wrote:  
(02-09-2011 03:10 PM)Machiel Wrote:  Hi guys,

After I've listened to music on the PCH, I have to reset the PCH to be able to watch a movie. AVI files, no problem, mut mkv's shows buffering screen for a second or two and then throws me back to the menu.

I use YAMJ music jukebox for music.
I use YAMJ movie jukebox for my films.

I have the latest firmware (23/12/2010)

Thank you for any suggestions. And thank you to all the clever people who have given me so much good information on these forums!
I have the same problem. Is there still no solution?
Thnx
I have the same problem. Still no resolution?

It's seriously annoying having to reboot the thing all the time.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A110 Playing ESIR release only sound works pazzy 8 736 12-22-2013 10:03 PM
Last Post: chris57
  MKV starts playing then display goes back to menu screen Bizness 14 1,858 11-01-2013 12:13 AM
Last Post: VideoRipper
Question AVI - A100 Can't play this type of file frenger 0 799 09-10-2013 06:51 AM
Last Post: frenger
  A110 Can't Play Video Files Through Jukebox Overlay gamenlegend 1 886 08-22-2013 12:52 PM
Last Post: gamenlegend
  PCH A110 - cant play youtube video cimentocola 3 2,022 06-23-2013 01:44 PM
Last Post: VideoRipper
  stutter mkv, mov from canon ixus A110 edwin1979 1 2,513 05-19-2013 08:25 PM
Last Post: band1t1
  VIDEO_TS folders wont play iamloco724@aol.com 8 2,571 02-12-2013 10:10 PM
Last Post: swearm
  Is it a to high bitrate for A110 ? lucky55luc 6 1,512 02-05-2013 09:09 AM
Last Post: lucky55luc
  [MKV] [Subtitles] 720p files not playing sventamyra 4 2,906 01-31-2013 11:20 AM
Last Post: sventamyra
  video with remux AAC to AC3: file played once, then refuses to play any other file cpbox 0 1,882 12-13-2012 10:00 AM
Last Post: cpbox

Forum Jump: