Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[200] [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
07-02-2011, 04:08 PM
Post: #91
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
I have named the packages as per debian standards, but it seems the fix needs to be done on borrowedandblue which I don't have access. Probably I'll move the packages to my repository by doing the modification by tomorrow.

Sriram
C200/A400/RPi - Onkyo HT-S3400 - LG 47LV3730

oPKG Available Packages and Info:
400 Series - 200/300 Series - 100 Series
Find all posts by this user
Add Thank You Quote this message in a reply
07-06-2011, 08:25 PM
Post: #92
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-02-2011 04:08 PM)vaidyasr Wrote:  I have named the packages as per debian standards, but it seems the fix needs to be done on borrowedandblue which I don't have access. Probably I'll move the packages to my repository by doing the modification by tomorrow.

Hi Vaidyasr and Borrowedandblue,
I am still not able to install my beloved squeezeboxserver on my beloved C200.
Could you please fix the problem with the package per-image-scale? Please, please...

Alekos
Find all posts by this user
Add Thank You Quote this message in a reply
07-07-2011, 02:12 PM
Post: #93
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
Fixed the perl-image-scale by copying it to my repo. And the latest version perl renamed to perl5.14, so still the perl 5.12 is accessible.

Sriram
C200/A400/RPi - Onkyo HT-S3400 - LG 47LV3730

oPKG Available Packages and Info:
400 Series - 200/300 Series - 100 Series
Find all posts by this user
Add Thank You Quote this message in a reply
07-07-2011, 06:11 PM (This post was last modified: 07-07-2011 06:11 PM by Jorgensen.)
Post: #94
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-07-2011 02:12 PM)vaidyasr Wrote:  Fixed the perl-image-scale by copying it to my repo. And the latest version perl renamed to perl5.14, so still the perl 5.12 is accessible.

Thanks a lot vaidyasr!

it now installs fine - however it will not start:

Starting SlimServerSlimserver failed to run. Return value: 0.
postinst script returned status 1
ERROR: squeezeboxserver.postinst returned 1

Error in squeezecenter.log:

"The following CPAN modules were found but cannot work with Squeezebox Server:
Image::Scale (loaded 0.06, need 0.03)

To fix this problem you have several options:
1. Install the latest version of the module(s) using CPAN: sudo cpan Some::Module
2. Update the module's package using apt-get, yum, etc.
3. Run the .tar.gz version of Squeezebox Server which includes all required CPAN modules."

If anyone Know how to fix this, please help :-)

Cheers.
Find all posts by this user
Add Thank You Quote this message in a reply
07-07-2011, 09:06 PM
Post: #95
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-07-2011 02:12 PM)vaidyasr Wrote:  Fixed the perl-image-scale by copying it to my repo. And the latest version perl renamed to perl5.14, so still the perl 5.12 is accessible.

Thank you vaidyasr. Now sqeezeboxserver installs.
Unfortunately the server does not start.
Any suggestion?

Alekos
Find all posts by this user
Add Thank You Quote this message in a reply
07-08-2011, 08:43 AM
Post: #96
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-07-2011 09:06 PM)papaiannis Wrote:  Thank you vaidyasr. Now sqeezeboxserver installs.
Unfortunately the server does not start.
Any suggestion?

Based on your not so rich description of your problem I can only suggest this:

Did you reboot your NMT? (and wait some minutes before you try to access the GUI via your browser)

Did you check the squeezecenter log file for hints?

Have you checked with the ps command if there it is running?

Did you really enter the correct browser URI for the Squeezebox Center GUI?

Have you got a very large music library that it needs to scan for a while?

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
Add Thank You Quote this message in a reply
07-08-2011, 03:58 PM
Post: #97
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
Same here. Installation works as expected but the server will not start. Here is my squeezecenter.log:

"The following CPAN modules were found but cannot work with Squeezebox Server:
Image::Scale (loaded 0.06, need 0.03)

To fix this problem you have several options:
1. Install the latest version of the module(s) using CPAN: sudo cpan Some::Module
2. Update the module's package using apt-get, yum, etc.
3. Run the .tar.gz version of Squeezebox Server which includes all required CPAN modules."
Find all posts by this user
Add Thank You Quote this message in a reply
07-08-2011, 07:02 PM
Post: #98
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-08-2011 08:43 AM)dc11ab Wrote:  Based on your not so rich description of your problem I can only suggest this:

Did you reboot your NMT? (and wait some minutes before you try to access the GUI via your browser)

Did you check the squeezecenter log file for hints?

Have you checked with the ps command if there it is running?

Did you really enter the correct browser URI for the Squeezebox Center GUI?

Have you got a very large music library that it needs to scan for a while?

C200 was rebooted. After a convenient while the command 'ps' showed that squeezeboxserver was not running. Therefore the problem is not in the GUI nor in a large music library. The squeezebox server starts when the C200 boots, but soon after it crashes. The squeezecenter.log shows the same message reported by other users.

Any ideas?
Thanks a lot.

Alekos
Find all posts by this user
Add Thank You Quote this message in a reply
07-08-2011, 09:47 PM
Post: #99
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-08-2011 07:02 PM)papaiannis Wrote:  The squeezecenter.log shows the same message reported by other users.
Which error message would that be?

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
Add Thank You Quote this message in a reply
07-08-2011, 10:19 PM (This post was last modified: 07-08-2011 10:23 PM by papaiannis.)
Post: #100
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-08-2011 09:47 PM)dc11ab Wrote:  
(07-08-2011 07:02 PM)papaiannis Wrote:  The squeezecenter.log shows the same message reported by other users.
Which error message would that be?

Here it is:
---
The following CPAN modules were found but cannot work with Squeezebox Server:
Image::Scale (loaded 0.06, need 0.03)

To fix this problem you have several options:
1. Install the latest version of the module(s) using CPAN: sudo cpan Some::Module
2. Update the module's package using apt-get, yum, etc.
3. Run the .tar.gz version of Squeezebox Server which includes all required CPAN modules.

The following CPAN modules were found but cannot work with Squeezebox Server:
Image::Scale (loaded 0.06, need 0.03)

To fix this problem you have several options:
1. Install the latest version of the module(s) using CPAN: sudo cpan Some::Module
2. Update the module's package using apt-get, yum, etc.
3. Run the .tar.gz version of Squeezebox Server which includes all required CPAN modules.
---
It seems that the package perl-image-scale version 0.03 is required for a correct work, while the configured dependency requires version 0.06.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to papaiannis for this post
07-09-2011, 05:20 PM
Post: #101
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
I'll compile squeezebox server 7.6.0 latest build with perl 5.14 and I'll release soon.

Sriram
C200/A400/RPi - Onkyo HT-S3400 - LG 47LV3730

oPKG Available Packages and Info:
400 Series - 200/300 Series - 100 Series
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 2 users say Thank You to vaidyasr for this post
07-15-2011, 10:06 PM
Post: #102
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-09-2011 05:20 PM)vaidyasr Wrote:  I'll compile squeezebox server 7.6.0 latest build with perl 5.14 and I'll release soon.

Any news about a working squeezebox server?
Find all posts by this user
Add Thank You Quote this message in a reply
07-20-2011, 07:30 PM
Post: #103
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
(07-15-2011 10:06 PM)papaiannis Wrote:  
(07-09-2011 05:20 PM)vaidyasr Wrote:  I'll compile squeezebox server 7.6.0 latest build with perl 5.14 and I'll release soon.

Any news about a working squeezebox server?


+1 i have the same issue.

maybe a workaround ?

C-200 !
Yamaha RX-V 663
Panasonic 50S1
Find all posts by this user
Add Thank You Quote this message in a reply
07-23-2011, 06:19 PM
Post: #104
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
I would be very grateful if you could solve the installation issue for the squeezebox server. Please, please...
Find all posts by this user
Add Thank You Quote this message in a reply
07-26-2011, 09:29 AM
Post: #105
RE: [Apps] Squeezebox Server v7.6.0 - A200/C200 - revisited
Squeezebox Server v7.6.0 has been officially released! Smile

I hope somebody will update IPKG packages for PCH.
Visit this user's website Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Video [200/300/400] [Apps] PchTrakt 0.4.23 - Trakt.tv, Betaseries and Last.fm scrobbling jhmiller 673 56,912 04-19-2014 03:28 PM
Last Post: jhmiller
  [200/300] Logitech Media Server (formerly SlimServer, SqueezeCenter, Squeezebox Server) v7.7.3 vaidyasr 71 21,509 04-07-2014 04:53 AM
Last Post: got_rice76
Brick [200] [Apps] pyLoad 0.4.3, a fast, lightweight and full featured download manager global_nmt 50 23,376 02-07-2014 10:03 AM
Last Post: psydea
  [200] Airplay server for C200 and A100 popcornmix 343 195,331 01-06-2014 09:58 PM
Last Post: Bilbotorm
  [100/200/300/400] autostart CSI apps - how to fix after FW update ? tutenchamun 0 488 12-27-2013 02:08 AM
Last Post: tutenchamun
  [200] [Apps] NMT CSI IPTV Player romanr 46 22,565 12-22-2013 05:34 PM
Last Post: darvenas
  [100/200/300/400] Firefly Media Server for Roku SoundBridge and iTunes vaidyasr 28 11,401 11-20-2013 11:28 PM
Last Post: sebpinski
  [200] [FLASH Apps] Project XMC Steve007 24 5,660 11-20-2013 01:23 PM
Last Post: jonny555
  [200] Unable to install some apps JamesTF 2 705 10-10-2013 01:21 PM
Last Post: JamesTF
  [200] [util] openvpn - C200/A200 - via ipkg xray 24 10,445 10-06-2013 01:32 PM
Last Post: Typh

Forum Jump: