Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
C200: Infrared blaster, IR cable?
03-03-2011, 05:48 AM
Post: #1
C200: Infrared blaster, IR cable?
Greetings,

I have a known-good blaster module that is controlling other items in my cabinet. I installed a mono 1/8" cable into the back of the C200 and an extra port on the blaster - the port was being used previously, so I know it is good. When this is done, the UHF remote stops working as expected. However my Logitech Harmony 700 does not work. I have selected the IRK-200 in the Logitech setup and that has gone fine. But no matter what I do, the C-200 ignores everything. I have of course successfully updated the Harmony after each change.

My question is whether the IRK-200 kit actually does something special at the IR receiver end? I could get the IRK-200 and tape one of my IR emitter's to it, but obviously prefer the straight cable approach.

I've read the Wiki on this and followed the instructions. I've also tried other iterations in terms of the C-200 specifically. Syabas C-200, Popcorn Hour C-200 - no combination works.

Any help would be much appreciated. thanks in advance!!
Find all posts by this user
03-03-2011, 06:11 AM (This post was last modified: 03-03-2011 06:37 AM by zombiehunter.)
Post: #2
RE: C200: Infrared blaster, IR cable?
straight cable approach will not work, you need to build a IR receiver cable as per the wiki and tape the IR blaster to it

All advice is supplied packaged by intellectual weight, and not by volume. Contents may settle slightly in transit.
Find all posts by this user
03-03-2011, 03:54 PM
Post: #3
RE: C200: Infrared blaster, IR cable?
ah, thanks! I had no idea about the cable requirements. I just ordered the IRK kit and will stick a blaster to it, much easier. thanks again!
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  C200 flickers on 1080P setting TreadWater 146 41,716 Today 03:49 PM
Last Post: TReneR
  Repair C200 dead PSU mike8333 240 111,014 04-12-2014 02:26 PM
Last Post: focax
  DIY: build your own c200 'IR eye' for cheap linuxworks 80 77,890 04-12-2014 01:42 PM
Last Post: grizzly666
  PCH C200 freezes regularly laserblues2 5 492 03-26-2014 01:07 PM
Last Post: laserblues2
  SATA_DISK_A? loads veeery slow (C200) bosch 7 462 03-19-2014 02:45 PM
Last Post: Willem53
  Popcorn c200 not starting red flashing on motherboard saikonl 2 461 03-18-2014 02:46 PM
Last Post: saikonl
  C200 won't start using controller AnnonyMouse 5 409 03-17-2014 10:21 PM
Last Post: AnnonyMouse
  Lost confidence in PCH C200 Aquasport 36 2,319 03-02-2014 09:55 PM
Last Post: halfelite
  C200/Yamaha RX-A1010 issue lergei 6 598 02-20-2014 09:17 AM
Last Post: Willem53
Sad C200 dead? Power LED flashing (only) + changes colour Roughrider 3 951 02-13-2014 03:35 PM
Last Post: Roughrider

Forum Jump: