Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 2 Guest(s)
Thread Closed 
[C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
03-20-2011, 05:59 AM
Post: #211
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
Just a couple of questions:

1. I have an external Samsung 2TB Story Station and when I connect the drive to the C-200, it will pick it up no problem. When the C-200 is turned off, on startup, the C-200 does not detect the Samsung. I have to disconnect and reconnect the USB cable in order for the drive to be re-seen by the C-200. Is there a particular USB port these drives must plug into?

2. When resuming playback of an M2TS movie I had not finished from the night before, the time line is completeting out of whack and showing something like a 32 hour timeline, or 22 hours out of 32 played and so you can't guage how far back or forward you need to go.

3. Fast fowarding M2TS files in 8x does not always work, if so, otherwise very slowly. The video pauses at the time you fast forward in 8x and doesn't do anything. You hit play and it resmumes from the the time you paused. 2x and 4x is not affacted.

Cheers
Find all posts by this user
03-20-2011, 02:59 PM
Post: #212
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
(03-20-2011 05:59 AM)pasadena Wrote:  Just a couple of questions:

1. I have an external Samsung 2TB Story Station and when I connect the drive to the C-200, it will pick it up no problem. When the C-200 is turned off, on startup, the C-200 does not detect the Samsung. I have to disconnect and reconnect the USB cable in order for the drive to be re-seen by the C-200. Is there a particular USB port these drives must plug into?

2. When resuming playback of an M2TS movie I had not finished from the night before, the time line is completeting out of whack and showing something like a 32 hour timeline, or 22 hours out of 32 played and so you can't guage how far back or forward you need to go.

3. Fast fowarding M2TS files in 8x does not always work, if so, otherwise very slowly. The video pauses at the time you fast forward in 8x and doesn't do anything. You hit play and it resmumes from the the time you paused. 2x and 4x is not affacted.

Cheers

Hi,

These bugs are all known and reported by us.
We hope to see them fixed with the upcoming releases.

Cheers
Tom
Find all posts by this user
03-20-2011, 03:45 PM
Post: #213
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
Quote:Hi,

These bugs are all known and reported by us.
We hope to see them fixed with the upcoming releases.

Cheers
Tom


No problems and thanks Smile
Find all posts by this user
03-20-2011, 04:29 PM
Post: #214
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
[/quote]

Hi Eksi!
I'm try connect directly C200>3DTV :it ' worked well
But the connect direct C200>3D-ready-DLP-projector :it's not worked
System requirement in Nvidia :
http://www.nvidia.com/object/3d-vision-r...ments.html
>> No-any 3D-ready-projector have a HDMI1.4-3Dvision support
Anything's wrong ???

[/quote]

Thanks Mr Noop. Maybe still need converted such as optoma 3d xl to connect between c200 and 3d-ready DLP projector. I think same can be true if the new firmware update (that includes 3d) for a200 will come out. I own a200 and i'm waiting for such firmware. Hope it will be released soon so I could do my own tests.
Find all posts by this user
[+] 1 user says Thank You to eksi for this post
03-20-2011, 07:19 PM
Post: #215
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
(03-19-2011 01:43 AM)koeletom Wrote:  
(03-17-2011 10:00 PM)NuFFniet Wrote:  Will Sybas ever release an official iPhone remote app which works well? Plzz not via upnp but something native on the C-200 itself.. Just curious.....Werner?

Yes there is a quite decent one called NMTremote.
Downloadable via the the apps store.
I believe it is upnp though, but it works flawlessly for me
You have to install the lundman shell via CSI though.

Cheers

Tom

Indeed Tom you are right it works via upnp. I will give it a try :-)
Find all posts by this user
03-21-2011, 08:55 AM
Post: #216
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2010)
True HD bug will be solved!!! - Finally

I'm looking forward to that.

Thank You, Thank You, Tank You!

(03-11-2011 05:21 PM)werner Wrote:  Music and Photo Performance improvements can only come with NMJ V2 because the database will change.
I can't give any dates currently but they are working hard to get it done as soon as possible, but first we will have a firmware upgrade in i think around 4 weeks which will fix the TrueHD Bug and will include the BD Pip Audio License
Find all posts by this user
03-21-2011, 07:25 PM
Post: #217
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
(03-20-2011 07:19 PM)NuFFniet Wrote:  
(03-19-2011 01:43 AM)koeletom Wrote:  
(03-17-2011 10:00 PM)NuFFniet Wrote:  Will Sybas ever release an official iPhone remote app which works well? Plzz not via upnp but something native on the C-200 itself.. Just curious.....Werner?

Yes there is a quite decent one called NMTremote.
Downloadable via the the apps store.
I believe it is upnp though, but it works flawlessly for me
You have to install the lundman shell via CSI though.

Cheers

Tom

Indeed Tom you are right it works via upnp. I will give it a try :-)
I installed it (CSI & Lundman) and this works well for me! Thanx
Find all posts by this user
03-21-2011, 11:11 PM
Post: #218
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
Using C-200 for more then a year and went through all the FW upgrades.
Just want to say now:

Syabas! Please stop add features! Just fix known bugs!

Please, please, please!
Find all posts by this user
[+] 3 users say Thank You to Fund-A-Mental for this post
03-22-2011, 03:09 AM (This post was last modified: 03-22-2011 03:09 AM by tyrindor.)
Post: #219
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
(03-21-2011 11:11 PM)Fund-A-Mental Wrote:  Using C-200 for more then a year and went through all the FW upgrades.
Just want to say now:

Syabas! Please stop add features! Just fix known bugs!

Please, please, please!

Can't agree more. My A-200 is a much more stable system for some reason.

I've asked for a partial refund and step down to the A-200 after having my C-200, and 8 months of firmware upgrade.. i'm just tired of waiting.

A-200 is near flawless, C-200 is a huge headache. Same Settings. Same Equipment.
Find all posts by this user
[+] 2 users say Thank You to tyrindor for this post
03-22-2011, 04:14 AM
Post: #220
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
With all the talk on new features and such, did anyone think of actually testing for SMB compatibility? No? Didn't think so.

The C200 box is no longer Microsoft network compatible, and in fact simply being 'on' will hamper (read: nail) the SMB protocol. It took me a few days to absolutely confirm it, but whatever got changed causes total failure of the master browser system. Only by turning off the C200 power (or plugging it out of the network) will allow the Microsoft system to properly 'set up'.

I could move things around more, but as I have a Vista system controlling things (and it is extremely stable), I don't think after isolating the C200 as the problem, I don't think I'll spend any more time on this.

And no, don't tell me to use the C200's 'SMB Server' to do things, as I don't have the 'app package' installed and don't ever intend to.

So, like those continually beating on the giga ethernet problems (I have two switches, one 100Mb and the other a gigabit, so swap around as the firmware works/doesn't work), I guess this is yet another problem I'll have to jump through extra hoops simply to get my network to properly work with this box.
Find all posts by this user
03-22-2011, 04:37 AM (This post was last modified: 03-22-2011 04:38 AM by halfelite.)
Post: #221
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
(03-22-2011 04:14 AM)Beck38 Wrote:  With all the talk on new features and such, did anyone think of actually testing for SMB compatibility? No? Didn't think so.

The C200 box is no longer Microsoft network compatible, and in fact simply being 'on' will hamper (read: nail) the SMB protocol. It took me a few days to absolutely confirm it, but whatever got changed causes total failure of the master browser system. Only by turning off the C200 power (or plugging it out of the network) will allow the Microsoft system to properly 'set up'.

I could move things around more, but as I have a Vista system controlling things (and it is extremely stable), I don't think after isolating the C200 as the problem, I don't think I'll spend any more time on this.

And no, don't tell me to use the C200's 'SMB Server' to do things, as I don't have the 'app package' installed and don't ever intend to.

So, like those continually beating on the giga ethernet problems (I have two switches, one 100Mb and the other a gigabit, so swap around as the firmware works/doesn't work), I guess this is yet another problem I'll have to jump through extra hoops simply to get my network to properly work with this box.

Do you have any windows 7 box's on the network samba works fine for me here. usually only have problems with window7. nothing changed for master browser wise in the c200. it still has the same settings.
Find all posts by this user
03-22-2011, 08:19 AM
Post: #222
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
hi master If allowed me to question why so far have not run rmvb the formula Although there are devices weakest level of it and you are running without resorting to Kmbputr
Find all posts by this user
03-22-2011, 08:32 AM
Post: #223
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
(03-22-2011 04:14 AM)Beck38 Wrote:  With all the talk on new features and such, did anyone think of actually testing for SMB compatibility? No? Didn't think so.

The C200 box is no longer Microsoft network compatible, and in fact simply being 'on' will hamper (read: nail) the SMB protocol. It took me a few days to absolutely confirm it, but whatever got changed causes total failure of the master browser system. Only by turning off the C200 power (or plugging it out of the network) will allow the Microsoft system to properly 'set up'.

I could move things around more, but as I have a Vista system controlling things (and it is extremely stable), I don't think after isolating the C200 as the problem, I don't think I'll spend any more time on this.

And no, don't tell me to use the C200's 'SMB Server' to do things, as I don't have the 'app package' installed and don't ever intend to.

So, like those continually beating on the giga ethernet problems (I have two switches, one 100Mb and the other a gigabit, so swap around as the firmware works/doesn't work), I guess this is yet another problem I'll have to jump through extra hoops simply to get my network to properly work with this box.

what exactly are you talking about? SMB access works fine here (C200, current firmware, Windows 7 file shares, security trimmed down to XP compatiblity level, HP Gigabit-Switch, C200 set to 100 MBit), exactly as before.
Find all posts by this user
03-22-2011, 10:28 AM
Post: #224
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
In the next firmware, could you please also fix the following - minor - issue?
Quote:In NMJ Sypnosis should be Synopsis
It's really tiny but it should be fixed IMHO..Big Grin

  • TV: Samsung UE46C6000
  • NAS: Nas4Free 9.1.0.1 - 2xRAIDZ1 (ZFS) arrays ~ 10TB of diskspace
  • NMT: Popcorn Hour C-200
    • WD Caviar Green 2TB



Result: Big Grin
Find all posts by this user
03-22-2011, 11:25 AM
Post: #225
RE: [C-200] Firmware 02-04-110308-21-POP-408 (02-04-101104-21-POP-408 Apps) (11.03.2011)
Guys, I updated a frimware and tried to play full sbs 1080p movie with no luck, has anyone managed to play full sbs files?
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,746 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,991 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,400 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,364 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,687 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,489 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,215 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,651 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,171 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,344 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: