Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
HELP my PCH is stuck on 'loading...' page
06-20-2008, 12:25 PM
Post: #1
HELP my PCH is stuck on 'loading...' page
I have upgraded to the new FW and i had no issues for 2-3 days. I was watching yesterday a matroska file (the movie '88 minutes') and just 5mins before the end the picture started being out of synch with the sound, then it froze and commenced several times till it finally froze for good...
I had to unplug from the mains (as there's no ON/OFF button and the one from the remote wouldn't give me anything...) and started all over but then my PCH hanged on the opening screen with the logo and 'loading....'.
Do i need to do a FW recovery? What went wrong? I realised that PCH was burning hot (room temperature doesn't help due to a heat wave we're experiencing in my country) but it was like that before and operated normally...Any ideas anyone pls? If i recover do i loose all my settings and i need to re-nter them i.e. NFS, SMB shares etc? :cry:
Find all posts by this user
06-20-2008, 12:46 PM
Post: #2
 
What you describe doesnt seem related particularily to a firmware update more to a file that the PCH couldnt read. Does it stick on the loading screen or does it go black/blank? If it does then you simply need to resave your resolution in setup. This happens after the first time you upgrade firmware. Press 'tvmode' and '0' after the screen goes blank/black.

With that in mind have you tried removing the ethernet cable and any internal HD and then restarted after unplugging?

Do that above you move onto any recovery:-
http://support.popcornhour.com/article.aspx?id=1047

edit
You wont lose any shares etc.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
06-20-2008, 02:21 PM
Post: #3
 
It does get stuck on the 'loading...' screen and it doesn't go black/blank unfortunately. Have tried removing the ethernet cable and internal HDD but still no luck...so i guess i need to thru the recovery routine? Could it be that a file created all these issues?
Find all posts by this user
06-20-2008, 02:24 PM
Post: #4
 
hmm hard to say but i think also you should go to the recovery process Smile

http://support.popcornhour.com/article.aspx?id=1047
Find all posts by this user
06-20-2008, 02:45 PM
Post: #5
 
Have even tried that but it doesn't work for me...i'm still getting the 'loading....' screen with the PopCorn Hour logo...For some reason it doesn't read from the USB stick the recovery files it almost seems that the boot file got somehow damaged? Any ideas pls as i can't make it work... Sad
Find all posts by this user
06-20-2008, 03:13 PM
Post: #6
 
Also i notice that if i put the USB stick on the top slot i'm still getting the 'loading...' screen with the logo and i'm getting stuck there...while if i unplug and put the stick on the bottom USB slot I again get initially the 'loading...' screen but after 3-4 secs it disappears and i get a blank screen with no colours etc. as the recovery specifies...I'm trying TV Mode + ''0'', still nothing can not get anything on the screen...
Do i need to return it to Syabas and if yes how can i do that??
Find all posts by this user
06-21-2008, 07:58 PM
Post: #7
 
Thankfully and after several attempts i managed to recover to the latest FW...but i have to say the whole process is nerve breaking and it doesn't work straight away...There's no visual indication of something happening, most of the times i got in composite just the yellow screen which meant that the recovery failed....
I didn't give up and tried again and again and i think after more than 20 failed attempts...success...Phew as i was starting the RMA process with Syabas...
I have to say that the recovery process if far from working properly...that was my experience at least and my advise to whoever has to use it...PATIENCE!!! :shock: :shock: :shock:
Find all posts by this user
06-21-2008, 08:05 PM
Post: #8
 
hmm many users reports it works the first time maybe you have an other problem like an not so good usb stick or something like that!
Find all posts by this user
06-22-2008, 02:20 AM
Post: #9
 
thr07
I am having similar issues.
and have tried only about a dozen tries in different manners.
do you have any idea what did the trick.

I want my PH back!

TIA!

PH-100#448 Forum#75
Early C-200 :heart:But
Look to PH w/std HTML+
[But micro PCs down near $300]

Two most used devices: gas grill and Popcorns!
Cool
Find all posts by this user
06-22-2008, 10:12 AM
Post: #10
 
I don't think it has to do with my USB stick as i'm using it alot, it's high quality (Cruzer) and i never had any problems with it.
I am convinced it's the PCH as actually i got different responses from the 2 USB ports at the front: the top one has some speed issues (i noticed that also when i'm connecting USB drives and try to stream movies from there) and it really didn't do the trick at all for the recovery. I tried the bottom USB port and it definitely works better in my unit at least. BUT then the whole recovery process is unclear to say the least...it supposed to show u loading with some dots that are appearing and then disappearing, then red screen etc etc....well i didn't see any of that actually and it was keep taking me either to a yellow screen (recovery failed) or to a blank screen. Initially i thought that it worked and it was a matter of bringing out the right resolution on composite that i was using with TV Mode + 1,2 etc. BUT whatever i tried i was still stuck on that blank screen. So i tried again and again and again...got VERY frustrated but I didn't give up...in the end it worked almost like a miracle as i did exactly what i did with every failed attempt but with the 20th or something try it worked...
Jondough, my advise: put in the USB stick on the top and keep an eye on the the tiny LEDs in the front (and check the USB stick if it has some indicator with a flash light or something when it transfers data)...if they're moving keep trying as data gets transfered, if not then unplug it from the mains and try the bottom USB port. If you see at some point the yellow screen this means at least that something is happening and keep trying. The restore lasted quite some time (again this was not specified in the instructions that Syabas posted) in my case, it was more than 30mins, so let the USB on. You will see that the LEDs at the front go from red to purple in the end which means the unit reboots. If in the end you get a blank screen try from the remote TV Mode + 1 or 2 (i assume you have it with composite connection).
GOOD LUCK and DON'T GIVE UP, you will fix it in the end!! :wink:
Find all posts by this user
06-22-2008, 07:36 PM
Post: #11
 
Thanks for the extra info. I went to start doing the process again, and everything was working fine. Have no idea either what did it.

I think the writeup needs to be clearer.

Like uplug box.
insert USB stick.
replug.

then what?

I did not see any lengthy access to my USB, just maybe three flashes.
No reboot,

More info about the process would be very helpful to users as it seems like it is not a foolproof operation.

But I am happy I got my PH back.

PH-100#448 Forum#75
Early C-200 :heart:But
Look to PH w/std HTML+
[But micro PCs down near $300]

Two most used devices: gas grill and Popcorns!
Cool
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  C-200 Disk Options & Data Loading TitanFan 6 2,607 07-20-2011 12:49 AM
Last Post: TitanFan
  Popcorn hour boot page TheCdnMouth 6 3,298 04-03-2010 05:40 AM
Last Post: Esky
  web page limitations? guthrie 4 1,867 05-02-2009 05:01 AM
Last Post: guthrie
  WIKI-page requested to gather all the info. duckland 20 8,263 01-04-2009 07:05 PM
Last Post: Willem53
  A-110 - Popcorn Hour Loading time eummagic 4 3,136 12-22-2008 02:47 AM
Last Post: Yanis
  A-100 not loading up Aussie J 4 1,774 11-28-2008 11:16 PM
Last Post: Aussie J
  help! after change the resolution, Loading... gropius 4 2,043 11-02-2008 08:22 AM
Last Post: gropius
  4th Icon on main page Kdoske 3 1,527 10-27-2008 05:16 AM
Last Post: Kdoske
  A100 'No Signal' after initial loading screen Chewie 2 1,602 10-16-2008 04:33 PM
Last Post: Chewie
Lightning Help! Was updating firmware - got stuck at 60% mirbogat 2 1,264 08-31-2008 08:29 AM
Last Post: chris57

Forum Jump: