Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
Problem stuck on loading screen when internal hdd connected
05-19-2011, 01:27 AM (This post was last modified: 05-19-2011 01:28 AM by soggybiscuit.)
Post: #1
Problem stuck on loading screen when internal hdd connected
Hi,

Recently, after 2 months of non-usage, i have tried to use my A110.

While there is a harddisk inside, it gets stuck on the loading screen when I try to switch it on. When I try it without a harddisk, it starts up fine.

I have tried using a different harddisk and the same problem occurs.

The harddisk reads fine while in my dlink DNS323 too.

What happened to my A110? Is there a way to fix it?

Thanks
Find all posts by this user
Add Thank You Quote this message in a reply
05-21-2011, 07:32 PM
Post: #2
RE: Problem stuck on loading screen when internal hdd connected
(05-19-2011 01:27 AM)soggybiscuit Wrote:  Hi,

Recently, after 2 months of non-usage, i have tried to use my A110.

While there is a harddisk inside, it gets stuck on the loading screen when I try to switch it on. When I try it without a harddisk, it starts up fine.

I have tried using a different harddisk and the same problem occurs.

The harddisk reads fine while in my dlink DNS323 too.

What happened to my A110? Is there a way to fix it?

Thanks

i have the same problem, and sent my hdd to the company for testing
Find all posts by this user
Add Thank You Quote this message in a reply
05-21-2011, 07:57 PM (This post was last modified: 05-21-2011 07:58 PM by accident.)
Post: #3
RE: Problem stuck on loading screen when internal hdd connected
periodically the pch will check the drive, just like any computer/device will.. However the slow nature of the pch the drive check can be days.. I wan't to say by default it'll do this twice a year or every 180 or so restarts whichever comes first.

I recommend taking the disk out and connecting it to a computer to check it.. I think it's fsck or gparted but I would search for what tool to use. It's best to boot into a linux livecd or liveusb install for the native linux drive checking software..

If this doesn't help it could be a damaged drive, I"d start with the mfgr's drive testing tool which is step 1 to every hd rma/repair process.
Find all posts by this user
Add Thank You Quote this message in a reply
05-21-2011, 08:08 PM
Post: #4
RE: Problem stuck on loading screen when internal hdd connected
(05-21-2011 07:57 PM)accident Wrote:  periodically the pch will check the drive, just like any computer/device will.. However the slow nature of the pch the drive check can be days.. I wan't to say by default it'll do this twice a year or every 180 or so restarts whichever comes first.

I recommend taking the disk out and connecting it to a computer to check it.. I think it's fsck or gparted but I would search for what tool to use. It's best to boot into a linux livecd or liveusb install for the native linux drive checking software..

If this doesn't help it could be a damaged drive, I"d start with the mfgr's drive testing tool which is step 1 to every hd rma/repair process.
I'm using Win7 on my computer and the drive is formated to Ext3 Linox, which software can i use to test the drive ?
thanks
Find all posts by this user
Add Thank You Quote this message in a reply
06-04-2011, 06:06 PM
Post: #5
RE: Problem stuck on loading screen when internal hdd connected
yup same goes for me.

ive looked at my hd using ext2fsd (via external enclosure via usb) and everything in my Movies subdirectory is missing, though when i look at properties for the whole drive the space is still taken up.

whats the best way to scan/fix the errors from Windows (XP)?
Find all posts by this user
Add Thank You Quote this message in a reply
06-04-2011, 07:09 PM
Post: #6
RE: Problem stuck on loading screen when internal hdd connected
Boot your PC from a GParted cd and check the drive with it.

Linksys E3000 (DD-WRT) - Cisco SG 200-08 - Synology DS1812+ - A-400 - Yamaha RX-V671 - Panasonic TC-P55GT30
C-200 w/ MN-200 WiFi - 30" Philips.
Find all posts by this user
Add Thank You Quote this message in a reply
06-06-2011, 04:13 PM
Post: #7
RE: Problem stuck on loading screen when internal hdd connected
managed to find a friend with a linux laptop so checking the file system on the 1.5TB harddrive now.

Ran a few other tests just before... its a bit weird

HDD in PCH - stays on loading page forever
HDD in usb dock connected to windows laptop(using ext2fsd) - seems normal except missing files from Video\Movies subdirectory
HDD in usb dock connected to PCH - seems to work fine. Even plays the "missing" movies

Also tried chucking a 320GB HDD in the popcorn hour and the popcorn hour loads fine, although when i tried with another 1.5tb it seemed to have the same problem.
Find all posts by this user
Add Thank You Quote this message in a reply
06-08-2011, 08:54 AM
Post: #8
RE: Problem stuck on loading screen when internal hdd connected
I have the same problem.
PCH without internal HDD works like a charm. But, when I connect any HDD (SATA, ATA) PCH hangs.
There is no ICMP response from device.
I have tried miscellaneous disk (SATA, CF on ATA port, etc.) but the result was the same - PCH hangs.
Maybe its a SATA/ATA controller fault?

I have B-110 board and WD Caviar Green 1T.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A110] can't find internal harddrive anymore grandfight 6 4,827 09-08-2012 06:41 PM
Last Post: mirrorballman
  index.htm not loading from root [solved] bof 2 1,542 07-23-2012 12:48 AM
Last Post: bof
  Problem with several MKV files (MKV header compression in mkvmerge) hfernandes 140 77,044 06-13-2012 11:43 AM
Last Post: osonder
  [Bug] Avi not playing off internal HD but ok on USB swanny 9 2,360 06-13-2012 01:09 AM
Last Post: swanny
  [Bug] A-100 problem with setup screen thorium76 0 1,174 05-29-2012 11:40 AM
Last Post: thorium76
Lightbulb [Bug] My fix for Stuck on Loading screen milikiller 0 1,517 05-18-2012 12:35 PM
Last Post: milikiller
  some files damaged after copying via USB to internal HDD poppy1234 6 3,390 05-08-2012 10:38 AM
Last Post: marnowicki
  [Bug] Torrent display problem popcorn_steve 7 2,692 03-23-2012 11:09 PM
Last Post: donante0000
  [Bug] popcorn a100 home screen resolution changing colbags 2 1,891 03-01-2012 04:40 PM
Last Post: colbags
  [Bug] A110 Can Not Access Internal Hard Drive rachelc 0 1,400 01-15-2012 01:45 PM
Last Post: rachelc

Forum Jump: