Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
07-12-2011, 10:06 PM
Post: #136
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
(07-11-2011 08:32 PM)halfelite Wrote:  ^^ what versions. Check if your disc 5 is USA version. Seems the usa version contains one language you dont have to select one on start

I am not sure I understand what you meant..
Find all posts by this user
07-13-2011, 10:42 AM
Post: #137
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
(06-27-2011 12:28 PM)StPPP Wrote:  I updated my firmware over the weekend. Everything seemed to install fine. However, after the reboot no films play. I have tried all types, formats and sizes yet everything immediately switches back to the file overview. The files are stored on an internal HD, and they play fine directly when launched from a connected network PC.

Any advice on solving or restoring to my previous version of firmware?

Weird (this is on previous page)

Im getting this problem but intermittently.

Every now and then i have to turn off pch and start again as index files arent starting the videos...

Only since the update

-PCH A200 + 2TB WDEARS internal - NTFS
-4GB micro usb - NMT Apps
-Netgear Stora 4TB (2 x 2TB WDEARX)
-Panasonic 42" Plasma
-YAMJ w/ Unique Black Glas.Heart
Find all posts by this user
07-18-2011, 04:32 AM
Post: #138
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
Angry i got a prob on my a210 it seems its not working im watching a movie then it just black screen. it has a white led on the panel but its not displaying any kind of videos should it be the motherboard?or the firmware ?

got mentally tired to figure it out Angry

PCH A210+2TB HDD
PCH A200+1TB HDD
PCH C200+2TB HDD Angle
Find all posts by this user
07-18-2011, 04:36 AM
Post: #139
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
(07-18-2011 04:32 AM)mamunluk Wrote:  Angry i got a prob on my a210 it seems its not working im watching a movie then it just black screen. it has a white led on the panel but its not displaying any kind of videos should it be the motherboard?or the firmware ?

got mentally tired to figure it out Angry

Make sure your Video Output (Setup > Audio/Video) is set to the maximum your TV supports (don't leave it on Auto).

Also, set the framerate sync to whatever your TV supports.

If you're using a LCD/LED display bought between 2009 to present, just set framerate sync to NTSC/PAL/24p

A200 connected to 32" Samsung UA32C5000
C200 connected to Denon 1610 AVR and 42" LG 42LH50YR
Encore ENHGS-500 5 port Gigabit switch.
Find all posts by this user
[+] 1 user says Thank You to Dave_D for this post
07-19-2011, 02:14 AM
Post: #140
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
i tested a a200 with 2tb hdd it works it seems the mobo is affected so i need to change it again

PCH A210+2TB HDD
PCH A200+1TB HDD
PCH C200+2TB HDD Angle
Find all posts by this user
07-19-2011, 02:16 AM
Post: #141
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
(07-19-2011 02:14 AM)mamunluk Wrote:  i tested a a200 with 2tb hdd it works it seems the mobo is affected so i need to change it again

Im confused you tested the A200 with a different drive and it works? and you think the c200 is at fault for not working with the other drive?
Find all posts by this user
07-19-2011, 11:59 AM
Post: #142
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
Hi All,

Curious if anyone is having difficulties with the "wait" circle as I've seen a few posts here. I've changed the network settings to Auto and back to 10/100 with no resolution.

Any thoughts? This appeared after the last firmware upgrade so it's new to me.
Find all posts by this user
07-19-2011, 02:02 PM
Post: #143
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
Maybe it's too late to push it into next update but i would like to see m2ts runtime bug fixed.
example: Avatar Extended is showing 22:35 of runtime, movie does play fine and even percent jumps work 20% 30% etc. but i lose subtitles when i jump, and if i play movie from the start subs are present and they follow timeline.
Also i have old audio setup but i'm not happy with the way PCH downmixes audio to stereo (explosions and other effects are way too loud and conversation is very low)
Device: PCH A-210+2TB HDD

Regards
crazyboss
Find all posts by this user
07-19-2011, 03:32 PM (This post was last modified: 07-19-2011 04:07 PM by Burnerbum.)
Post: #144
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
(07-19-2011 02:02 PM)crazyboss Wrote:  Maybe it's too late to push it into next update but i would like to see m2ts runtime bug fixed.
example: Avatar Extended is showing 22:35 of runtime, movie does play fine and even percent jumps work 20% 30% etc. but i lose subtitles when i jump, and if i play movie from the start subs are present and they follow timeline.
Also i have old audio setup but i'm not happy with the way PCH downmixes audio to stereo (explosions and other effects are way too loud and conversation is very low)
Device: PCH A-210+2TB HDD

Regards
crazyboss

I've noticed that too. When you play the extended version and it's playing the added footage the timeline gets screwed up. Have you tried it in you BR Player to see if it does it there. Mine does.

I tried making a MKV of the Extended Version but when you play it, it's all screwed up. It starts with the original version and then jumps back to the beginning with the extended version so it's all over the place.

(07-19-2011 02:02 PM)crazyboss Wrote:  Also i have old audio setup but i'm not happy with the way PCH downmixes audio to stereo (explosions and other effects are way too loud and conversation is very low)
Device: PCH A-210+2TB HDD

Regards
crazyboss

I have this problem just watching HD TV. It drives my crazy, very soft dialog and loud background. I use to have a Audio Stabalizer on my setup when I used analog audio, but now with HDMI I haven't found anything on the market that does that.
Find all posts by this user
07-20-2011, 02:20 AM
Post: #145
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
(07-19-2011 02:16 AM)halfelite Wrote:  
(07-19-2011 02:14 AM)mamunluk Wrote:  i tested a a200 with 2tb hdd it works it seems the mobo is affected so i need to change it again

Im confused you tested the A200 with a different drive and it works? and you think the c200 is at fault for not working with the other drive?



nope! i have a A210 AND A200 MODELS NOT INCLUDED THE C200
my a210 crash so i check it.it doesnt produce any videos blackout screen but when i transfer my hdd to my a200 it produce the movies that i want meaning a210 mother board crash, and the c200 i have has a separate hdd and bd player.

PCH A210+2TB HDD
PCH A200+1TB HDD
PCH C200+2TB HDD Angle
Find all posts by this user
07-20-2011, 03:15 AM (This post was last modified: 07-20-2011 03:35 AM by diggumsmax.)
Post: #146
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
Ok, updated to the latest firmware via downloading directly to PCH A200 as I normally do. Firmware Update downloaded and installed fine. After reboot my A200 is freezing up every five minutes. Doesn't matter what I'm doing, it freezes up if its just in the menus. Downloaded to USB drive and tried reinstall. Installed fine but still having the same issue. Even when it does come up and isn't frozen its EXTREMELY slow. Select on hard drive and get the waiting circle for about 20 to 30 seconds. Can't watch anything, can see everything on the hard drive but it freezes up after five minutes no matter what I do. Is there anyway to go back to the previous firmware, I was having no issues with it.

EDIT: Was able to find the previous firmware and loaded it, issues are gone. Not sure why this was happening with the latest firmware. Only reason I can think of is I bought a non recommended Hard Drive (should of checked forums first) when I first bought my A200. It wouldn't even recognize it till I used a utility (I think it was FPartition but can't remember) to set some of the hard drives parameters to a different setting so the A200 would see it. I believe the HD was a WD 2TB green HD but that was a while ago and I don't feel like taking appart my A200 to verifey. Sticking to the March firmware for now since this firmware update essentially made my A200 useless. Still, a strange problem but oh well got things working now.
Find all posts by this user
07-20-2011, 03:39 AM
Post: #147
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
ive already tried all the possible test and upgrades i do for the firmware or adjust anything but it seems the motherboard of my a210 crash so need to carry on the store for the warranty cant miss my fave movies to watch Cool

PCH A210+2TB HDD
PCH A200+1TB HDD
PCH C200+2TB HDD Angle
Find all posts by this user
07-22-2011, 09:51 AM
Post: #148
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
iḿ having some serious issues here with the latest firmware installed on the A210.
Copying files from my PCH only goes with a speed of 3MB instead of 16/17 before.

What is the issue with this?
Find all posts by this user
07-22-2011, 07:45 PM
Post: #149
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
HELP!!
I updated today my PCH A210 with the last firmware (I had the previous one before) and now my NMJ is doing weird!
I can still see my wall, but when I press ENTER on any movie I get: "An error has occured, your requests cannot be processed"

Did anyone have the same problem since the last update?
I can still play the movies from the wall by pressing PLAY but not possible anymore to get the detail of the movies!

I just rebooted once more the PCH but sill no result...

Samsung UE40D6200 + PCH A-210 + Synology DS413j with Red Caviar
Visit this user's website Find all posts by this user
07-23-2011, 05:37 PM
Post: #150
RE: [A-200/A-210] Firmware 02-04-110519-21-POP-411 (02-04-101104-21-POP-411) (27.05.2011)
(07-22-2011 07:45 PM)Benoche Wrote:  HELP!!
I updated today my PCH A210 with the last firmware (I had the previous one before) and now my NMJ is doing weird!
I can still see my wall, but when I press ENTER on any movie I get: "An error has occured, your requests cannot be processed"

Did anyone have the same problem since the last update?
I can still play the movies from the wall by pressing PLAY but not possible anymore to get the detail of the movies!

I just rebooted once more the PCH but sill no result...

I had the same problem a while ago but not after a firmware upgrade.
My solution was to remove the complete DB en start from scratch again. Maybe a bit harsh and brutal but it worked and now i have no issues anymore.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,666 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,019 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,234 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,064 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,487 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,389 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,093 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,451 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 72,936 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,221 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: