Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
ICYBOX IB-MP309HW-B + Myihome
06-01-2011, 11:17 PM
Post: #1
ICYBOX IB-MP309HW-B + Myihome
Hi! I have a problem. I add Myihome in webservices page, i set IP and port but it is not working unfortunately. Just loading and loading and nothing just "press return....."

The other factory websercices working fine....

I use static IP + wireless network+W7 x64.

The samba connection is working fine.

Thanks
Find all posts by this user
Add Thank You Quote this message in a reply
06-03-2011, 10:32 PM
Post: #2
RE: ICYBOX IB-MP309HW-B + Myihome
If you cannot connect even when you have added myihome as a webservice then look at your network. Turn OFF your firewall and test.

Is everything OK on the PC? Have you installed it and java etc.

Any hints here:-
http://www.networkedmediatank.com/wiki/i...hp/MyiHome

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A300 myihome point zero 3 259 04-07-2014 09:04 PM
Last Post: chris57
  MYIHOME JAVA NETWORK Drugsprofessor 8 1,137 01-16-2014 11:53 AM
Last Post: Drugsprofessor
Bell myihome ---> windows7 x64 issue (quick fix) Costas 6 5,918 11-04-2013 10:57 AM
Last Post: shohokus
  Myihome on a A-400 Paheve 3 2,710 08-09-2013 12:32 AM
Last Post: chris57
  When loading myIhome the UI get Stuck (win 7 32 bit) tomcat383 10 5,963 06-01-2013 09:36 AM
Last Post: ofersin
  Myihome phboersm 0 2,399 02-08-2013 11:33 AM
Last Post: phboersm
  can not download myihome Ken74 5 2,301 12-07-2012 02:39 AM
Last Post: dev
  myiHome start/stop script krasny13 3 3,622 10-31-2012 10:05 PM
Last Post: Gwindor
  myiHome is not working Mountain Lion NilsBasel 6 2,719 10-18-2012 07:59 PM
Last Post: NilsBasel
  myIhome and C-300 bobytt 1 1,766 10-08-2012 03:15 PM
Last Post: chris57

Forum Jump: