Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
06-14-2011, 12:56 AM
Post: #301
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
follow the turorial step by step, but still get err059 Sad
Find all posts by this user
06-14-2011, 03:15 AM
Post: #302
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
I am having a very difficult time with my server after this update. BEFORE the update, i was able to play all of my flac files....& a variety of family HD videos. Now, the Popcorn will see the files but thney all have an ! exclamation point in font of each file. Whe I try t play a file it says it cannot process this request.

I have chenged NOTHING except to update the c200 Popcorn. i am even having problems finding accurate listing of my video files which never was an issue. I'm using a QNAP server set up upnp...using Twonky media server. This was never a problem and now that i have made this most recent update it is. I have little technical skill and it is very frustrating. It is becoming more and more apparent to me that without an extensive IT background finding solutions is next to impossible for someone like myself. I get around quite well on the surface but I am not a programer nor an IT guy!!!

Any suggestions on why this is an issue for me? Others have said their flac files play fine.........

Thanks....JR
Find all posts by this user
06-14-2011, 03:22 AM
Post: #303
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(06-14-2011 03:15 AM)jrdiandrea Wrote:  I am having a very difficult time with my server after this update. BEFORE the update, i was able to play all of my flac files....& a variety of family HD videos. Now, the Popcorn will see the files but thney all have an ! exclamation point in font of each file. Whe I try t play a file it says it cannot process this request.

I have chenged NOTHING except to update the c200 Popcorn. i am even having problems finding accurate listing of my video files which never was an issue. I'm using a QNAP server set up upnp...using Twonky media server. This was never a problem and now that i have made this most recent update it is. I have little technical skill and it is very frustrating. It is becoming more and more apparent to me that without an extensive IT background finding solutions is next to impossible for someone like myself. I get around quite well on the surface but I am not a programer nor an IT guy!!!

Any suggestions on why this is an issue for me? Others have said their flac files play fine.........

Thanks....JR

How are you placing your files on your 201 from your PC? Shared folders?

A-400 -> HDMI -> Emotiva UMC-1 -> HDMI -> Samsung UN32EH5000
A-400 -> Component/RCA -> Samsung UN32EH5000 for use with only TV Speakers
D-Link DIR-655, D-Link DGS-1024D Gigabit Switch, QNAP TS-659 Pro II, TS-419P+
C-200 not currently hooked up.
Find all posts by this user
06-14-2011, 03:28 AM
Post: #304
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
If you did a factory reset you will have to add the shares back in, you are using upnp/dlna servers

while you are at it change the video mode to not being auto

All advice is supplied packaged by intellectual weight, and not by volume. Contents may settle slightly in transit.
Find all posts by this user
06-14-2011, 03:39 AM (This post was last modified: 06-14-2011 03:45 AM by jrdiandrea.)
Post: #305
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(06-14-2011 03:22 AM)cmazz Wrote:  
(06-14-2011 03:15 AM)jrdiandrea Wrote:  I am having a very difficult time with my server after this update. BEFORE the update, i was able to play all of my flac files....& a variety of family HD videos. Now, the Popcorn will see the files but thney all have an ! exclamation point in font of each file. Whe I try t play a file it says it cannot process this request.

I have chenged NOTHING except to update the c200 Popcorn. i am even having problems finding accurate listing of my video files which never was an issue. I'm using a QNAP server set up upnp...using Twonky media server. This was never a problem and now that i have made this most recent update it is. I have little technical skill and it is very frustrating. It is becoming more and more apparent to me that without an extensive IT background finding solutions is next to impossible for someone like myself. I get around quite well on the surface but I am not a programer nor an IT guy!!!

Any suggestions on why this is an issue for me? Others have said their flac files play fine.........

Thanks....JR

How are you placing your files on your 201 from your PC? Shared folders?

All files are in one shared folder, Qmultimedia. I can see all of the files correctly from my PC. Also what is strange.....I have a Motorola Xoom and I use the "eyecon" app. it sees all files on my network via wifi, sees players on the network, namely the Popcorn, and alows me to drag any files I want to play to the player I want to play them, the Popcorn. I use this to avoid having to fire up my projector just to search and play flac music files. This still works perfectly. I can see all flac files and the play correctly using the popcorn VIA the eyecon app in my Xoom. all video files are also listed properly too.....
(06-14-2011 03:28 AM)zombiehunter Wrote:  If you did a factory reset you will have to add the shares back in, you are using upnp/dlna servers

while you are at it change the video mode to not being auto

thx for response......unfortunately I dont understand what shares I need to put back in especially since I can see all of the music files.....they just won't play. Weird thing is, though, my video files are not listed properly nor are they all even visible.
Find all posts by this user
06-14-2011, 03:48 AM (This post was last modified: 06-14-2011 03:59 AM by cmazz.)
Post: #306
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
jrdiandrea

My simplest suggestion for you is to first go into the QNAP web interface to the Access Control section and make sure the Qmultimedia folder has at the very least "Read Only" checked.

Turn off Twonky.

If your Shares are set up correctly on the QNAP, you should be able to browse to them from the C-200, find your files and play them.

If they work, you can then go into the setup menu on the C-200 under "Network Share", browse for a share and add it so later instead of having to always browse to it, the shortcut will be there from the C-200s Network Icon from the home page.

When you browse to find your share with the C-200 you will be looking for the Qmultimedia folder. Create a shortcut to that folder and you should see all your media.

Chris

A-400 -> HDMI -> Emotiva UMC-1 -> HDMI -> Samsung UN32EH5000
A-400 -> Component/RCA -> Samsung UN32EH5000 for use with only TV Speakers
D-Link DIR-655, D-Link DGS-1024D Gigabit Switch, QNAP TS-659 Pro II, TS-419P+
C-200 not currently hooked up.
Find all posts by this user
[+] 1 user says Thank You to cmazz for this post
06-14-2011, 03:58 AM
Post: #307
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(06-14-2011 03:48 AM)cmazz Wrote:  jrdiandrea

My simplest suggestion for you is to first go into the QNAP web interface to the Access Control section and make sure the Qmultimedia folder has at the very least "Read Only" checked.

Turn off Twonky.

If your Shares are set up correctly on the QNAP, you should be able to browse to them from the C-200, find your files and play them.

If they work, you can then go into the setup menu on the C-200 under "Network Share", browse for a share and add it so later instead of having to always browse to it, the shortcut will be there from the C-200s Network Icon from the home page.

Chris

ok....sounds simple enough. I'll have to find the area to vetify that "Read Only" is checked. I can easily turn off the upnp, whic is what I believe you mean by turning off Twonky. thank you very much.

by the way.....just awhile ago, I did go in
to the network share in the popcorn and browsed. only saw NFS listed. When I clicked this it came back saying nothing was on server.....something like that. Anyway I will folow your suggestions tomorow evening when I can get back to it.
Find all posts by this user
06-14-2011, 04:16 AM (This post was last modified: 06-14-2011 04:20 AM by cmazz.)
Post: #308
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(06-14-2011 03:58 AM)jrdiandrea Wrote:  
(06-14-2011 03:48 AM)cmazz Wrote:  jrdiandrea

My simplest suggestion for you is to first go into the QNAP web interface to the Access Control section and make sure the Qmultimedia folder has at the very least "Read Only" checked.

Turn off Twonky.

If your Shares are set up correctly on the QNAP, you should be able to browse to them from the C-200, find your files and play them.

If they work, you can then go into the setup menu on the C-200 under "Network Share", browse for a share and add it so later instead of having to always browse to it, the shortcut will be there from the C-200s Network Icon from the home page.

Chris

ok....sounds simple enough. I'll have to find the area to vetify that "Read Only" is checked. I can easily turn off the upnp, whic is what I believe you mean by turning off Twonky. thank you very much.

by the way.....just awhile ago, I did go in
to the network share in the popcorn and browsed. only saw NFS listed. When I clicked this it came back saying nothing was on server.....something like that. Anyway I will folow your suggestions tomorow evening when I can get back to it.

When you browse, you should be seeing more than just NFS listed. You should be seeing the names of the Workgroups listed. They will be part of the path you browse to. I don't remember what the default workgroup the QNAP uses but I changed mine to "Network Storage" so when I browse with the C-200, I see "Network Storage", the name I gave my PC is listed too. For you it's probably under the name "Workgroup" if you never bothered to change the default. (if you have your PC turned on while browsing you should be seeing it listed), and NFS.

So...to find, play and create a shortcut, you would browse with the C-200 to the QNAPs "Workgroup" name/QNAPs server name/Qmultimedia and your media should be there.

You don't need a UPNP server to play stuff with the C-200 not to mention the fact that the 201 hasn't had a firmware update since 2008 and uses a version of Twonky that's at least that old.

Chris

A-400 -> HDMI -> Emotiva UMC-1 -> HDMI -> Samsung UN32EH5000
A-400 -> Component/RCA -> Samsung UN32EH5000 for use with only TV Speakers
D-Link DIR-655, D-Link DGS-1024D Gigabit Switch, QNAP TS-659 Pro II, TS-419P+
C-200 not currently hooked up.
Find all posts by this user
06-14-2011, 04:29 AM
Post: #309
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(06-14-2011 04:16 AM)cmazz Wrote:  
(06-14-2011 03:58 AM)jrdiandrea Wrote:  
(06-14-2011 03:48 AM)cmazz Wrote:  jrdiandrea

My simplest suggestion for you is to first go into the QNAP web interface to the Access Control section and make sure the Qmultimedia folder has at the very least "Read Only" checked.

Turn off Twonky.

If your Shares are set up correctly on the QNAP, you should be able to browse to them from the C-200, find your files and play them.

If they work, you can then go into the setup menu on the C-200 under "Network Share", browse for a share and add it so later instead of having to always browse to it, the shortcut will be there from the C-200s Network Icon from the home page.

Chris

ok....sounds simple enough. I'll have to find the area to vetify that "Read Only" is checked. I can easily turn off the upnp, whic is what I believe you mean by turning off Twonky. thank you very much.

by the way.....just awhile ago, I did go in
to the network share in the popcorn and browsed. only saw NFS listed. When I clicked this it came back saying nothing was on server.....something like that. Anyway I will folow your suggestions tomorow evening when I can get back to it.

When you browse, you should be seeing more than just NFS listed. You should be seeing the names of the Workgroups listed. They will be part of the path you browse to. I don't remember what the default workgroup the QNAP uses but I changed mine to "Network Storage" so when I browse with the C-200, I see "Network Storage", the name I gave my PC is listed too. For you it's probably under the name "Workgroup" if you never bothered to change the default. (if you have your PC turned on while browsing you should be seeing it listed), and NFS.

So...to find, play and create a shortcut, you would browse with the C-200 to the QNAPs "Workgroup" name/QNAPs server name/Qmultimedia and your media should be there.

You don't need a UPNP server to play stuff with the C-200 not to mention the fact that the 201 hasn't had a firmware update since 2008 and uses a version of Twonky that's at least that old.

Chris

Awesome stuff....thx! I feel much better about being able to resolve this when I get back in front of it tomorrow.
Find all posts by this user
06-14-2011, 05:29 AM
Post: #310
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(06-14-2011 12:56 AM)kentty Wrote:  follow the turorial step by step, but still get err059 Sad

ERR059 means that your mac address is still blocked, you need to wait until the next mac resetting and following the update step again
Good Luck

NMT: PCH-C200 - HDMI Chord Silver Plus - DNM Solid Core Cinch Interconnect - Signal Cable Silver Ref Digital Coax
Pioneer VSX-921K Receiver - DAC Asus Xonar Essence One - Focal Sib & SW 700V Sub 5.1
LG TV 42SL9000 - 19Tb Nas Server - Xindak XF2000 Power Conditioner
Firmware: 03-04-120607-21-POP-408 (Public RC) (6.7.2012)
Find all posts by this user
06-14-2011, 06:15 AM
Post: #311
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)

After updating both the firmware and NMT apps my PC cannot see the popcorn hour device although in the setup Network section there is a valid IP number and a MAK.
Can anybody help. Thanks.
Find all posts by this user
06-14-2011, 06:22 AM
Post: #312
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
(06-14-2011 06:15 AM)parry Wrote:  RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)

After updating both the firmware and NMT apps my PC cannot see the popcorn hour device although in the setup Network section there is a valid IP number and a MAK.
Can anybody help. Thanks.

Unplug the ethernet cable and plug it again

NMT: PCH-C200 - HDMI Chord Silver Plus - DNM Solid Core Cinch Interconnect - Signal Cable Silver Ref Digital Coax
Pioneer VSX-921K Receiver - DAC Asus Xonar Essence One - Focal Sib & SW 700V Sub 5.1
LG TV 42SL9000 - 19Tb Nas Server - Xindak XF2000 Power Conditioner
Firmware: 03-04-120607-21-POP-408 (Public RC) (6.7.2012)
Find all posts by this user
06-14-2011, 06:40 AM
Post: #313
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
I have sent private message to W**,sorry for fogetting his name.


(06-14-2011 05:29 AM)geekuix Wrote:  
(06-14-2011 12:56 AM)kentty Wrote:  follow the turorial step by step, but still get err059 Sad

ERR059 means that your mac address is still blocked, you need to wait until the next mac resetting and following the update step again
Good Luck
Find all posts by this user
06-14-2011, 07:08 AM (This post was last modified: 06-14-2011 07:09 AM by gonzalu.)
Post: #314
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
I am a bit confused by this update Undecided

Say I am a total noob (let's just make believe I am not the master that I am LOL) and I went to my PCH (don;t even know this forum exists) and hit UPDATE... and follow the screens etc.

--Will my update fail?
--Do I even need this update?
--Should I wait?
--I do not have any third party apps installed. My C-200 is stock, except for the CF Flash Drive/SATA HD sub and the BD Player in the bay.

I would HATE to re-do all my customizations such as Audio, HDMI output settings etc.

Thanks all for the heads up!

A-400+500GB 2.5"::C-200+40GB SSD+Blu-Ray::40TB SMB Homebrew NAS::Panasonic TH-42PZ85U
Set-Up myiHome, YAMJ & ÆON::LowList Texture Mod
Find all posts by this user
06-14-2011, 07:10 AM
Post: #315
RE: [C-200] Firmware 03-04-110530-21-POP-408 (03-04-110520-21-POP-408 Apps) (3.06.2011)
1. no your update should not fail
2. yes you need this update else you wont be able to update to any other firmwares
3. no there is no need to wait.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,747 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 69,075 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,403 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,371 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,696 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,492 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,219 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,656 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,179 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,344 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: