Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
A-110 problem with the HDD
06-23-2011, 12:29 PM
Post: #1
A-110 problem with the HDD
Welcome
I have a problem with A-110 when trying to install NMT popcorn hangs, investigations to the point you want to format the ext3 and I click on and the popcorn is. WD 250 GB WD2500JS


Witam
Mam problem z A-110 przy próbie instalacji NMT, popcorn się zawiesza, dochodze do punktu czy chcesz sformatowac ext3 i klikam dalej i popcorn staje. Dysk WD 250 gb WD2500JS
Find all posts by this user
Add Thank You Quote this message in a reply
07-17-2011, 01:34 PM
Post: #2
RE: A-110 problem with the HDD
http://www.youtube.com/watch?v=291ASHVuEQU
Find all posts by this user
Add Thank You Quote this message in a reply
07-17-2011, 02:59 PM
Post: #3
RE: A-110 problem with the HDD
a lot of threads like this, everyone is being ignored.
Find all posts by this user
Add Thank You Quote this message in a reply
07-20-2011, 05:20 AM
Post: #4
RE: A-110 problem with the HDD
you try to reset to factory with the original firmare ... and test again ?

Configuration:
•PCH A110
•TV: Samsung PN-58B550 58"
•HDD internal: Seagate SATA2 1.5TB, format: EXT3
•Video output: HDMI, 1080p60
•Firmware version: latest firmware and apps
•Wired network: CAT5
•Audio: Onkyo HT-S5200 (black) Dolby 7.1

[Image: 1_16_04_12_12_27_54.gif]
Find all posts by this user
Add Thank You Quote this message in a reply
07-25-2011, 08:57 PM
Post: #5
RE: A-110 problem with the HDD
We managed to move on I came to the NMT installation by uploading the formatting of the oldest firmware 18 August 2008 01-17-080613-15-POP-403 only now can not format the disk and is always 0% and jumps reboot, and drive over to NTFS you must initialize . I've done in 10 attempts with the same effects.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server Time Out problem piu 8 4,549 04-15-2014 10:51 PM
Last Post: NevOZ
Sad popcorn a100 firmware install problem undertoe 4 799 01-13-2014 04:17 AM
Last Post: undertoe
  Problem connecting to PCH A110 Internal HDD over network via bridge nlanks 0 654 01-04-2014 03:32 PM
Last Post: nlanks
  Problem starting my A-110 with internal HDD installed michaeladler 6 773 01-03-2014 11:03 PM
Last Post: michaeladler
  Problem with "ms-mips start" process CPU 100% lobezno102 0 466 12-27-2013 08:34 PM
Last Post: lobezno102
  B110 - HD homescreen navigation problem kilroy115 1 430 12-09-2013 03:18 PM
Last Post: Pernod
  A110 - Wireless Bridge problem Darkbill 0 999 01-25-2013 04:03 PM
Last Post: Darkbill
  a-100 new user problem video outpout diverblues 3 1,110 09-18-2012 01:18 PM
Last Post: Onraed
  Not sure whats the problem tyrant78 0 611 09-01-2012 08:55 PM
Last Post: tyrant78
  network speed problem culter 8 3,405 01-21-2012 10:37 PM
Last Post: kr4m17

Forum Jump: